View Single Post
  #9  
Old 11th February 2008, 12:49
moserwi moserwi is offline
Junior Member
 
Join Date: Jan 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default recycle bin

sorry no - I have ignored them sind 2005 ,-)

What I did is deleting manually

web1
/home/admispconfig
/root/ispconfig
resetting /etc/postfix to original settings
resetting /etc/httpd/httpd.conf to original settings

what I actually forget was this recycle bin thing
but I think I managed it deleting the db_ispconfig before running setup again

I think you really should add an unistall script to clear all data and I think additional checks should be done in user manipuilation.

For me it is not clear which name I should use for the server.
With the old configuration it is

blue.lan internal and gets its names form the local named like

mail.FQDN
www.FQDN
ftp.FQDN

etc.

Thoug the best way would be to use the http base www.FQDN and blue.lan for internal http requests

I did 4-5 installs with little problems, one was a localIP behind a firewall, but I am really having troubles now.

as it looks like, with the webmaster accout ther is a mismatch again incoming/outgoing

sqirrelmail message
Email delivery error
Server antwortete: 67 Can't execute command '/usr/sbin/sendmail -i -t -fweb1_webmaster@localhost'.

that meas for me that ISPConfig does not implement the mailadresses properly with postfix.

/etc/hosts is
127.0.0.1 localhost.localdomain localhost
192.168.0.2 blue.FQDN blue

-> wanted to create a domain blue.lan
issue Invalid domain name lan

I have not had this Problems 2006/7 - ???

Thank you
Reply With Quote