View Single Post
  #3  
Old 7th February 2008, 19:48
SupuS SupuS is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 201
Thanks: 68
Thanked 13 Times in 11 Posts
Default

Hi

Unfortunately I didn't find sollution. I switched off suPHP feature. Only one relevant thing what I found in suPHP faq is:

Quote:
Why do my scripts not work and why do I get an "Premature end of script headers" in the error_log?
You probably have installed the CLI version of PHP, but you need the CGI version. Copy the file /build/path/sapi/cgi/php to /where/ever/you/have/installed/bin/php to use the CGI version.
Test it if you can. I don't tried it because I don't think that it is the problem and tests on production server is not so good idea. Everything worked fine before php upgrade so I think that it is some kind of non compatibility between php and suPHP. I would like test and solve this on new server next week. suPHP is wery nice tool for joomla, zencart and some other OS hosting so I need it

Last edited by SupuS; 7th February 2008 at 19:52.
Reply With Quote