View Single Post
  #6  
Old 3rd January 2006, 00:40
mshah mshah is offline
Junior Member
 
Join Date: Jan 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help - boot from IDE, can't see RAID voulumes

1.Have 1 IDE that hosts SUSE 10, XP and have other partition.
2. Then have 4 x 250Gig SATA drives on Intel mother board with Intel software raid.
3. Have created 3 volumes/partitions on SATA drives. First one is 250 MB Raid1 on first 2 drives, then on later 2 drives created 215 MB Raid1 and 70 MB Raid0 partitions.

Now the problem description:
I can use all 3 RAID volumes correctly on XP. However, when I boot SUSE, do not see RAID0 volume at all. See Raid1 volumes as unbound (4 volumes v/s 2). This happens before I tried attached how-tos and without using dmraid.

Tried to follow instructions posted here for 2 days, made adjustments as suggested and considered that I'm not booting from RAID drive so it should be simpler, but it didn't help. I must be doing someting wrong.

Any help would be appreciated. I'm linux newbee so please consider that.
Reply With Quote