Thread: Logsize issue
View Single Post
  #25  
Old 2nd February 2008, 18:41
wpwood3 wpwood3 is offline
Senior Member
 
Join Date: Oct 2007
Location: Atlanta, GA USA
Posts: 197
Thanks: 21
Thanked 31 Times in 21 Posts
Exclamation Logsize setting is ignored in ISPConfig

Quote:
Originally Posted by falko
I've jut checked this, but can't reproduce the problem. What exactly did you enter in the logsize field? 5 or 5MB? It must be 5 (without MB).
Hi falko-
I entered 5 and NOT 5MB. I have also tried 20 but it makes no difference. At the end of January my web2 logfile was 5,617,626,707 bytes. This is on my CentOS 5.1 64bit server. See attached picture.

My 32bit CentOS 5.1 test server appears to have the same problem.

The logsize setting has never worked on either of my 2 systems.
Webalizer runs nightly and produces no errors. There are no cron errors either. I have not made any modifications to webalizer.

Any ideas?
Attached Images
 
__________________
CentOS 5.4 64bit (the Perfect Setup)
ISPConfig 2.2.40
WP3 Photography
Reply With Quote