View Single Post
  #7  
Old 30th January 2008, 00:54
Robeast Robeast is offline
Junior Member
 
Join Date: Jan 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default Issues securing Webmail with SSL Certificate

Thanks for the reply. I copied the gd_intermediate_bundle.crt file into the /var/www/webXX/ssl directory. I then copied the other cert into the SSL Certificate textbox and selected the save certificate. I then add "SLCertificateChainFile /var/www/webXX/ssl/gd_intermediate_bundle.crt" line to the Apache Directives
(Optional): I saved these settings and restarted the web-server and I still get the same error when I go to the https site.

Thanks again.
Reply With Quote