View Single Post
  #6  
Old 24th January 2008, 14:01
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

To disable netmanager on an interface set
Code:
NM_CONTROLLED=no
in the interface's configuration file /etc/sysconfig/network-scripts/ifcfg-<interface>
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote