View Single Post
  #2  
Old 17th January 2008, 16:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Quote:
Originally Posted by B767Mike
Ok, did that but I do not get the same results when I restart the network. Or at least this is where I think the problem is.... Then edit /etc/hosts You are supposed to see
127.0.0.1 localhost.localdomain localhost
192.168.0.100 server1.example.com server1.

I see
127.0.0.1 localhost.localdomain
127.0.0.1 unbuntu.socal.rr.com <-- this is my server unbuntu, rr is my isp
You must change 127.0.1.1 to 192.168.0.100.

Quote:
Originally Posted by B767Mike
I think I just answered my own question... Looking back over my settings I need to change gateway to whatever my router is set up for, otherwise it wont know who to talk to.... Is that correct.
Yes, you must use an IP address that's in your subnet as well as your router'S internal IP address as the gateway. So if you subnet is 192.168.55.x, then you can't use 192.168.0.100 for your server, but 192.168.55.100 should work (assuming that this IP address is free).

When you use DHCP, please run
Code:
ifconfig
and post the output here.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote