View Single Post
  #1  
Old 17th January 2008, 07:03
RonH RonH is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Yum update fails when setting up server

Hello All!

I'm trying to set up my first web server, using this tutorial, but I got to step 5 on page 3 where I'm supposed to do a:
Code:
yum update
I tried it, but I get back a
Code:
Setting up Update Process
Setting up repositories
Cannot find a valid baseurl for repo: update
Error: Cannot find a valid baseurl for repo: update
I looked around on google and it seems people usually suggest doing a:
Code:
ping www.google.com
I tried that, I get:
Code:
ping: unknown host www.google.com
Some people were saying that they could ping IP addresses, so I tried pinging my laptop (connected wirelessly if that matters) IP and I got:
Code:
connect: Network is unreachable
And if it helps, here is my /etc/resolv.conf
Code:
search rondotexe.com
nameserver 24.93.41.125
nameserver 24.93.41.126
I bought the domain (rondotexe.com) so I figured that's what I was supposed to put there, and I got the two DNS IPs from /ipconfig /all using the command line cmd.exe in windows.

I figure this has something to do with my internet connection. My internet works just fine (I'm on that connection right now. But is there some other problem?

Oh yes, last thing. On this page, I made my /etc/hosts look like this:
Code:
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1               localhost.localdomain localhost
10.3.134.72             mesb.rondotexe.com mesb
*mesb is the name of the server. I got the IP address (10.3.134.72) from my ISP.

Sorry for all this information, but I figured if I didn't tell you guys from the get-go, you'd ask.
Reply With Quote
Sponsored Links