View Single Post
  #6  
Old 15th January 2008, 22:55
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 211
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

If you have added AllowOverride All within your apache2.conf or httpd.conf, .htaccess files are allowed on your server in any website.
I think that the internal 500 error occured because you did not have AllowOverride All within your Apache configuration yet.

Personally, i think it is more safe to set AllowOverride None instead of AllowOverride All. AllowOverride None means that .htaccess files are not allowed, but if you use ISPConfig, you can add the following to the Apache directive field for your Joomla site within ISPConfig:

<Directory "/var/www/webX/web">
Options FollowSymLinks
AllowOverride All
</Directory>

Note:
webX is the number of your web as defined ny ISPConfig.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote