View Single Post
  #5  
Old 15th January 2008, 23:29
smilem smilem is offline
Member
 
Join Date: Jan 2008
Posts: 52
Thanks: 1
Thanked 0 Times in 0 Posts
Default

BTW could you explain why it caused an error?

Do I need to do like the site said:

Then, edit httpd.conf .. Find out the foll lines and mod -

<Directory “/www/vhosts/localhost”> #replace this with your dir name
Options Indexes FollowSymLinks
Order allow,deny
Allow from all
AllowOverride All #Added
</Directory>

<Directory />
Options FollowSymLinks
# AllowOverride Limit #Old Value
AllowOverride All #Added
Order deny,allow
Deny from all
Satisfy all
</Directory>

I understand that this is ISPconfig security feature that only server admin and reseller can add additional Apache directives into the site's virtual host container manually so that is why .htaccess is disabled?

Last edited by smilem; 15th January 2008 at 23:36.
Reply With Quote