View Single Post
  #1  
Old 29th December 2005, 06:34
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
Default Mandriva 10.2 Perfect Setup Install Problems...

Well, I began the install of Mandriva for ISPConfig using the "Perfect Setup".

During the install of Mandriva 2005 (10.2), there was a problem installing some packages:
Code:
tkinter-2.4-5mdk.i586
libgtkhtml-3.1_11-3.2.5-1mdk.i586
libgal-2.2_1-2.2.5-1mdk.i586
mailman-2.1.5-15mdk.i586
I reinstalled Mandriva and got the same results the second time. This time I went on with the install and completed it. I then began the rest of the instructions with the "Perfect Setup".

When installing:
Code:
Install Some Software

apt-get install fetchmail wget bzip2 unzip zip nmap openssl lynx fileutils ncftp flex
I got:
Code:
[root@server1 ~]# apt-get install fetchmail wget bzip2 unzip zip nmap openssl lynx fileutils ncftp flex
Reading Package Lists... Done
Building Dependency Tree... Done
Package fileutils has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
However the following packages replace it:
  coreutils
E: Package fileutils has no installation candidate
So I went on to:
Code:
Quota

apt-get install quota
and I got:
Code:
[root@server1 ~]# apt-get install quota
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  evolution: Depends: libgal-2.2_1 (>= 2.2.5) but it is not installable
             Depends: libgal-2.2.so.1 but it is not installable
             Depends: libgal-a11y-2.2.so.1 but it is not installable
             Depends: libgtkhtml-3.1.so.11
  gtkhtml-3.1: Depends: libgtkhtml-3.1_11 (>= 3.2.5-1mdk) but it is not going to be installed
               Depends: libgtkhtml-3.1.so.11
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
I tried:
Code:
[root@server1 ~]# apt-get -f install quota
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  evolution: Depends: libgal-2.2_1 (>= 2.2.5) but it is not installable
             Depends: libgal-2.2.so.1 but it is not installable
             Depends: libgal-a11y-2.2.so.1 but it is not installable
             Depends: libgtkhtml-3.1.so.11
  gtkhtml-3.1: Depends: libgtkhtml-3.1_11 (>= 3.2.5-1mdk) but it is not going to be installed
               Depends: libgtkhtml-3.1.so.11
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
Then I tried to fetch the packages with apt:
Code:
[root@server1 ~]# apt-get -f install libgal-2.2_1-2.2.5-1mdk.i586
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package libgal-2.2_1-2.2.5-1mdk.i586
Any thoughts? How can I get the missing packages?
Reply With Quote
Sponsored Links