Thread: Logsize issue
View Single Post
  #19  
Old 8th January 2008, 18:07
wpwood3 wpwood3 is offline
Senior Member
 
Join Date: Oct 2007
Location: Atlanta, GA USA
Posts: 197
Thanks: 21
Thanked 31 Times in 21 Posts
Question What about php 5.1.6 ?

Quote:
Originally Posted by till
The linux distribution makes no difference as the script is the same for all distributions.
I recognize that but, CentOS 5 uses php 5.1.6. I know from experience that some of my php scripts that worked fine with FC3 and php 4.3.9 stopped working when I moved them to CentOS 5. Have you tested the webalizer.php script with php 5.1.6?

I did some debugging yesterday but have not found the answer yet.
__________________
CentOS 5.4 64bit (the Perfect Setup)
ISPConfig 2.2.40
WP3 Photography
Reply With Quote