Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 41
Search took 0.00 seconds.
Search: Posts Made By: Mitzy
Forum: General 13th April 2012, 23:03
Replies: 17
Views: 8,146
Posted By Mitzy
Ubuntu 11.10 LEMP updated from CLI like a charm :)

Ubuntu 11.10 LEMP updated from CLI like a charm :)
Forum: General 13th April 2012, 22:32
Replies: 1
Views: 753
Posted By Mitzy
Recommended settings for domain redirects

I had been experiencing a problem where my VPS was thrashing the CPU @100%

After some cunning detective work I realised that I had 11 domains set up on ISPConfig, 10 of the domains simply redirect...
Forum: Installation/Configuration 10th April 2012, 17:51
Replies: 4
Views: 1,348
Posted By Mitzy
I was in a similar situation, are you in a...

I was in a similar situation, are you in a position to start from scratch?

Back up all your existing databases and www folders, wipe, do a clean install of 11.10, the config edit as you've...
Forum: Installation/Configuration 10th April 2012, 14:14
Replies: 4
Views: 1,348
Posted By Mitzy
Just out of curiosity which method did you use to...

Just out of curiosity which method did you use to try and solve the 'no mechanism' problem? Did you downgrade sasl or did you do what was suggested in the comments?
Forum: Suggest HOWTO 10th April 2012, 14:11
Replies: 6
Views: 2,363
Posted By Mitzy
You're welcome.

You're welcome.
Forum: Installation/Configuration 9th April 2012, 20:35
Replies: 10
Views: 3,406
Posted By Mitzy
Mixed up my terms, feature request forum lol ...

Mixed up my terms, feature request forum lol

http://www.howtoforge.com/forums/forumdisplay.php?f=31
Forum: Installation/Configuration 9th April 2012, 20:17
Replies: 10
Views: 3,406
Posted By Mitzy
Yeah it does seem a bit redundant doesn't it,...

Yeah it does seem a bit redundant doesn't it, you'd have to hack the templates, wouldn't know where to begin.

Why don't you make a suggestion to the tracker?
Forum: Installation/Configuration 9th April 2012, 20:13
Replies: 3
Views: 887
Posted By Mitzy
IMO it helps if you've had experience not using a...

IMO it helps if you've had experience not using a control panel, try getting familiar with CLI then switching to a control panel.

As for the problem with getting the default index, you'll need to...
Forum: Suggest HOWTO 9th April 2012, 17:05
Replies: 6
Views: 2,363
Posted By Mitzy
You set the password for the mailbox when you...

You set the password for the mailbox when you create it via the ISPConfig control panel.
Forum: Suggest HOWTO 9th April 2012, 12:26
Replies: 6
Views: 2,363
Posted By Mitzy
Have you created a mailbox? You should be signing...

Have you created a mailbox? You should be signing in with an email address.
Forum: Server Operation 7th April 2012, 02:20
Replies: 39
Views: 8,220
Posted By Mitzy
Update. After the errors above I decided to...

Update.

After the errors above I decided to throw in the towel and rebuild from scratch. So clean install, followed the LEMP guide to the letter and then once I was up and running followed the...
Forum: Server Operation 6th April 2012, 14:19
Replies: 39
Views: 8,220
Posted By Mitzy
Hey Falko pulling my hair out now, I get the...

Hey Falko pulling my hair out now, I get the following error when I try to remove or install saslauthd

I get the following error.

root@kicks:~# apt-get remove saslauthd
Reading package...
Forum: Server Operation 5th April 2012, 20:43
Replies: 39
Views: 8,220
Posted By Mitzy
/var/spool/postfix/var/run/saslauthd exists but...

/var/spool/postfix/var/run/saslauthd exists but nothing within the directory

/usr/sbin/saslauthd doesn't exist.


Yes.

root@kicks:~# start-stop-daemon --start --quiet --pidfile...
Forum: Server Operation 4th April 2012, 20:53
Replies: 39
Views: 8,220
Posted By Mitzy
Sure thing falko :) #! /bin/sh ### BEGIN...

Sure thing falko :)

#! /bin/sh
### BEGIN INIT INFO
# Provides: saslauthd
# Required-Start: $local_fs $remote_fs
# Required-Stop: $local_fs $remote_fs
# Default-Start: 2 3...
Forum: Server Operation 4th April 2012, 02:10
Replies: 39
Views: 8,220
Posted By Mitzy
When I make the change and run service...

When I make the change and run

service saslauthd restart - nothing happens :confused:

Using /etc/init.d/saslauthd start I get the following

root@kicks:~# /etc/init.d/saslauthd start
You...
Forum: Server Operation 4th April 2012, 01:37
Replies: 39
Views: 8,220
Posted By Mitzy
Here is the contents of that file. # ...

Here is the contents of that file.



#
# Settings for saslauthd daemon
# Please read /usr/share/doc/sasl2-bin/README.Debian for details.
#

# Should saslauthd run automatically on startup?...
Forum: Server Operation 4th April 2012, 01:14
Replies: 39
Views: 8,220
Posted By Mitzy
Still trying to troubleshoot this if anyone is...

Still trying to troubleshoot this if anyone is still interested?
Forum: Server Operation 2nd April 2012, 20:35
Replies: 39
Views: 8,220
Posted By Mitzy
Hey :) # ps aux | grep saslauthd root ...

Hey :)

# ps aux | grep saslauthd
root 4889 0.0 0.0 9672 16 ? Ss Mar30 0:00 /usr/sbin/saslauthd -a pam -c -m /var/run/saslauthd -n 5
root 4890 0.0 0.0 9672 0 ?...
Forum: Server Operation 31st March 2012, 15:09
Replies: 39
Views: 8,220
Posted By Mitzy
11.10 :) Followed the 11.10 Perfect server...

11.10 :)

Followed the 11.10 Perfect server guide and had originally been getting the "no mechanism available" error but then followed help tutorial about that and installed SASL but now getting...
Forum: Server Operation 31st March 2012, 01:28
Replies: 39
Views: 8,220
Posted By Mitzy
I am also getting these errors. It's been...

I am also getting these errors.

It's been one thing after another lol any ideas?
Forum: General 29th March 2012, 21:47
Replies: 8
Views: 1,140
Posted By Mitzy
For whatever it's began working now YAY

For whatever it's began working now YAY
Forum: General 29th March 2012, 21:32
Replies: 8
Views: 1,140
Posted By Mitzy
At the moment I have a redirect from...

At the moment I have a redirect from http://example.com to http://www.example.com because when I try to browse to http://example.com I get a blank page.
Forum: General 29th March 2012, 20:45
Replies: 8
Views: 1,140
Posted By Mitzy
http://i43.tinypic.com/zx5h7o.png ...

http://i43.tinypic.com/zx5h7o.png

http://i40.tinypic.com/mwcymg.png
Forum: General 29th March 2012, 20:38
Replies: 8
Views: 1,140
Posted By Mitzy
Hello dude. My name servers are with linode....

Hello dude.

My name servers are with linode.

I've got A records as following with Linode.

www > Points to Server IP
mail > Points to Server IP
"___" Points to Server IP (this one is just...
Forum: General 29th March 2012, 19:17
Replies: 8
Views: 1,140
Posted By Mitzy
Just reuploading all the files to the new...

Just reuploading all the files to the new document root however I'm still stuck with the problem that I can't access my site via http://example.com.

Any ideas, think I'm missing something on the...
Showing results 1 to 25 of 41

 
Forum Jump

All times are GMT +2. The time now is 22:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.