Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 83
Search took 0.01 seconds.
Search: Posts Made By: jcombs_31
Forum: General 27th February 2013, 19:12
Replies: 4
Views: 1,262
Posted By jcombs_31
Thanks, I changed to use the apps vhost and all...

Thanks, I changed to use the apps vhost and all it working, but had to add the SSL bindings to the vhost.
Forum: General 27th February 2013, 17:09
Replies: 4
Views: 1,262
Posted By jcombs_31
Latest Update 3.0.5.1 breaks webmail

I'm getting an internal server error and getting this in my logs.

SoftException in Application.cpp:221: File "/var/www/webmail/index.php" is not in document root of Vhost "/var/www/ispconfig/"
...
Forum: Server Operation 8th March 2012, 15:10
Replies: 2
Views: 1,357
Posted By jcombs_31
Thanks for the reply. I've actually tried that...

Thanks for the reply. I've actually tried that already. Should I see /var/run/apache2/ssl_mutex?
Forum: Server Operation 7th March 2012, 19:08
Replies: 2
Views: 1,357
Posted By jcombs_31
Rkhunter warnings

I'm running ISPConfig3 on Squeeze and recently started getting these warnings from RKHunter.

Warning: The following processes are using deleted files:
Process:...
Forum: General 25th February 2012, 23:36
Replies: 2
Views: 1,373
Posted By jcombs_31
I was able to get modules.dep back by creating...

I was able to get modules.dep back by creating the missing directory and then running depmod -a.

Now I'm getting.


Error: Unable to restore run data (12)
Error: Unable to restore run data...
Forum: General 21st February 2012, 20:56
Replies: 2
Views: 1,373
Posted By jcombs_31
FATAL error in cron log

I noticed I stopped getting rkhunter daily reports and that my server was sending spam mail and viruses out. I think I cleaned up the virus and spam problem, but as I started looking through more...
Forum: General 20th October 2011, 16:36
Replies: 1
Views: 923
Posted By jcombs_31
DNS not found for 1 domain

I have one domain that doesn't want to resolve for some reason. I've deleted and recreated the zone with the wizard.

If I run dig domain.com on the server I can see the A record exists. If I...
Forum: Kernel Questions 13th November 2010, 21:35
Replies: 1
Views: 5,644
Posted By jcombs_31
OpenVz VM

Is it not possible to update a VM kernel running on OpenVZ? I'm running lenny but show the kernel as:

uname -a
2.6.18-194.8.1.el5.028stab070.5
Forum: General 13th November 2010, 19:37
Replies: 1
Views: 1,349
Posted By jcombs_31
I think I found the problem. When postfix asks...

I think I found the problem. When postfix asks for the domain name it asks for it with the syntax host.domain.com.

Note the trailing period. When I went to restart postfix it complained about...
Forum: General 13th November 2010, 19:07
Replies: 1
Views: 1,349
Posted By jcombs_31
New install on Lenny

I'm setting up a new server and the debian package manager is giving me errors that packages are not configured. I get the following:



This is after running the first group installs.



If...
Forum: General 12th November 2010, 05:13
Replies: 9
Views: 3,309
Posted By jcombs_31
Here is a snip from auth.log seems...

Here is a snip from auth.log



seems like pure-ftpd cannot communicate correctly with mysql to get the user data
Forum: General 12th November 2010, 05:10
Replies: 9
Views: 3,309
Posted By jcombs_31
Here is a snip from auth.log

Here is a snip from auth.log
Forum: General 9th November 2010, 03:20
Replies: 9
Views: 3,309
Posted By jcombs_31
Haven't found any errors, here is the output of...

Haven't found any errors, here is the output of user_beancounters;
Forum: General 7th November 2010, 22:35
Replies: 9
Views: 3,309
Posted By jcombs_31
I've run the update scripts and still can't...

I've run the update scripts and still can't authenticate with any FTP user. Really doesn't make much sense to me.
Forum: General 22nd October 2010, 03:10
Replies: 9
Views: 3,309
Posted By jcombs_31
I see you blogged about this ;)...

I see you blogged about this ;) http://www.faqforge.com/linux/reconfigure-rkhunter-to-avoid-false-positive-warninngs-on-debian-5-0/
Forum: General 20th October 2010, 02:54
Replies: 9
Views: 3,309
Posted By jcombs_31
Thanks Till, I did update to 3.0.3 after the...

Thanks Till, I did update to 3.0.3 after the lenny updates, so the services should have already been reconfigured.

I had already done the rkhunter --update, but never ran the --propupd, so we'll...
Forum: General 18th October 2010, 23:24
Replies: 9
Views: 3,309
Posted By jcombs_31
Upgraded from Etch to Lenny

I'm having a few issues after I upgraded from Etch to Lenny.

1. Squirrelmail (/webmail) says "No input file specified" when accessing that page. I went through and re-did squirrelmail-configure...
Forum: General 2nd October 2010, 19:33
Replies: 10
Views: 16,944
Posted By jcombs_31
Things have been ok since deleting all files that...

Things have been ok since deleting all files that were downloaded. I went ahead and did an upgrage from etch to lenny today. The only concern I have is that it doesn't look like the kernel was...
Forum: General 23rd September 2010, 02:25
Replies: 10
Views: 16,944
Posted By jcombs_31
Yes, fail2ban is installed. Looks like this...

Yes, fail2ban is installed.

Looks like this is coming from japan, or at least the server the files were downloaded from. In /var/log/apache2/error.log I see


--14:41:25-- ...
Forum: General 23rd September 2010, 00:59
Replies: 10
Views: 16,944
Posted By jcombs_31
Found a lot of new files today in /tmp. The...

Found a lot of new files today in /tmp. The owner of all appears to be www-data


ls -la
total 1400
drwxrwxrwt 8 root root 4096 Sep 22 16:55 .
drwxr-xr-x 22 root root ...
Forum: General 22nd September 2010, 02:09
Replies: 10
Views: 16,944
Posted By jcombs_31
Server Hacked

Noticed some issues with services down on my box and started looking through my logs. It appears that the machine has been hacked and I'm still trying to see if it is with a particular site or how...
Forum: General 1st July 2010, 01:22
Replies: 4
Views: 1,881
Posted By jcombs_31
This works. Not sure where 25 is being blocked.

This works. Not sure where 25 is being blocked.
Forum: General 30th June 2010, 01:41
Replies: 4
Views: 1,881
Posted By jcombs_31
Outlook Email

Is there anything special I need to configure for SMTP to work from outlook? I can authenticate to the incoming server but not outgoing. I'm using the latest version is IPSConfig3 and Debian Etch. ...
Forum: General 17th February 2010, 02:17
Replies: 9
Views: 3,488
Posted By jcombs_31
No errors, just 2 warnings: Different...

No errors, just 2 warnings:

Different subnets WARNING: Not all of your nameservers are in different subnets

Different autonomous systems WARNING: Single point of failure
Forum: General 15th February 2010, 19:43
Replies: 9
Views: 3,488
Posted By jcombs_31
Hi Falko, Not sure I completely follow. The...

Hi Falko, Not sure I completely follow. The first part of the tutorial says that it shouldn't be necessary if I used the godaddy tutorial it points to.

Here is what I have. A single VPS with...
Showing results 1 to 25 of 83

 
Forum Jump

All times are GMT +2. The time now is 13:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.