Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: kephra
Forum: Tips/Tricks/Mods 24th October 2014, 02:27
Replies: 4
Views: 5,244
Posted By kephra
Here are mine: This rejects all mail from...

Here are mine:
This rejects all mail from non-US sites and gets rid of almost all spam
/(from|reply-to|helo).+?<.+?(\.\w+(?<!com|org|net|edu|gov)>)/ REJECT

This one rejects mail with no from,...
Forum: Installation/Configuration 2nd August 2014, 22:40
Replies: 3
Views: 1,965
Posted By kephra
Thanks mrecho, that fixes the problem. I have...

Thanks mrecho, that fixes the problem. I have done Debian squeeze Perfect Servers, and Centos 6.4 without any hiccups, so there must be a glitch in the IspConfig install.
Forum: Installation/Configuration 2nd August 2014, 16:11
Replies: 3
Views: 1,965
Posted By kephra
Perfect Server Centos 6.5 no smtpd.cert file

I have tried several times, installing Perfect Server for Centos 6.5 on my dotblock VPS. (Centos 6.4 has been running perfectly on same system)

Dovecot fails to start because there is a missing...
Forum: Installation/Configuration 17th August 2013, 20:40
Replies: 0
Views: 620
Posted By kephra
Should spamassassin be running?

OS: Centos 6.4

ISPCONFIG 3.0.5.3 Perfect Server Installation. Only change was addition of postgrey.

Running on two separate VPS machines with identical installations.

Ran 'chkconfig...
Forum: Installation/Configuration 24th July 2013, 00:32
Replies: 1
Views: 800
Posted By kephra
Ah, Ispconfig set the immutable flags. Bill

Ah, Ispconfig set the immutable flags.

Bill
Forum: Installation/Configuration 22nd July 2013, 23:33
Replies: 1
Views: 800
Posted By kephra
SSH root@server does not give root permissions

Hello.

I am working on a VPS running centos 6.4 with the latest stable Ispconfig installed.

I am able to ssh as root into the machine, but it appears I really don't have root permissions...
Forum: Server Operation 6th November 2011, 02:42
Replies: 1
Views: 867
Posted By kephra
How could my apache server respond to yahoo request?

I noticed this in my httpd error_log:

access_log:31.7.59.132 - - [05/Nov/2011:20:18:26 -0400] "GET http://www.yahoo.com/bin/hostname HTTP/1.0" 404 210 "-" "-"

The ip address does not belong to...
Forum: Tips/Tricks/Mods 19th October 2011, 15:25
Replies: 8
Views: 2,137
Posted By kephra
Mark, On my Centos 6, ISPC3 system, postfix...

Mark,

On my Centos 6, ISPC3 system, postfix writes header check errors to the /var/log/maillog file.

Example from my maillog:
Oct 18 23:55:30 fire postfix/cleanup[9982]: warning: regexp map...
Forum: Tips/Tricks/Mods 18th October 2011, 14:15
Replies: 8
Views: 2,137
Posted By kephra
Mark, I think the pattern should be...

Mark,

I think the pattern should be /^.*signup-.*@my-domain\.tld.*$/ or /^.*signup-.*@my-domain.tld.*$/
Forum: Tips/Tricks/Mods 18th October 2011, 01:35
Replies: 8
Views: 2,137
Posted By kephra
Extended email addressing

I like to use extended email addresses, or aliases I can make up on the fly. I mean addresses like user-alias@somedomain.com

When someone wants my email address, I make up one which represents...
Forum: Installation/Configuration 13th October 2011, 22:57
Replies: 2
Views: 1,317
Posted By kephra
That worked great. My error_log has quit growing.

That worked great. My error_log has quit growing.
Forum: Installation/Configuration 13th October 2011, 01:06
Replies: 2
Views: 1,317
Posted By kephra
PHP errors from ISPC3 + Centos 6

I configged a Centos 6 Perfect Server with ISPC3 a few weeks ago. Mostly it has worked fine, but I notice that it is throwing lots of php errors in my httpd/error_log file. Every action I do in...
Forum: HOWTO-Related Questions 10th October 2011, 01:17
Replies: 17
Views: 4,277
Posted By kephra
I tried setting up Perfect Server (ISPCONFIG 3)...

I tried setting up Perfect Server (ISPCONFIG 3) on Centos 6 and got the same problem. I followed your tutorial to the letter, installing on a fresh Centos 6 installation.

The strange thing is...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 12:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.