Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Mike.G
Forum: Tips/Tricks/Mods 30th May 2008, 11:40
Replies: 29
Views: 101,568
Posted By Mike.G
Hi, Till, I had changed all files name from...

Hi, Till,
I had changed all files name from zh-cn to cn.but can't work too.

I am not sure what's happen.

but I think it may be not encoding issue.

let me try to debug .

thanks
Forum: Installation/Configuration 30th May 2008, 08:43
Replies: 2
Views: 2,058
Posted By Mike.G
what's you domain? look like your domain is...

what's you domain?
look like your domain is cpnv.ch, right?
so, may be your site must be www.cpnv.ch.

or you can use the second level domain. usernet.cpnv.ch.

I am not sure ispconfig can...
Forum: Tips/Tricks/Mods 30th May 2008, 05:30
Replies: 29
Views: 101,568
Posted By Mike.G
hello, guys, I am use UTF-8 TOO. after...

hello, guys,

I am use UTF-8 TOO.
after you login , you can see the correct menu(I mean after translate menu)?

Mike.G
Forum: Tips/Tricks/Mods 30th May 2008, 05:26
Replies: 29
Views: 101,568
Posted By Mike.G
Smile Hi, everyone, I had translated those languages...

Hi, everyone,
I had translated those languages files to Chinese Version.
and I had changed the configuration files, and I used the UTF-8 as the encoding code, and
when I open the browser...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 10:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.