Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: lspdev
Forum: Installation/Configuration 16th March 2012, 15:19
Replies: 26
Views: 5,375
Posted By lspdev
Not sure if this is related ... but my root user...

Not sure if this is related ... but my root user is getting mails on the sell relating to sqlite...

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/2009062
6/sqlite.so' -...
Forum: Installation/Configuration 16th March 2012, 14:00
Replies: 26
Views: 5,375
Posted By lspdev
An error occurred sending mail: Unable to...

An error occurred sending mail: Unable to establish a secure link with SMTP server mail.christiancoalition.co.za using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that...
Forum: Installation/Configuration 16th March 2012, 13:51
Replies: 26
Views: 5,375
Posted By lspdev
This is driving me crazy!!! Weeks have gone by,...

This is driving me crazy!!! Weeks have gone by, been working fine using Starttls... and now, after a server reboot, due from an update, it now does it again..

I can only send email now if I do not...
Forum: Installation/Configuration 20th February 2012, 13:58
Replies: 26
Views: 5,375
Posted By lspdev
Falko, Connected to localhost.localdomain. ...

Falko,

Connected to localhost.localdomain.
Escape character is '^]'.
220 server.christiancoalition.co.za ESMTP Postfix (Ubuntu)
ehlo localhost
250-server.christiancoalition.co.za...
Forum: Installation/Configuration 19th February 2012, 13:12
Replies: 26
Views: 5,375
Posted By lspdev
I am highly confused to what is the cause: ...

I am highly confused to what is the cause:

When I set smtp auth to none instead of STARTTLS and then also - NO username and password - the mail sends fine!

Yet, open relay test fails?


I am...
Forum: Installation/Configuration 19th February 2012, 13:07
Replies: 26
Views: 5,375
Posted By lspdev
The /var/log/syslog Feb 19 13:00:02 server...

The /var/log/syslog

Feb 19 13:00:02 server pop3d: Connection, ip=[::ffff:127.0.0.1]
Feb 19 13:00:02 server pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Feb 19 13:00:02 server imapd: Connection,...
Forum: Installation/Configuration 19th February 2012, 12:40
Replies: 26
Views: 5,375
Posted By lspdev
It is strange, nothing since this was all working...

It is strange, nothing since this was all working has been done on the server, yet, now when I connect - thunderbird comes back immediately with "An Error Occured - Unable to establish a secure link...
Forum: Installation/Configuration 13th February 2012, 16:01
Replies: 26
Views: 5,375
Posted By lspdev
Thank you everyone, Till, falko, everyone for...

Thank you everyone, Till, falko, everyone for your help!
It is working fine now....
I have taken a full snapshot of the server in its working state, to fall back on if need be.

I am now going to...
Forum: Installation/Configuration 13th February 2012, 14:35
Replies: 26
Views: 5,375
Posted By lspdev
Cool - the above link fixed the security issue, I...

Cool - the above link fixed the security issue, I can now send email using authentication without hastle....

What about those error logs? Is that related to the same problem?

Thank you
Forum: Installation/Configuration 13th February 2012, 14:29
Replies: 26
Views: 5,375
Posted By lspdev
Due to time constraints - I am trying this: ...

Due to time constraints - I am trying this:
http://www.howtoforge.com/ubuntu-11.10-saslauthd-sasl-plain-authentication-failed-no-mechanism-available

Thanks
Forum: Installation/Configuration 13th February 2012, 14:27
Replies: 26
Views: 5,375
Posted By lspdev
and mail.log Feb 13 14:21:21 server...

and mail.log

Feb 13 14:21:21 server postfix/qmgr[1591]: 71E29E2C71: removed
Feb 13 14:22:04 server postfix/smtpd[13181]: connect from 196-210-252-237.dynamic.isadsl.co.za[196.210.252.237]
Feb 13...
Forum: Installation/Configuration 13th February 2012, 14:24
Replies: 26
Views: 5,375
Posted By lspdev
I have run tail /var/log/mail.err Here is...

I have run tail /var/log/mail.err

Here is what it is saying:
Feb 11 14:11:10 server postfix/error[19874]: fatal: mysql:/etc/postfix/mysql-virtual_relaydomains.cf(0,lock|fold_fix): table lookup...
Forum: Installation/Configuration 13th February 2012, 14:20
Replies: 26
Views: 5,375
Posted By lspdev
Something strange is happening: Firstly no -...

Something strange is happening:

Firstly no - the relay test fails to connect....

The second this - Since the reboot - I can no longer connect insecurely to the mail server.

Now - I can pop3...
Forum: Installation/Configuration 13th February 2012, 12:53
Replies: 26
Views: 5,375
Posted By lspdev
I have restored from backup to try and fix this...

I have restored from backup to try and fix this problem - Here is the postfix main.cf file as requested. I feel it will be better to try and fix this server, as it will allow me to understand why it...
Forum: Installation/Configuration 12th February 2012, 16:26
Replies: 26
Views: 5,375
Posted By lspdev
Make that this guide:...

Make that this guide: http://www.howtoforge.com/virtual-users-and-domains-with-postfix-courier-mysql-and-squirrelmail-ubuntu-11.10

The Centos one is not headless and I have noticed that there are...
Forum: Installation/Configuration 12th February 2012, 15:40
Replies: 26
Views: 5,375
Posted By lspdev
Sorry, due to the nature and urgency of this...

Sorry, due to the nature and urgency of this matter, I have had to resort to making a new installation and trying again.
This time around I will be following the guide of yours: ...
Forum: Installation/Configuration 12th February 2012, 14:33
Replies: 26
Views: 5,375
Posted By lspdev
that is just the thing, my setup is not that. ...

that is just the thing, my setup is not that.

mynetworks = 127.0.0.0/8
and
I am sending from my laptop on a seperate ADSL line and emailing via kmail using the server address port 25 no...
Forum: Installation/Configuration 12th February 2012, 09:49
Replies: 26
Views: 5,375
Posted By lspdev
My postfix config

Anyone?

# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a file name will cause the first
# line of that file to be used as the...
Forum: Installation/Configuration 11th February 2012, 21:37
Replies: 26
Views: 5,375
Posted By lspdev
After following ISPconfig ubuntu guide - server is an open relay

Hi

I do not know what you need, but after following this guide:
http://www.howtoforge.com/perfect-server-ubuntu-11.10-ispconfig-3

Which was done months ago, and has been working fine.
Today I...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 02:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.