Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: dannypb
Forum: Tips/Tricks/Mods 19th February 2014, 23:02
Replies: 8
Views: 1,261
Posted By dannypb
I may have found my issue. Upon installing a...

I may have found my issue. Upon installing a third server I found a line I didn't update in the php.ini file. I missed the instruction, "and uncomment cgi.fix_pathinfo=1".
Forum: Tips/Tricks/Mods 19th February 2014, 20:54
Replies: 8
Views: 1,261
Posted By dannypb
well thank you Till. The error I was...

well thank you Till.

The error I was getting in 3.0.5 was causing the https://myip:8080 main page to fail. When I troubleshot it, it was a fcgi error I think, but I needed to move on and used...
Forum: Tips/Tricks/Mods 19th February 2014, 17:56
Replies: 8
Views: 1,261
Posted By dannypb
Oh and by the way, The issue I was having with...

Oh and by the way, The issue I was having with ispconfig 3.0.5 I think it was.... was with fcgi. I also noticed on my 3.0.4 server that some of the php code was causing errors, until I switched the...
Forum: Tips/Tricks/Mods 19th February 2014, 17:40
Replies: 8
Views: 1,261
Posted By dannypb
I will remove it then. What I put in there for...

I will remove it then. What I put in there for me was my actual server name, that is not a website domain. I just hated looking at the comma with nothing before it though. I'm not a sys admin, I'm...
Forum: Tips/Tricks/Mods 19th February 2014, 17:21
Replies: 8
Views: 1,261
Posted By dannypb
Using the CentOS 6 instruction for RHEL 6

Hi,

Here are my notes from installing 2 servers now as ispconfig lamp servers on Red Hat Enterprise Linux 6 64 bit. You may not like some of my methods, such as using the older RH subscription...
Forum: Programming/Scripts 17th August 2012, 21:13
Replies: 1
Views: 14,434
Posted By dannypb
oh also, btw.... this is really ugly, but i used...

oh also, btw.... this is really ugly, but i used this to add records to the mysql.user table and the other tables in the mysql database that were missing on the move. This script will not over...
Forum: Programming/Scripts 17th August 2012, 20:49
Replies: 2
Views: 3,454
Posted By dannypb
Hey Falko, tysm for all your ispconfig work :) . ...

Hey Falko, tysm for all your ispconfig work :) . I recently got it working for my RHEL 6.3 server with your CentOS instructions. You are my hero!

Ahad,

if your server has phpmyadmin, that is...
Forum: Programming/Scripts 17th August 2012, 20:26
Replies: 1
Views: 14,434
Posted By dannypb
PhP script to copy mysql tables from one server to another by database

Hi,

I had to copy all tables and records from a mysql 4.1 server with php 4.3.4 to our new server with mysql 5.1 with php 5.3.3. I was having issues with dumps and import and mysqldump because of...
Forum: HOWTO-Related Questions 9th August 2012, 23:10
Replies: 5
Views: 2,320
Posted By dannypb
I went back to the RHEL server again, and found...

I went back to the RHEL server again, and found out what my issue was. RHEL users will need to go to the RHN website and go to their server.
...
Forum: Installation/Configuration 9th August 2012, 23:02
Replies: 3
Views: 5,962
Posted By dannypb
I had the same issue. I was installing ISPConfig...

I had the same issue. I was installing ISPConfig 3 on RHEL 6.1 using the instructions from:

http://www.howtoforge.com/perfect-server-centos-6.1-x86_64-with-apache2-ispconfig-3

I had to modify...
Forum: Installation/Configuration 28th October 2011, 18:57
Replies: 1
Views: 773
Posted By dannypb
or just delete it, I found the problem. Also...

or just delete it, I found the problem. Also found another post I didnt see before that gave the answer:

http://www.howtoforge.com/forums/showthread.php?t=52392&highlight=domain+select
Forum: Installation/Configuration 28th October 2011, 16:43
Replies: 1
Views: 773
Posted By dannypb
is this an ispConfig bug?

I finally got ispConfig 3 working on my RHEL 6 box. When I go to the Sites tab and click the Add New Website button. I go to the add website screen and the Domain field is a read only drop down...
Forum: HOWTO-Related Questions 27th October 2011, 17:57
Replies: 5
Views: 2,320
Posted By dannypb
Thanx Falko, I feel like I'm talking to a...

Thanx Falko,

I feel like I'm talking to a celebrity :)

yum on RHEL didn't seem to like the CentOS repository. Although I forget the error. I think it may have something to do with RHEL...
Forum: HOWTO-Related Questions 26th October 2011, 18:25
Replies: 5
Views: 2,320
Posted By dannypb
oh and this might help, the contents for my...

oh and this might help, the contents for my /etc/yum.repos.d/epel.repo file. I did try commenting out the mirror and useing the base, but that didnt work either.

[epel]
name=Extra Packages for...
Forum: HOWTO-Related Questions 26th October 2011, 18:09
Replies: 5
Views: 2,320
Posted By dannypb
yum install httpd problem

I am trying to setup an ispconfig web server on RHEL 6.1 using your guide at:

http://www.howtoforge.com/perfect-server-centos-6.0-x86_64-ispconfig-3-p3

Everything was going fine until I...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 00:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.