Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 50
Search took 0.00 seconds.
Search: Posts Made By: Geoinline
Forum: Installation/Configuration 2nd December 2006, 01:20
Replies: 18
Views: 33,841
Posted By Geoinline
Work around

I simply rebooted the whole machine. Now; stop, restart, start all work fine.
Forum: Installation/Configuration 28th November 2006, 17:22
Replies: 3
Views: 5,264
Posted By Geoinline
solved?

This thread (http://www.howtoforge.com/forums/showthread.php?t=8398) has a possible solution

You need to do

apt-get install cpp g++

I'm compiling now I'll post if this solves it.

Yes it...
Forum: Installation/Configuration 28th November 2006, 17:10
Replies: 3
Views: 5,264
Posted By Geoinline
ERROR: The PHP binary coming with ISPConfig does not work properly on your system!

Followed The Perfect Setup - Ubuntu 6.10 Server (Edgy Eft) to the letter but get this error while compiling ISPconfig


Code:
Configuring libtool
checking build system type... i686-pc-linux-gnu...
Forum: Installation/Configuration 23rd November 2006, 16:32
Replies: 18
Views: 33,841
Posted By Geoinline
Can't restart Apache2.. httpd (pid #) not running

When I type /etc/init.d/apache2 restart in the shell as root I get
httpd (pid 24649?) not running
(98)Address already in use: make_sock: could not bind to address [::]:443
no listening sockets...
Forum: Installation/Configuration 25th April 2006, 03:28
Replies: 14
Views: 12,364
Posted By Geoinline
Thanks for all your help. I finally got it...

Thanks for all your help. I finally got it working!
Forum: Installation/Configuration 24th April 2006, 03:23
Replies: 14
Views: 12,364
Posted By Geoinline
Thanks for the info. I've played around with the...

Thanks for the info. I've played around with the Vhost file a little.. it seems silly to put the .htaccess directives in here..

Is it possible to enable the use of .htaccess files? perhaps just...
Forum: Installation/Configuration 22nd April 2006, 19:13
Replies: 14
Views: 12,364
Posted By Geoinline
apache directives

when i add the contence of my rails .htaccess file to the apache directives field in ispconfig ..

the directives are written in to /etc/apache2/vhosts like this

# AddHandler fcgid-script .fcgi...
Forum: Installation/Configuration 22nd April 2006, 17:41
Replies: 14
Views: 12,364
Posted By Geoinline
i don't get that error anymore when i try to...

i don't get that error anymore when i try to restart apache2, because i removed some broken symlinks that where in my apache2 dir called fcgid.conf, fcgid.load and rewrite.load
Forum: Installation/Configuration 22nd April 2006, 17:28
Replies: 14
Views: 12,364
Posted By Geoinline
drwxr-xr-x 2 root root 4096 2006-04-22 10:17 . ...

drwxr-xr-x 2 root root 4096 2006-04-22 10:17 .
drwxr-xr-x 9 root root 4096 2006-04-22 10:21 ..
-rw-r--r-- 1 root root 66 2005-10-04 02:52 actions.load
-rw-r--r-- 1 root root 60 2005-10-04...
Forum: Installation/Configuration 22nd April 2006, 15:50
Replies: 14
Views: 12,364
Posted By Geoinline
How?

So how would I go about reinstalling fcgid?

Thanks for you help so far :)
Forum: Installation/Configuration 14th April 2006, 19:05
Replies: 14
Views: 12,364
Posted By Geoinline
Interesting problem

After following countless rails tutorials and trying different things to get it working with ISPConfig i get this error when reloading apache2.

grep: /etc/apache2/fcgid.conf: No such file or...
Forum: Installation/Configuration 12th April 2006, 18:14
Replies: 14
Views: 12,364
Posted By Geoinline
Didn't work

Even with the apache directives. I still get

500 error - Internal Server Error!

when trying to access the public directory in my Rails app

step 11 says to change the document root for my...
Forum: Installation/Configuration 12th April 2006, 00:46
Replies: 14
Views: 12,364
Posted By Geoinline
Ruby on Rails Tutorial need help

I found this tutorial (http://claudio.cicali.org/article/74/how-to-install-ruby-on-rails-on-ubuntu-510) which details how to install Ruby on Rails on a system running Ubuntu5.10, Mysql, Apache2, and...
Forum: General 22nd March 2006, 03:09
Replies: 2
Views: 9,317
Posted By Geoinline
Bump

I too am interested in hosting RoR sites. (Perfect setup - Ubuntu)
Forum: Installation/Configuration 31st January 2006, 19:07
Replies: 12
Views: 5,883
Posted By Geoinline
I fixed it

Apparently my transport protocol was messed up. I just followed the steps in "The perfect setup" tutorial for installing my mail program again. Everything was already installed except for the...
Forum: Installation/Configuration 30th January 2006, 20:41
Replies: 12
Views: 5,883
Posted By Geoinline
requested info

/etc/postfix/main.cf
# See /usr/share/postfix/main.cf.dist for a commented, more complete version

smtpd_banner = $myhostname ESMTP $mail_name (Ubuntu)
biff = no

# appending .domain is the...
Forum: Installation/Configuration 29th January 2006, 22:28
Replies: 12
Views: 5,883
Posted By Geoinline
Complete virtusertable

Here is the results of vim /etc/postfix/virtusertable

###################################
#
# ISPConfig virtusertable Configuration File
# Version 1.0
#...
Forum: Installation/Configuration 29th January 2006, 09:46
Replies: 12
Views: 5,883
Posted By Geoinline
No Catch all

None of the users have catch all. However some of the mail goes to web11 instead of web13.
web11 = a deleleted domain.com
web13 = domain.com

It would seem that when I deleted it when it was...
Forum: Installation/Configuration 28th January 2006, 23:30
Replies: 12
Views: 5,883
Posted By Geoinline
vim /etc/aliases

# Added by installer for initial user
root: admin
Forum: Installation/Configuration 28th January 2006, 05:50
Replies: 12
Views: 5,883
Posted By Geoinline
Log and virtusertable

Virtual usertable for the address in question.
admin@www.domain.com web13_admin
web13_admin@www.domain.com web13_admin
admin@domain.com web13_admin
web13_admin@domain.com web13_admin...
Forum: Installation/Configuration 27th January 2006, 09:00
Replies: 12
Views: 5,883
Posted By Geoinline
E-mail only works w/ web#_user

I can receive e-mail sent to web#_username@domain.com, however I can't receive e-mail sent to username@domain.com. This isn't a problem on the other sites I host. Any suggestions would be...
Forum: Installation/Configuration 20th January 2006, 22:24
Replies: 5
Views: 13,939
Posted By Geoinline
Typing repquota -avug grep | <admin,web8> ...

Typing

repquota -avug grep | <admin,web8>

results in

-bash: syntax error near unexpected token `newline'

Do I have the syntax correct?
Forum: Installation/Configuration 20th January 2006, 11:49
Replies: 8
Views: 4,336
Posted By Geoinline
I fixed it..

I just made a new site entry and deleted the corrupt one.
Forum: Installation/Configuration 20th January 2006, 11:42
Replies: 5
Views: 13,939
Posted By Geoinline
550 New Folder: Disk Quota exceeded

My site's settings are set to unlimited..
Space MB: -1
Traffice MB: -1


so why is it that I'm getting this error when I try to make a new folder?

550 New Folder: Disk quota exceeded

When...
Forum: Installation/Configuration 17th January 2006, 09:12
Replies: 8
Views: 4,336
Posted By Geoinline
Screen Shot

http://www.milliondollarworldpeacehomepage.com/images/useremailfreeze.JPG
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT +2. The time now is 19:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.