Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Rangnarok
Forum: Installation/Configuration 2nd May 2007, 15:57
Replies: 9
Views: 3,867
Posted By Rangnarok
Thanks falko for trying to help. I have given up...

Thanks falko for trying to help. I have given up on trying to recompile now due to the fear of completely shut down the box

Perhaps in the near future... :) when i knows a bit more about linux.
...
Forum: Installation/Configuration 17th April 2007, 15:10
Replies: 9
Views: 3,867
Posted By Rangnarok
o h dear, as I feared... One instruction...

o h dear, as I feared...

One instruction that I get from a forum is that you can use grub to test out the kernel ? using

grub
savedefault --default=0 --once
quit

after you have...
Forum: Installation/Configuration 16th April 2007, 16:01
Replies: 9
Views: 3,867
Posted By Rangnarok
Thanks falko for trying to help this is the...

Thanks falko for trying to help

this is the content of my lilo.conf

# Modified by YaST2. Last modification on Sat Apr 14 16:27:27 CEST 2007

boot = ARRAY(0x8404d44)
root = /dev/sda2
delay =...
Forum: Installation/Configuration 14th April 2007, 18:16
Replies: 9
Views: 3,867
Posted By Rangnarok
It's weird because when I type "grub", it jumps...

It's weird because when I type "grub", it jumps to a windows saying GRUB version 0.97, but when I typed "help", the "savedefault" command is not on the list. I think I have lilo installed instead fo...
Forum: Installation/Configuration 14th April 2007, 18:02
Replies: 9
Views: 3,867
Posted By Rangnarok
Thanks for replyng falko I followed the...

Thanks for replyng falko

I followed the guide. After i do "make install" the following appears

Cannot determine dependencies of module processor. Is modules.dep up to date?
Cannot determine...
Forum: Installation/Configuration 14th April 2007, 05:55
Replies: 9
Views: 3,867
Posted By Rangnarok
SuSe kernel compile error !!

Please help, I am a newbie at Linux, and i have really tried looking into this for 3 days

I am using SuSe10.0 on a host. The ony I can have access to it is remotely, using putty.


I have...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 12:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.