Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 228
Search took 0.01 seconds.
Search: Posts Made By: kwickcut
Forum: Installation/Configuration 25th December 2014, 19:16
Replies: 2
Views: 427
Posted By kwickcut
thank you till for the reply i am currently...

thank you till for the reply

i am currently running ubuntu 10.04 server. when i try to use this how to...
Forum: Installation/Configuration 23rd December 2014, 18:09
Replies: 2
Views: 427
Posted By kwickcut
revert php to later version

I am currently running php version 5.3.2 and Ihave the need to revert it to 5.0 how would I do this on a running server


kwick
Forum: Technical 15th December 2014, 20:16
Replies: 0
Views: 447
Posted By kwickcut
old server

currently I am running ubuntu 10.4 server with great results.. I have an older server running mandrake. I have not run the mandrake server in over 4 years but now I am needing access to this server....
Forum: Technical 11th December 2014, 23:39
Replies: 1
Views: 301
Posted By kwickcut
issue solved.. in the directory ...

issue solved.. in the directory

etc/pure-ftpd/conf/ForcePassiveIP

the ip had somehow been commented... Maybe from some kind of update? anyway its is now working..

figured someone may have...
Forum: Technical 11th December 2014, 07:25
Replies: 1
Views: 301
Posted By kwickcut
ftp hanging at MLSD

i have had my server running for some time and have had no issues oncce it was all set up..

just today when trying to connect to the ftp it hangs at MLSD and then i get the following message
...
Forum: Installation/Configuration 3rd December 2013, 14:13
Replies: 10
Views: 1,279
Posted By kwickcut
I see how my post can be very confusing. this is...

I see how my post can be very confusing. this is my current setup I have a small business I have 3 computers and I use my smartphone. most of my communication with customers is through email and my...
Forum: Installation/Configuration 3rd December 2013, 01:01
Replies: 10
Views: 1,279
Posted By kwickcut
i had thought about that but I would like to do...

i had thought about that but I would like to do something more along the lines of a shared directory on the server and have a shared folder on my computers that are synced with the server directory...
Forum: Installation/Configuration 2nd December 2013, 22:30
Replies: 10
Views: 1,279
Posted By kwickcut
yes I do have a static IP at my house and I like...

yes I do have a static IP at my house and I like to keep everything on one harddrive on one server and be able to share it with all my computers weather the computer is on the network or outside of...
Forum: Installation/Configuration 2nd December 2013, 06:30
Replies: 10
Views: 1,279
Posted By kwickcut
this is a great share tool.. my issue was i would...

this is a great share tool.. my issue was i would like to keep everything in house and not use anything from the outside.. is there something i could use on my server that would do the same thing?
Forum: Installation/Configuration 20th November 2013, 00:59
Replies: 10
Views: 1,279
Posted By kwickcut
using server as mass storage

hello,

i dont know if i am using the correct title for this post..

what i have

i have 4 computers i use for work that are all in different locations but on the same network. i take a ton of...
Forum: HOWTO-Related Questions 17th November 2013, 03:51
Replies: 0
Views: 482
Posted By kwickcut
backup data center

hello,

i dont know if i am using the correct title for this post..

what i have

i have 4 computers i use for work that are all in different locations but on the same network. i take a ton of...
Forum: General 18th April 2012, 20:12
Replies: 6
Views: 2,299
Posted By kwickcut
you may have to clear your browser chache or you...

you may have to clear your browser chache or you can try a hard refresh by hitting ctrl/F5 at the same time
Forum: Server Operation 17th April 2012, 20:36
Replies: 2
Views: 4,686
Posted By kwickcut
delete file:...

delete file: /etc/udev/rules.d/70-persistent-net.rules

then restart the machine and you should be good... this is what i did on ubuntu so it should be the same for you

this is the thread if you...
Forum: General 9th April 2012, 23:02
Replies: 2
Views: 957
Posted By kwickcut
check out this link you can use SNI but i do not...

check out this link you can use SNI but i do not know if your cert provider will allow 2 different directories on one cert you may need another not sure.
...
Forum: Installation/Configuration 6th April 2012, 17:22
Replies: 4
Views: 2,763
Posted By kwickcut
this is something i would like to try seems like...

this is something i would like to try seems like a good idea. if something were to go wrong the other sites will not be affected because i did not remove the php 5.3.

ok if i do this i will have...
Forum: Installation/Configuration 5th April 2012, 20:11
Replies: 4
Views: 2,763
Posted By kwickcut
revert or downgrade php

i am running php 5.3 and i have a client that needs 5.2 as there site wil not run on 5.3 all pages are white. is there a how to for this i have searched the forum and did not see any.


thanks

...
Forum: General 5th April 2012, 01:13
Replies: 10
Views: 7,886
Posted By kwickcut
did you restart apache if not then try that ...

did you restart apache if not then try that

i know with ubuntu there are 3 locations, and ubuntu is a spin off of Debian Squeeze so maybe its the same check the following and see all should be...
Forum: Installation/Configuration 2nd April 2012, 20:24
Replies: 6
Views: 7,744
Posted By kwickcut
Solved

i have the wrong version of ioncube selected i am running 5.3 and i had 5.2 in the folder thanks falko



kwick


ps is there a membership for 1 year as well as 6 months i rather do a year at...
Forum: Installation/Configuration 2nd April 2012, 18:16
Replies: 8
Views: 12,144
Posted By kwickcut
have a look at this post it may help ...

have a look at this post it may help

http://www.howtoforge.com/forums/showthread.php?t=56349
Forum: Installation/Configuration 2nd April 2012, 17:32
Replies: 6
Views: 7,744
Posted By kwickcut
i think i used the correct version. i used...

i think i used the correct version.

i used Linux (x86-64) 4.0.14.tar.gz



this is the error log
[Sun Apr 01 01:00:56 2012] [notice] Apache/2.2.14 (Ubuntu) DAV/2 mod_fcgid/2.3.4...
Forum: Installation/Configuration 1st April 2012, 16:51
Replies: 4
Views: 1,358
Posted By kwickcut
this is the default for squirrel mail and is...

this is the default for squirrel mail and is correct mine is the same
http://ktheed.dyndns.info/webmail/src/login.php



your vhost should be port 80 not 8080 and make sure that you router...
Forum: General 1st April 2012, 11:20
Replies: 4
Views: 1,547
Posted By kwickcut
sorry i miss read your post

sorry i miss read your post
Forum: Installation/Configuration 1st April 2012, 08:39
Replies: 6
Views: 7,744
Posted By kwickcut
ioncube install

i have followed the instructions for installing ioncube using the directions found at this link

http://www.howtoforge.com/linux_apache2_ssl_php5_zendoptimizer_ioncubeloader

i used the Linux...
Forum: General 1st April 2012, 02:39
Replies: 4
Views: 1,547
Posted By kwickcut
check your apache directory for the site in...

check your apache directory for the site in question and make sure it does not exist already
Forum: Installation/Configuration 31st March 2012, 06:31
Replies: 21
Views: 2,841
Posted By kwickcut
great job gl

great job gl
Showing results 1 to 25 of 228

 
Forum Jump

All times are GMT +2. The time now is 01:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.