Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 34
Search took 0.00 seconds.
Search: Posts Made By: nformosa
Forum: Installation/Configuration 2nd January 2006, 12:07
Replies: 8
Views: 6,148
Posted By nformosa
Hi Falco, I'm quite sure that the provider...

Hi Falco,

I'm quite sure that the provider is not blocking port 25 since i have another server currently for mail but i want to shift everyhting on the new ISPConfig server!


Thanks
Nick
...
Forum: Installation/Configuration 29th December 2005, 12:44
Replies: 8
Views: 6,148
Posted By nformosa
I apologize for the mistake the public ip is: ...

I apologize for the mistake the public ip is:

217.168.163.172

Thanks
Nick
Forum: Installation/Configuration 29th December 2005, 11:38
Replies: 8
Views: 6,148
Posted By nformosa
yes i did? outgoing mail is working perfectly!...

yes i did? outgoing mail is working perfectly! but i never receive anything!

Thanks once again
Forum: Installation/Configuration 29th December 2005, 11:30
Replies: 8
Views: 6,148
Posted By nformosa
Not exactly smarterwerx.smarterwerx.com is...

Not exactly

smarterwerx.smarterwerx.com is the ISP Confg server machine which is assigned ip address 192.168.10.126. The external ip (international ip) is 217.168.160.172.

Thanks
Nick
Forum: Installation/Configuration 26th December 2005, 19:50
Replies: 8
Views: 6,148
Posted By nformosa
Not Receiving MAil!

Hi All,

So i installed the Perfect Server Setup for Ubuntu Hoary Hedge and installed ISPConfig 2.0.9.

Everything works great except for the mail. I used UebiMiau to send emails (which...
Forum: General 21st December 2005, 10:25
Replies: 4
Views: 3,730
Posted By nformosa
Hi Falko, Thanks for the information, worked...

Hi Falko,

Thanks for the information, worked great!

Just one question..why is there so many usernames and passwords..i mean if i set a user as being the adminsitrator why cannot he/she...
Forum: General 21st December 2005, 02:17
Replies: 4
Views: 3,730
Posted By nformosa
A Couple of Questions..

Hi

I have ISPConfig 2.0.9 and it works great though i have a few problems you might help me with:

1. My clients are trying to log into the adminsitration page: ie...
Forum: General 3rd October 2005, 01:48
Replies: 22
Views: 10,851
Posted By nformosa
Any Ideas guys to how i can solve this problem! ...

Any Ideas guys to how i can solve this problem!

Thanks for your pro advice
Nick
Forum: Feature Requests 28th September 2005, 11:44
Replies: 6
Views: 8,563
Posted By nformosa
Would it be a better idea if the username...

Would it be a better idea if the username (visible to the user) would be stored in a table and mapped to a hashed usrename; ie nicky.formosa == 1569856 or something like that!

Once the username...
Forum: General 27th September 2005, 13:19
Replies: 0
Views: 3,499
Posted By nformosa
Create a Demo for Clients!

Hi again,

I would like to setup a demo for prosepective clients!

What should i do? best solution etc! any ideas?



cheers
Nick
Forum: General 26th September 2005, 21:01
Replies: 22
Views: 10,851
Posted By nformosa
Hi falco, So when i typed hostname -f it...

Hi falco,

So when i typed hostname -f it only returned smarterwerx.com

An this is my main.cf:

# See /usr/share/postfix/main.cf.dist for a commented, more complete version

smtpd_banner =...
Forum: General 26th September 2005, 15:27
Replies: 22
Views: 10,851
Posted By nformosa
hi falco, so smarterwerx.smarterwerx.com is...

hi falco,

so smarterwerx.smarterwerx.com is the server! though it looks funny! Where can i play with this setting? as i'm pretty sure it shouldn't be that way! it should read only smarterwerx.com!...
Forum: General 24th September 2005, 17:27
Replies: 22
Views: 10,851
Posted By nformosa
Hi again... sorry for taking so long... ...

Hi again...

sorry for taking so long...

so..

1. under Maildir/user nothing could be found

2. under /var/spool/mail/user/new its empty
Forum: General 21st September 2005, 16:30
Replies: 22
Views: 10,851
Posted By nformosa
thanks guys Falco, i don't think taht its a...

thanks guys

Falco, i don't think taht its a dns proble since i've already have another temp mail server which works great! (but has to be replaced)


Thanks once again
Nick
Forum: General 21st September 2005, 15:46
Replies: 22
Views: 10,851
Posted By nformosa
So i restarted installing debian using, the very...

So i restarted installing debian using, the very detailed, howto.

As i told you installed the courier-imap / courier-pop3, but i wanted to make sure, since i'm resinstalling that i'm doing the...
Forum: General 20th September 2005, 16:15
Replies: 22
Views: 10,851
Posted By nformosa
Yes i did till, to say all, before i ticked...

Yes i did till,

to say all, before i ticked the Maildir option, i had problems as Outlook kept asking me for the Username and Password!

Once i did tick the maildir, the logging was going good!...
Forum: General 20th September 2005, 15:52
Replies: 22
Views: 10,851
Posted By nformosa
I apologise...read the thread in a rush and...

I apologise...read the thread in a rush and didn't understand it...sorry :p

So ok...I have installed the correct stuff phew!! hehe!

Still...i have two things:

1. Since the threadis about...
Forum: General 20th September 2005, 15:35
Replies: 22
Views: 10,851
Posted By nformosa
Falco, So you're saying that i should set up...

Falco,

So you're saying that i should set up only Postfix/Imap/Pop3 using the SMTP-AUTH and TLS? and using the Maildir format?

So, the best thing is to re-install Debain/ISPconfig and...
Forum: General 20th September 2005, 13:47
Replies: 22
Views: 10,851
Posted By nformosa
Hi So i had the option to install either...

Hi

So i had the option to install either Postfix/Pop3/Imap or Courier-IMAP/Courier-POP3

What i did was installed Postfix with Courier-IMAP/Courier-POP3

But to tell you the honest truth i...
Forum: General 20th September 2005, 13:13
Replies: 22
Views: 10,851
Posted By nformosa
Mail not being received

Hi again,

I'm still testing my ispconfig machine, it is based on Debian and followed the instructions to install the perfect setup.

When testing my mail there is a problem where i can send mail...
Forum: General 14th September 2005, 10:58
Replies: 9
Views: 11,322
Posted By nformosa
Hi Falco, Yes i did disable the firewall and...

Hi Falco,

Yes i did disable the firewall and enabled port forwarding! though its still not working!

Just gives me page cannot be displayed!


Would appreciate any advice given...
Forum: General 13th September 2005, 17:59
Replies: 4
Views: 5,105
Posted By nformosa
aha... so what you're saying is that the result...

aha... so what you're saying is that the result would be somehing like: mydomain_support?


Thanks very much for your help Till!

Nick
Forum: General 13th September 2005, 16:47
Replies: 4
Views: 5,105
Posted By nformosa
Username name default.

Hi again,

When creating email/user usernames i get a default of 'web[clientno]_'. This looks abit awkward and i would like to ask if i can set it up to default the domain name of the client...ie:...
Forum: General 13th September 2005, 16:42
Replies: 15
Views: 7,970
Posted By nformosa
And if i may intrude into this thread...does the...

And if i may intrude into this thread...does the anti virus get updated aswell?
Forum: General 12th September 2005, 15:30
Replies: 1
Views: 5,653
Posted By nformosa
LDAP and Shared Folders?

HI again,

Would like to ask if ISP Config supports LDAP for common address book and shared folders?

Thanks
Nick
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT +2. The time now is 00:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.