Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: Nioubee
Forum: Installation/Configuration 7th April 2014, 21:51
Replies: 1
Views: 459
Posted By Nioubee
[MULTI SERVER] 2 VPS - 1 Apache2 / 1 Nginx

Hello,

I was wondering if it is possible to add into a production multi server a second web server.
I am currently running

VPS for Apache2/FTP/dovecot/DNS Master
VPS for DNS Slave


Is...
Forum: Developers' Forum 11th February 2014, 20:03
Replies: 3
Views: 627
Posted By Nioubee
Thanks,I'll check with another server another...

Thanks,I'll check with another server another time... This is strange because I've never opened that file. I've used a web config tool online that checked my server security and pointed me to that...
Forum: Developers' Forum 11th February 2014, 19:41
Replies: 3
Views: 627
Posted By Nioubee
Typo inside Apache2 security directive ?

I need a confirmation from someone.

I recently installed a fresh ISPConfig3 system and found a typo.

Basically it's about the directive "ServerTokens" into the file /etc/apache2/conf.d/security...
Forum: Installation/Configuration 13th January 2014, 20:33
Replies: 1
Views: 647
Posted By Nioubee
Lightbulb ISPConfig Multi Server Replication using the same hostnames

Hello everyone,

I would like to know if it is possible to create a replication of my servers using the same hostname.

Actually, The multi server is using three IP addresses.

One for...
Forum: Technical 29th May 2013, 14:22
Replies: 9
Views: 3,542
Posted By Nioubee
This will be what i gonna do if these problem of...

This will be what i gonna do if these problem of spoofed IP address don't stop.



There is no daemon or web services on theses machines, i took a moment on each VPS to confirm it.



These...
Forum: Technical 29th May 2013, 10:23
Replies: 9
Views: 3,542
Posted By Nioubee
This is my OVH machines yes, but i don't portscan...

This is my OVH machines yes, but i don't portscan anyone. i don't own any server at Hetzner. I installed tcpdump and let it run for 24 hours in a screen an no result. Finally, i am not portscanning...
Forum: Technical 28th May 2013, 15:59
Replies: 9
Views: 3,542
Posted By Nioubee
Hello monkfish, Thanks for the software, i...

Hello monkfish,

Thanks for the software, i will look at it.
There is no web server installed on the slaves servers being used for the netscan

My ISP - CH :
ISPConfig Master only Web enabled...
Forum: Technical 28th May 2013, 14:28
Replies: 9
Views: 3,542
Posted By Nioubee
Hello, I've not received any other abuse...

Hello,

I've not received any other abuse from hetzner right now, i've enabled the ISPConfig firewall on all servers, the things, i never received any of them with my primary multi server setup in...
Forum: Technical 27th May 2013, 01:20
Replies: 9
Views: 3,542
Posted By Nioubee
[HETZNER OVH] NetscanInLevel : Netscan detected

Good day everyone,

I own a ISPConfig3 multi server setup, and since i bought a server from OVH.com i've received three "Abuse" from Hetzner, they told me, this is the third time it happen from a...
Forum: General 26th April 2013, 11:21
Replies: 1
Views: 1,490
Posted By Nioubee
Do not read this, i feel dumb

I feel dumb, just did " killall apache2 && /etc/init.d/apache2 start " and it worked.

Mods: you can close this thread.
Forum: General 19th April 2013, 11:31
Replies: 1
Views: 1,490
Posted By Nioubee
Issues appeared after uninstalling mumble-server-web...

Good morning everyone,

There is now some month that my old ISPConfig server is not running correctly, i tried different solution on the web but didn't find something working.

Basically, like...
Forum: Installation/Configuration 26th February 2013, 20:11
Replies: 2
Views: 1,212
Posted By Nioubee
Thumbs up Hello Till, That fixed the issue ! Except, i...

Hello Till,

That fixed the issue ! Except, i am using Opera Browser, and the theme of ISPConfig 3.0.5 is not completely supported, the delete icon don't appear. (resolution 1920x1080)

I used...
Forum: Installation/Configuration 26th February 2013, 13:34
Replies: 2
Views: 1,212
Posted By Nioubee
Arrow Repplication error on mail server after upgrading multiserver setup [DEBIAN SQUEEZE]

Hello,

I just upgraded from 3.0.4.6 to 3.0.5. All slaves server is working except the mail server, on the Monitor it shows the following :
Forum: Installation/Configuration 5th February 2013, 09:38
Replies: 2
Views: 1,023
Posted By Nioubee
Smile Oh sorry, i just checked inside another website...

Oh sorry, i just checked inside another website and you were right, thank-you !
Forum: Installation/Configuration 4th February 2013, 21:29
Replies: 2
Views: 1,023
Posted By Nioubee
FTP User can see everything in the system tree

Good evening everyone,

By default when a new user is created he can only see cgi-bin, log, tmp, web and ssl.

But since i installed cacti using an old tutorial based on Ubuntu on my Debian...
Forum: Installation/Configuration 19th November 2011, 17:12
Replies: 2
Views: 1,257
Posted By Nioubee
Hi Falko, Thanks you for your answer. Ive...

Hi Falko,

Thanks you for your answer.
Ive followed what you said, but since i have no idea where the vhost of ispconfig was... I found that command on the website if someone have the same problem...
Forum: Installation/Configuration 18th November 2011, 15:24
Replies: 2
Views: 1,257
Posted By Nioubee
Changed FQDN with an older version and now using SSL with the old domain

Hello,

I have followed somewhere on this forum a post on how to change my FQDN of my server with at the end running the hostname.sh file.
Everythings work fine. So i have upgraded my ISPConfig...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 02:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.