Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 25
Search took 0.01 seconds.
Search: Posts Made By: scherpenzeel
Forum: Server Operation 13th December 2006, 17:43
Replies: 25
Views: 14,119
Posted By scherpenzeel
I have it working again. Just reinstalled it and...

I have it working again. Just reinstalled it and restored the .htaccess and acl fiel and it was running like... Thanks.
Forum: Server Operation 13th December 2006, 10:21
Replies: 25
Views: 14,119
Posted By scherpenzeel
Its still not working. Maybe I have to reinstall...

Its still not working. Maybe I have to reinstall it and see if its working than?

Anyone with the golden solution here? Thanks for all the support.:)
Forum: Server Operation 10th December 2006, 15:15
Replies: 25
Views: 14,119
Posted By scherpenzeel
How can I get directories working in cgi bin ?...

How can I get directories working in cgi bin ? CHOWN ?

and I have the files for vqadmin:

vqadmin.cgi
and vqadmin.acl
Forum: Server Operation 9th December 2006, 16:18
Replies: 25
Views: 14,119
Posted By scherpenzeel
I also had a look at: ls -la...

I also had a look at:

ls -la /home/vpopmail/domains/
total 24
drwx------ 5 vpopmail vchkpw 4096 2006-05-20 00:54 .
drwxr-xr-x 8 vpopmail vchkpw 4096 2006-04-29 23:56 ..
drwx------ 4...
Forum: Server Operation 9th December 2006, 16:10
Replies: 25
Views: 14,119
Posted By scherpenzeel
yes, thats working..:)

yes, thats working..:)
Forum: Server Operation 9th December 2006, 14:34
Replies: 25
Views: 14,119
Posted By scherpenzeel
I tried your config as well, but that did not...

I tried your config as well, but that did not work. So now I still have acces but ca not modify or create anything.. as mentioned above. Maybe it has to do with server rights? or so.
Forum: Server Operation 8th December 2006, 17:04
Replies: 25
Views: 14,119
Posted By scherpenzeel
~# ls -la...

~# ls -la /var/www/my.dedicated.server.nl/cgi-bin/
total 152
drwxr-xr-x 3 hopla hopla 4096 2006-09-14 14:48 .
drwxr-xr-x 6 hopla root 4096 2006-05-15 14:41 ..
-rwxr-xr-x 1 hopla vchkpw...
Forum: Server Operation 8th December 2006, 15:45
Replies: 25
Views: 14,119
Posted By scherpenzeel
Today I tried some change on the same file as you...

Today I tried some change on the same file as you advised. When restarting it gave me this message, also after restoring the config as it was:

/etc/init.d/apache2 restart
Forcing reload of web...
Forum: Server Operation 7th December 2006, 22:18
Replies: 25
Views: 14,119
Posted By scherpenzeel
I have replaced it with the above config. Still...

I have replaced it with the above config. Still no change. I can log in into vqadmin but the same fault message over and over again.

:confused: Whats next..
Forum: Server Operation 7th December 2006, 18:26
Replies: 25
Views: 14,119
Posted By scherpenzeel
I wil try that this evening. Thanks for the...

I wil try that this evening. Thanks for the support. :)
Forum: Server Operation 6th December 2006, 14:31
Replies: 25
Views: 14,119
Posted By scherpenzeel
Hi since I restored my previous config I had to...

Hi since I restored my previous config I had to try the changes you mentioned again. This time i did not get any fault messages. And I am still able to visit all the sites.
But the problem with...
Forum: Server Operation 4th December 2006, 16:07
Replies: 25
Views: 14,119
Posted By scherpenzeel
I am sorry but that does not work. It gives a lot...

I am sorry but that does not work. It gives a lot of error messages when restarting apache.

Is it possible re/installing VQadmin again, or do I than have to install the complete q-mail pakcage...
Forum: Server Operation 4th December 2006, 11:37
Replies: 25
Views: 14,119
Posted By scherpenzeel
Now I have tried it with new .htacces and other...

Now I have tried it with new .htacces and other password.
CHOWN -R to other user.

This is what it says in the apache2 errorlog:

[Mon Dec 04 10:17:21 2006] [error] [client 83.128.60.122] File...
Forum: Server Operation 3rd December 2006, 21:22
Replies: 25
Views: 14,119
Posted By scherpenzeel
I can log in into vqadmin but than it the same...

I can log in into vqadmin but than it the same again... :confused:

I get this message when restarting:

:~# /etc/init.d/apache2 restart
Forcing reload of web server: Apache2[Sun Dec 03...
Forum: Server Operation 2nd December 2006, 18:23
Replies: 25
Views: 14,119
Posted By scherpenzeel
I do not realy understand what you mean? Which...

I do not realy understand what you mean? Which part from the above do need to leave out? Since I have several sites in the /var/www/ dir.
If I leave the part above <VirtualHost *:80> ......
Forum: Server Operation 1st December 2006, 10:17
Replies: 25
Views: 14,119
Posted By scherpenzeel
this is what i have in my apache config: ~...

this is what i have in my apache config:
~ /etc/apache2/sites-enabled/000-default:

NameVirtualHost *
<VirtualHost *>
ServerAdmin webmaster@localhost

DocumentRoot /var/www/
...
Forum: Server Operation 29th November 2006, 17:18
Replies: 25
Views: 14,119
Posted By scherpenzeel
problem HTACCES in VQadmin

Hi I have installed qmail and vqadmin. Installation work fine until the last time I tried to get in VQadmin. I can log in thats no problem. But then when I want to create a new e-mail account or get...
Forum: Installation/Configuration 2nd June 2006, 13:13
Replies: 4
Views: 4,708
Posted By scherpenzeel
OK Thanks I will give it a try.

OK Thanks I will give it a try.
Forum: Installation/Configuration 2nd June 2006, 12:17
Replies: 4
Views: 4,708
Posted By scherpenzeel
Hi thanks for your advise. now I saw I may have...

Hi thanks for your advise. now I saw I may have post this in the wrong section since I do not use ispconfig..:) But the question remains the same.

How should I set up things when using vhosts. So...
Forum: Installation/Configuration 1st June 2006, 19:02
Replies: 4
Views: 4,708
Posted By scherpenzeel
drupal setup with several vhosts

Hi I am trying to install drupal for testing it.

Now for start I only want to use it in one of my vhosts. How can I manage this.
After apt-get install drupal al the files are now in ...
Forum: Installation/Configuration 19th May 2006, 14:50
Replies: 3
Views: 12,427
Posted By scherpenzeel
Thanks a lot. The L did the job...:). ...

Thanks a lot. The L did the job...:).

/etc/init.d/clamd restart
Stopping ClamAV daemon: clamd
Starting ClamAV daemon: clamd

and running...
Forum: Installation/Configuration 19th May 2006, 13:35
Replies: 3
Views: 12,427
Posted By scherpenzeel
Clamav starting error

Cant get Clamav started becouse of this error:

Starting ClamAV daemon: ERROR: Parse error at line 14: Unknown option logFile.
ERROR: Can't open/parse the config file /etc/clamd.conf

this is in...
Forum: Installation/Configuration 19th May 2006, 00:25
Replies: 5
Views: 4,275
Posted By scherpenzeel
Ok thanks, now I have qmail working, but...

Ok thanks,

now I have qmail working, but cant get Clamav started becouse of this error:

Starting ClamAV daemon: ERROR: Parse error at line 14: Unknown option logFile.
ERROR: Can't open/parse...
Forum: Installation/Configuration 15th May 2006, 19:12
Replies: 5
Views: 4,275
Posted By scherpenzeel
Thanks Falko, your great help, "has really made...

Thanks Falko, your great help, "has really made my day"!. Your solution worked instantly. Thanks again.

Sincce I am always interested in the why of things, do I need to have this in al my...
Forum: Installation/Configuration 15th May 2006, 00:12
Replies: 5
Views: 4,275
Posted By scherpenzeel
Can't get CGI going..

Hi I am strugling with the installation of Qmail(rocks.org) on my Debian with apache2. The thing is that when I try to get into http://my.dedicated.server.nl/cgi-bin/vqadmin..etc I get the question...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT +2. The time now is 01:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.