Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 90
Search took 0.01 seconds.
Search: Posts Made By: albertux
Forum: General 15th January 2013, 04:40
Replies: 2
Views: 820
Posted By albertux
I solved the first problem, was an oversight ......

I solved the first problem, was an oversight ... just install the library


apt-get install php5-pgsql

that's all ... for the moment
Forum: General 14th January 2013, 22:56
Replies: 2
Views: 820
Posted By albertux
Exclamation Uffff I have big problems with ispconfig 3 in a new instalation ...

Don't work fail2ban ...

but the most important thing, don't work the pg_connect function, i have the next error

PHP Fatal error: Call to undefined function pg_connect() in...
Forum: General 14th January 2013, 18:09
Replies: 18
Views: 2,429
Posted By albertux
Yes i know that ... and write the filters for...

Yes i know that ... and write the filters for the diferent service too, but nothing work ... :(

My jail.local file :

[pureftpd]

enabled = true
port = ftp
filter = pure-ftpd...
Forum: General 11th January 2013, 16:44
Replies: 18
Views: 2,429
Posted By albertux
fail2ban don't work !

I have done everything possible but nothing works.

There is some documentation to work in Debian Squeeze with IPSConfig 3.

I appreciate your feedback.
Forum: Installation/Configuration 18th January 2012, 15:21
Replies: 1
Views: 587
Posted By albertux
a big problem with the last automatic updated

that's all my friends, i have a big problem when i went update the ispconfig 3 with the ispconfig-update.sh script, please look at this :


www:~# ispconfig_update.sh

>> Update

Please...
Forum: General 5th September 2011, 20:20
Replies: 6
Views: 6,567
Posted By albertux
Exclamation hi, I have the same problem, but my machine...

hi, I have the same problem, but my machine worked to over 99% all the time when this process run ... for that reason i need kill all the process ...
Forum: Installation/Configuration 16th August 2010, 22:36
Replies: 9
Views: 6,200
Posted By albertux
really i don't know how i can help you because in...

really i don't know how i can help you because in my case ...my mistake wasn't looking good machine architecture for that reason i put the same file that you on a 64 bit machine ...

but maybe...
Forum: Installation/Configuration 16th August 2010, 22:33
Replies: 9
Views: 6,200
Posted By albertux
really i don't know how i can help you because in...

really i don't know how i can help you because in my case ...my mistake wasn't looking good machine architecture for that reason i put the same file that you on a 64 bit machine ...

but maybe...
Forum: Installation/Configuration 22nd July 2010, 19:41
Replies: 1
Views: 1,843
Posted By albertux
relay between two machines

Hello again :) .... well finally I changed my machine completely ispconfig3, but i have a little problems with some configurations, for example in my old machine i accept the alias from the old mail...
Forum: General 9th July 2010, 05:13
Replies: 1
Views: 1,393
Posted By albertux
Structure ....

Hello again, I'm trying to build a cluster, a simple thing just a RAID 1 between two machines, for this reason, I need to know which are the directories that are modified with ISPConfig 3 ... or if...
Forum: Installation/Configuration 7th July 2010, 23:42
Replies: 9
Views: 6,200
Posted By albertux
Ok I solved with the files rpm -ivh...

Ok I solved with the files

rpm -ivh http://dl.atrpms.net/all/dovecot-sieve-0.1.15-4.i386.rpm
rpm -ivh http://dl.atrpms.net/all/dovecot-sieve-0.1.15-4.el5.i386.rpm
Forum: Installation/Configuration 7th July 2010, 22:18
Replies: 9
Views: 6,200
Posted By albertux
[root@www ~]# cat /etc/redhat-release CentOS...

[root@www ~]# cat /etc/redhat-release
CentOS release 5.5 (Final)

[root@www ~]# uname -a
Linux www.xxxxxxxx.cl 2.6.18-194.8.1.el5 #1 SMP Thu Jul 1 19:07:06 EDT 2010 i686 i686 i386 GNU/Linux
Forum: Installation/Configuration 7th July 2010, 20:24
Replies: 9
Views: 6,200
Posted By albertux
Failed Dependencies

Hello again .... :)

i try to install ispconfig 3 in a Centos 5 machine and i read "The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3] - Page 4", but when i try to install dovecot, I get the next...
Forum: Installation/Configuration 18th May 2010, 17:17
Replies: 5
Views: 2,675
Posted By albertux
I try to explain the problem again, this time...

I try to explain the problem again, this time using translate.google.com :o

I have a server with ISPConfig 2, which is running the DNS server. This server is called one.org in 10.10.10.100...
Forum: Installation/Configuration 17th May 2010, 16:54
Replies: 5
Views: 2,675
Posted By albertux
Is enabled, but I don't know how to do the...

Is enabled, but I don't know how to do the routing from one server to another ... from the ispconfig (one.org) server with the domain two.org to the subdomain secondmail.two.org ...

I do not...
Forum: Installation/Configuration 16th May 2010, 19:10
Replies: 5
Views: 2,675
Posted By albertux
Ok, sorry but my english is really bad. ...

Ok, sorry but my english is really bad.

Well, I have my ispconfig server called one.org with 200.200.200.100 external ip and 10.10.10.100 internal ip, in this server i have a mail server working...
Forum: Installation/Configuration 16th May 2010, 00:54
Replies: 2
Views: 2,477
Posted By albertux
Thank you Falko. Best regards

Thank you Falko.

Best regards
Forum: Installation/Configuration 15th May 2010, 20:32
Replies: 5
Views: 2,675
Posted By albertux
problem with a second mail server

i have a second mail server in a domain, the domain isn't a problem because i create it in my ispconfig server, but how can i put this second mail server like subdomain of the create domain ???
...
Forum: Installation/Configuration 13th May 2010, 21:59
Replies: 2
Views: 2,477
Posted By albertux
the best way to update the version 2 to the 3

or :

how i can change de version, without die in the intent ?


best regards :)
Alberto
Forum: General 16th April 2010, 00:34
Replies: 2
Views: 2,559
Posted By albertux
But appears that error : You cannot assign...

But appears that error :

You cannot assign HTTPD Includes to this website.


!?


UPS SORRY don't worry .... works fine again thank you again till thank you thank you :)
Forum: General 15th April 2010, 23:37
Replies: 2
Views: 2,559
Posted By albertux
Problem with charset

hi again :) .... now i have a little problem with charset encoding but just for one site .... in this moment my charset encoding default of apache, in the charset file, is iso-8859-1 ...

a make a...
Forum: General 13th April 2010, 19:59
Replies: 10
Views: 3,943
Posted By albertux
finally works!!! thank you ... but i can't...

finally works!!! thank you ... but i can't understand what was failing
:eek:
Forum: General 12th April 2010, 16:36
Replies: 10
Views: 3,943
Posted By albertux
but the user don't exist in that file ... just...

but the user don't exist in that file ... just exist a similar "vromerom" but isn't the same person... ? some other idea ???

best
Alberto
Forum: General 11th April 2010, 18:29
Replies: 10
Views: 3,943
Posted By albertux
Ups, sorry but i can't remember ... is there...

Ups, sorry but i can't remember ... is there other way to do it ??

:) i hope you answer again, thank you and best
Forum: General 9th April 2010, 16:36
Replies: 10
Views: 3,943
Posted By albertux
yes i see the users file, but doesn't appear the...

yes i see the users file, but doesn't appear the user "vromero" exist one user "vromerom" but isn't the same .... and this is the only is very strange because other user i can delete without problems...
Showing results 1 to 25 of 90

 
Forum Jump

All times are GMT +2. The time now is 20:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.