Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: initialdrifteg6
Forum: Installation/Configuration 24th November 2006, 21:59
Replies: 21
Views: 11,121
Posted By initialdrifteg6
apt-get install build-essential

I was able to fix that error message on my Ubuntu Box by doing

apt-get install build-essential
Forum: General 14th October 2006, 17:51
Replies: 11
Views: 6,852
Posted By initialdrifteg6
That document root doesn't change the default...

That document root doesn't change the default document root on the clients.

I'm really looking to set the current document root for clients from /var/www/web#/web to /var/www/web#/USERNAME/web
Forum: General 14th October 2006, 17:01
Replies: 11
Views: 6,852
Posted By initialdrifteg6
Then where is {Document Root} set so i can change...

Then where is {Document Root} set so i can change it there?
Forum: General 13th October 2006, 22:16
Replies: 2
Views: 2,776
Posted By initialdrifteg6
One problem solved

Did you empty the "Recycle Bin" within ISPconfig?
Thats really all that is needed!

Awesome.. Thanks guys... just need help with that variable thingy now! =)
Forum: General 13th October 2006, 22:09
Replies: 11
Views: 6,852
Posted By initialdrifteg6
starting to get there

i found the /root/ispconfig/vhost.conf.master and where it sets the document root for the user.

I've modified one of the lines to

DocumentRoot {HTTPD_ROOT}/{WEB}/user/{USER_USERNAME}/web
...
Forum: General 13th October 2006, 20:37
Replies: 2
Views: 2,776
Posted By initialdrifteg6
Deleted Client still exists

I was checking out the results of deleting a client. Once i deleted the client and tried to recreate them, the user name still existed. I removed the user from the local machine and from ISPConfig.
...
Forum: General 12th October 2006, 19:57
Replies: 11
Views: 6,852
Posted By initialdrifteg6
so is it just me?

so i went and checked the Vhost-ispconfig.conf file again after making some changes to the ISPConfig site and found that it erased my manual changes and set them back to the originals... That kind of...
Forum: General 12th October 2006, 19:29
Replies: 11
Views: 6,852
Posted By initialdrifteg6
What i have found out

Here's my situation:

I installed ISPConfig 2.2.7 on a Ubuntu box. Everything installed correctly.

I logged in the secure ISPConfig site to add a client and site. By creating a client and site,...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 19:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.