Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: cmsits
Forum: General 22nd May 2013, 13:01
Replies: 2
Views: 574
Posted By cmsits
contact us (not working)

probably something simple, but simple being my middle name I need help

I've created a contact us email form

name:
email:
phone:
comments:

but its not working from my webpage created in...
Forum: HOWTO-Related Questions 19th May 2013, 02:35
Replies: 8
Views: 1,924
Posted By cmsits
will be happy to beta test it for you :)

will be happy to beta test it for you :)
Forum: HOWTO-Related Questions 16th May 2013, 19:52
Replies: 8
Views: 1,924
Posted By cmsits
Hairy thanks for the info what are the...

Hairy
thanks for the info

what are the fixes for
mailman, dovecot, postfix, and pure-ftpd

big thanks for all your help so far :)
Forum: Installation/Configuration 14th May 2013, 17:54
Replies: 29
Views: 1,704
Posted By cmsits
had to reinstall ispconfig after changing ...

had to reinstall ispconfig after changing
/etc/hosts & system-config-network
Forum: Installation/Configuration 14th May 2013, 00:05
Replies: 29
Views: 1,704
Posted By cmsits
I knew about : /etc/hosts the network...

I knew about :
/etc/hosts
the network configuration

But just checking If anything else would need changing:

/etc/postfix/main.cf

Just didn't want to mess it up :)
Forum: Installation/Configuration 13th May 2013, 19:09
Replies: 29
Views: 1,704
Posted By cmsits
so if i own the domain name = mydomainname.com ...

so if i own the domain name = mydomainname.com
i set the server as centos1.mydomainname.com

but i can still create a website pointing to mydomainname.com

as i think i got it wrong and the...
Forum: Installation/Configuration 13th May 2013, 17:54
Replies: 29
Views: 1,704
Posted By cmsits
whats the best setiings when creating a new...

whats the best setiings when creating a new website
STABLE = CentOS 6.4 ?

Below are default settings vwithout changing anything >
Forum: Installation/Configuration 13th May 2013, 17:43
Replies: 29
Views: 1,704
Posted By cmsits
Thanks Guys for being patient with me. It was...

Thanks Guys
for being patient with me.
It was so simple, missing the prefix..I can't believe I missed It.

Another stupid question. when It says server1.example.com
does it have to be a domain...
Forum: Installation/Configuration 13th May 2013, 11:04
Replies: 29
Views: 1,704
Posted By cmsits
May 13 08:55:43 centos1 pure-ftpd:...

May 13 08:55:43 centos1 pure-ftpd: (?@192.168.1.100) [INFO] New connection from 192.168.1.100
May 13 08:55:43 centos1 pure-ftpd: (?@192.168.1.100) [INFO] SSL/TLS: Enabled TLSv1/SSLv3 with...
Forum: Installation/Configuration 13th May 2013, 10:36
Replies: 29
Views: 1,704
Posted By cmsits
Sorry I meant PureFTPd I added the default...

Sorry I meant PureFTPd

I added the default firewall record for server. (thought I had to, but removed now)

Its puzzelling me. can't seem to get ftp to work atall.
even on virtual machines...
Forum: Installation/Configuration 12th May 2013, 20:52
Replies: 29
Views: 1,704
Posted By cmsits
Seems everything goes through ok but refuses...

Seems everything goes through ok but refuses password ?
Forum: Installation/Configuration 12th May 2013, 20:49
Replies: 29
Views: 1,704
Posted By cmsits
Connecting to 192.168.1.121:21... ...

Connecting to 192.168.1.121:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user...
Forum: Installation/Configuration 12th May 2013, 20:47
Replies: 29
Views: 1,704
Posted By cmsits
Connecting to 192.168.1.121:21... ...

Connecting to 192.168.1.121:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user...
Forum: Installation/Configuration 12th May 2013, 20:45
Replies: 29
Views: 1,704
Posted By cmsits
I removed the # from TLS and saved restarted...

I removed the #
from TLS
and saved restarted proftpd & still can't connect with filezilla ftp

I've created website & created ftp user for that website and added the firewall record for the...
Forum: HOWTO-Related Questions 12th May 2013, 20:17
Replies: 8
Views: 1,924
Posted By cmsits
Thanks :) I have been studying centos & had a...

Thanks :)
I have been studying centos & had a feeling I had not missed anything In the tutorial. Maybe it should be added at the end of the tutorial about TLS being turned off ?
Thanks :)
Forum: Installation/Configuration 12th May 2013, 19:13
Replies: 29
Views: 1,704
Posted By cmsits
I'm quite new to this & the tutorial Bottom of...

I'm quite new to this & the tutorial Bottom of page 4 says :
That's it. You can now try to connect using your FTP client; however, you should configure your FTP client to use TLS....
Forum: Installation/Configuration 12th May 2013, 19:01
Replies: 29
Views: 1,704
Posted By cmsits
Here are the settings I'm using In filezilla Am...

Here are the settings I'm using In filezilla
Am I missing something simple ??
Forum: Installation/Configuration 12th May 2013, 18:54
Replies: 29
Views: 1,704
Posted By cmsits
Yes accepted the certificate (should'nt that...

Yes accepted the certificate
(should'nt that have the details I added on It?)
and still didn't connect
Forum: Installation/Configuration 12th May 2013, 18:40
Replies: 29
Views: 1,704
Posted By cmsits
DID > require explicit FTP over TLS

I've added an attachment:
require explicit FTP over TLS

As shown NO details I added step by step at the bottom of page 4 ?

Connecting to 192.168.1.121:21...
Status: Connection established,...
Forum: Installation/Configuration 12th May 2013, 17:23
Replies: 29
Views: 1,704
Posted By cmsits
thanks Till for responding so quickly. where...

thanks Till for responding so quickly.

where do i find the ftp log file ?

I'm using FileZilla to connect and using root & root/passwd ?

I'm at the bottom of page 4...
Forum: Installation/Configuration 12th May 2013, 16:20
Replies: 29
Views: 1,704
Posted By cmsits
Cannot Get FTP to work ?

I've spent numberous days trying to ber able to connect to my ISPConfig 3 server using FTP and cannot get It to work. Has anyone else had simular problems & If YES how did they sort out the problem ?...
Forum: Server Operation 12th May 2013, 14:59
Replies: 4
Views: 25,933
Posted By cmsits
Support seems better with webmin lol

Support seems better with webmin lol
Forum: Installation/Configuration 12th May 2013, 13:27
Replies: 11
Views: 2,930
Posted By cmsits
Could you take a look at this thread please as no...

Could you take a look at this thread please as no replys

http://www.howtoforge.com/forums/showthread.php?t=61799
Forum: Installation/Configuration 11th May 2013, 16:04
Replies: 11
Views: 2,930
Posted By cmsits
Installing ISPConfig 3 on CentOS 6.4

[root@centos1 install]# php -q install.php


--------------------------------------------------------------------------------
_____ ___________ _____ __ _ ____
|_ _/ ...
Forum: HOWTO-Related Questions 11th May 2013, 01:03
Replies: 3
Views: 1,144
Posted By cmsits
What packages where you missing ?

What packages where you missing ?
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT +2. The time now is 18:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.