Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: Leftblank
Forum: Installation/Configuration 4th September 2009, 11:58
Replies: 10
Views: 5,694
Posted By Leftblank
Odd, only the 'libapache2-mod-php5' package was...

Odd, only the 'libapache2-mod-php5' package was missing, all other packages did get installed, I suppose some error came up during install. Anyway, it's working now so thanks a lot.
Forum: Installation/Configuration 4th September 2009, 09:51
Replies: 10
Views: 5,694
Posted By Leftblank
There are quite some odd logs available sadly,...

There are quite some odd logs available sadly, but most unrelated. Maillog is spammed by the following every few minutes
Sep 4 08:27:51 s1 postfix/error[9418]: 4D09610E94F4: to=, orig_to=,...
Forum: Installation/Configuration 3rd September 2009, 23:53
Replies: 10
Views: 5,694
Posted By Leftblank
Ubuntu 9.04 and ISPConfig 3.0.1.4 (stable one...

Ubuntu 9.04 and ISPConfig 3.0.1.4 (stable one from SourceForge)
Forum: Installation/Configuration 3rd September 2009, 23:46
Replies: 10
Views: 5,694
Posted By Leftblank
No custom settings, everything disabled except...

No custom settings, everything disabled except for a big enough quota, mod_php and 'active'.
Forum: Installation/Configuration 3rd September 2009, 22:44
Replies: 10
Views: 5,694
Posted By Leftblank
Thanks, I updated to the last version right now,...

Thanks, I updated to the last version right now, though the same errors happen. Chowning the php file in the root dir didnt help sadly, and for my testpage the following shows up again:
[Thu Sep 03...
Forum: Installation/Configuration 3rd September 2009, 20:55
Replies: 10
Views: 5,694
Posted By Leftblank
ISPConfig trouble, mod_php not working

I suppose these two issues are connected; I noticed that after following the server guide for ISPConfig on Ubuntu 9.04 PHP works fine as long as I'm not using mod_php for the sites. In case I do pick...
Forum: Installation/Configuration 25th August 2009, 16:08
Replies: 2
Views: 1,880
Posted By Leftblank
That's what I said, ye ;) Ye correct, but...

That's what I said, ye ;)

Ye correct, but it'd be helpful for mod_rails and other third party options to configure the name of the directory I suppose.

However, I'm curious if it would be...
Forum: Installation/Configuration 25th August 2009, 15:43
Replies: 2
Views: 1,880
Posted By Leftblank
Question Changing 'web' to 'public' for new sites?

Hi,

I'm playing with mod_rails and ISPConfig, which seems to be sort of working so far. One of the problems I'm facing is that I have to define the public dir for every vhost, as mod_rails expects...
Forum: Tips/Tricks/Mods 25th August 2009, 12:11
Replies: 2
Views: 5,611
Posted By Leftblank
In case you actually have admin rights on the...

In case you actually have admin rights on the OpenVZ server you could also alter the permissions of your node, which will make pure-ftpd work as well.


VPSID=501
for CAP in CHOWN DAC_READ_SEARCH...
Forum: Installation/Configuration 21st August 2009, 15:19
Replies: 2
Views: 1,653
Posted By Leftblank
Thanks for your reply, though I forgot to mention...

Thanks for your reply, though I forgot to mention that I actually did a reinstall of ISPConfig on a new database after I installed Pure-FTPD, so I think that part should be alright. The Pure-ftpd...
Forum: Installation/Configuration 21st August 2009, 15:00
Replies: 2
Views: 1,653
Posted By Leftblank
Question CentOS 5.3 x86_64 - Pure-FTPD fails allow logins

Since it's a newish issue compared to my previous topic (http://www.howtoforge.com/forums/showthread.php?t=38368) I figured I'd open a new one.

Right now Pure-FTPD is installed properly, it's...
Forum: Installation/Configuration 21st August 2009, 14:20
Replies: 5
Views: 6,013
Posted By Leftblank
I managed to solve this with some trouble. I...

I managed to solve this with some trouble. I downloaded the SRPM (source RPM) for pure-ftpd, and using the guide here (http://wiki.spry.com/Build_your_own_RPMS) I changed the configure option to...
Forum: Installation/Configuration 21st August 2009, 12:24
Replies: 5
Views: 6,013
Posted By Leftblank
Thanks a lot for your fast reply, however, I got...

Thanks a lot for your fast reply, however, I got a new problem; the ./configure complains that libmysqlclient is missing, which is pretty odd since I have MySQL 5 server and -client installed. Using...
Forum: Installation/Configuration 21st August 2009, 00:19
Replies: 5
Views: 6,013
Posted By Leftblank
Centos 5.3 x86_64 - Pure-FTPD fails to start

On my OpenVZ powered 64-bit container, I've completely followed the http://howtoforge.net/perfect-server-centos-5.3-x86_64-ispconfig-3 tutorial. One minor problem occured during the installation...
Forum: Server Operation 24th April 2007, 00:01
Replies: 9
Views: 3,475
Posted By Leftblank
I'm sorry I didn't mention that, sadly it was an...

I'm sorry I didn't mention that, sadly it was an upgrade from a pre-installed Debian 3.1 installation, I've followed the guide very slowly though as I had to upgrade/install most of the stuff - sadly...
Forum: Server Operation 21st April 2007, 23:34
Replies: 9
Views: 3,475
Posted By Leftblank
Thanks for your response, however, according to...

Thanks for your response, however, according to Apache I've got the PHP5 installed and active, but unless I add the mimetypes back it will not parse anything - even though it looks the Vhost look...
Forum: Server Operation 20th April 2007, 17:50
Replies: 9
Views: 3,475
Posted By Leftblank
Thanks for your response, scratch my old reply....

Thanks for your response, scratch my old reply. This is the output:

h1261026:/home/otserv/.otserv/data$ httpd -t
Syntax error on line 34 of /etc/apache/vhosts/Vhosts_ispconfig.conf:
Invalid...
Forum: Server Operation 19th April 2007, 17:43
Replies: 9
Views: 3,475
Posted By Leftblank
Somehow my 'Vhosts_ispconfig.conf' stays...

Somehow my 'Vhosts_ispconfig.conf' stays completely empty, various versions of it containing a timestamp (such as Vhosts_ispconfig.conf_19-04-07_16-19-16) are created though, containing the right...
Forum: Server Operation 18th April 2007, 23:30
Replies: 9
Views: 3,475
Posted By Leftblank
A little additional error report; somehow files I...

A little additional error report; somehow files I upload to the account assigned to the subdomain 'ots.headlinr.net', are only findable when using the URL...
Forum: Server Operation 18th April 2007, 13:43
Replies: 9
Views: 3,475
Posted By Leftblank
Apache on Debian 4 problems (ISPConfig)

I've followed the big 'Perfect Debian 4 setup' guide posted on the frontpage here, which helped me fix just about everything I've had trouble with, except for a couple of small things.

One of the...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 15:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.