Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 26
Search took 0.01 seconds.
Search: Posts Made By: suther
Forum: Feature Requests 1st December 2014, 17:40
Replies: 0
Views: 119
Posted By suther
Optimize Images (optionally but loseless)

Would love to got this little add-on to ispconfig:

Description:
For each Webspace you can toggle the option to automaticly optimize png and jpg images.

To do this, a php or shell-Script is...
Forum: Installation/Configuration 19th November 2014, 15:29
Replies: 1
Views: 169
Posted By suther
ClamAV and AMaViS not fully configured?

In an HowTo (http://www.df.eu/de/service/df-faq/cloudserver/anleitungen/spam-und-virenschutz-mit-postfix-debian/), I've read that I've to configure /etc/amavis/conf.d/15-content_filter_mode to...
Forum: General 3rd September 2014, 13:21
Replies: 7
Views: 573
Posted By suther
ISPConfig Version: 3.0.5.4p2 If I log in,...

ISPConfig Version: 3.0.5.4p2

If I log in, and log out, the messages are gone. Seems only to come, if no cookies or browsercache is set?!
Forum: General 3rd September 2014, 12:59
Replies: 7
Views: 573
Posted By suther
#0 db->query(INSERT INTO sys_session...

#0 db->query(INSERT INTO sys_session (session_id,date_created,last_updated,session_data,permanent) VALUES ('1tfur933ul12luka756k84jlc2','2014-09-03 11:57:47','2014-09-03...
Forum: General 2nd September 2014, 12:01
Replies: 7
Views: 573
Posted By suther
I have this DB-Structure:

I have this DB-Structure:
Forum: General 29th August 2014, 18:11
Replies: 7
Views: 573
Posted By suther
Strange Debug-Output on Login-Screen

On Login-Screen, I got this output after last upgrade:

http://i.imgur.com/LXZ0bQN.jpg

Any Idea, why this is on the login-screen.
Maybe a debugflag setting can disable this?
Forum: Tips/Tricks/Mods 9th May 2014, 15:31
Replies: 57
Views: 30,168
Posted By suther
Where can i got this theme? kinomitech

Where can i got this theme? kinomitech
Forum: General 9th May 2014, 12:14
Replies: 10
Views: 3,691
Posted By suther
I upgraded from 3.0.5.3 to 3.0.5.4p1. All...

I upgraded from 3.0.5.3 to 3.0.5.4p1.
All things seems to work very well. No complications.
Forum: Installation/Configuration 11th April 2014, 22:10
Replies: 8
Views: 1,059
Posted By suther
But could you tell, what to patch is, so i could...

But could you tell, what to patch is, so i could use it in my system now.
Forum: Installation/Configuration 11th April 2014, 13:06
Replies: 8
Views: 1,059
Posted By suther
Have the same issue with ISPCONFIG 3.0.5.3 If...

Have the same issue with ISPCONFIG 3.0.5.3
If you choose *.domain.tld, the whole webserver crashed, cause of the wrong entry in the vhost-file.

How can i add a wildcard certificate - of if not,...
Forum: General 18th March 2014, 18:47
Replies: 5
Views: 582
Posted By suther
repquota -avug returns nothing.

repquota -avug returns nothing.
Forum: General 18th March 2014, 12:04
Replies: 5
Views: 582
Posted By suther
Where can i set Hard-Quota

Where can i set Hard- and Soft-Quota in ISPconfig.
Forum: Feature Requests 16th January 2014, 14:03
Replies: 1
Views: 999
Posted By suther
Backup - Different Plans

Now you can add a daily, weekly or monthly backup.
Would be great, if there's a way to add this for example:

3 x daily (Mo, Wen, Fri) (keep 3 Backups)
4 x weekly (keep 1 Backups)
1 x monthly...
Forum: General 17th December 2013, 18:28
Replies: 2
Views: 538
Posted By suther
fast-cgi. Nevertheless would be great, if...

fast-cgi.

Nevertheless would be great, if this information would be added beside the textarea as info-popup.
Forum: General 17th December 2013, 17:58
Replies: 2
Views: 538
Posted By suther
Deprecated messages of php and config via ISPConfig

I have enter this into the the Field "Website → <domain.tld> → Tab Options → Textfield "optional php.ini settings" :

error_reporting = E_ALL & ~E_NOTICE & ~E_STRICT & ~E_DEPRECATED
But on the...
Forum: Feature Requests 6th December 2013, 22:37
Replies: 4
Views: 1,385
Posted By suther
Would love to see those geo-ip blocking...

Would love to see those geo-ip blocking implemented in ISPConfig.
Forum: General 3rd December 2013, 13:50
Replies: 1
Views: 428
Posted By suther
Direct Backup - Website, Database and Mails

Is there a feature, wich make it possible to do a backup of all or one of these:
Website, Database and Mails
by a buttonpress?
Forum: Developers' Forum 24th October 2013, 00:21
Replies: 10
Views: 1,683
Posted By suther
Thanks a lot. Solved.

Thanks a lot. Solved.
Forum: Developers' Forum 23rd October 2013, 19:41
Replies: 10
Views: 1,683
Posted By suther
BUG in Patches for 3.0.5.3

I got this output for diffenert Patches of 3.0.5.3:
Forum: Developers' Forum 16th July 2013, 19:55
Replies: 5
Views: 1,231
Posted By suther
Ok, so question is: Is there another Function,...

Ok, so question is: Is there another Function, which make my md5-Passwords salted?

Plan is to migrate the ISPCP-Panel-Login-passwords as ISPConfig Login-Passwords.

Would be glad to got some...
Forum: Developers' Forum 16th July 2013, 14:45
Replies: 5
Views: 1,231
Posted By suther
Migration-Tool from ispcp

I write a migration-toolkit from ispcp (and all forks of it).

Maybe later, additional isp-Panels will follow (like plesk, cpanel and other)

I hope to get here some input for my question, that...
Forum: Installation/Configuration 29th May 2013, 18:26
Replies: 1
Views: 657
Posted By suther
Copy Courier-Imap Mails from another ISP-Panel

I used ispcp before. Be glad to have ispconfig now.

So here is my Question:
I have used the Howto for Debian7 and dovecot. If i go to my systemsettings in ispconfig, i can choose between dovecot...
Forum: General 23rd May 2013, 20:05
Replies: 1
Views: 436
Posted By suther
[BUG] on Webpage

http://www.ispconfig.org/download/

Section: ISPConfig 3 extensions and plugins
Link: ISPConfig 3 mailuser interface


Link to this dead-Page: http://bugs.web-wack.at/projects/isp3-roundcube
...
Forum: Installation/Configuration 23rd May 2013, 19:44
Replies: 3
Views: 2,432
Posted By suther
I found a solution: On /etc/postfix/main.cf...

I found a solution:

On /etc/postfix/main.cf there was this Config by default:


inet_interfaces = loopback-only

I have switch it to
inet_interfaces = all
Forum: Installation/Configuration 23rd May 2013, 19:40
Replies: 3
Views: 2,432
Posted By suther
Ok, sorry for waiting. I have reinstalled the...

Ok, sorry for waiting. I have reinstalled the whole Server with Debian7 now.


Same Problem.
After i create a new Mail-Domain, i got a Welcome-Mail on my account. But if i try to send a Mail, i...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT +2. The time now is 06:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.