Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: cctex10
Forum: Installation/Configuration 18th June 2006, 20:18
Replies: 2
Views: 1,963
Posted By cctex10
Figured it out..

And yes that link will help out.....

Thanks for your help!
Forum: Installation/Configuration 17th June 2006, 21:30
Replies: 2
Views: 1,963
Posted By cctex10
I cant get mail anymore.

here is the mail log.

Jun 17 07:28:59 s1 postfix/smtpd[6537]: connect from unknown[192.168.0.1]
Jun 17 07:28:59 s1 postfix/smtpd[6537]: setting up TLS connection from unknown[192.168.0.1]
Jun 17...
Forum: Tips/Tricks/Mods 15th June 2006, 10:36
Replies: 0
Views: 4,837
Posted By cctex10
Lightbulb ::Roundcube Settings Now Save::

http://www.howtoforge.com/forums/showthread.php?t=4916
Forum: Installation/Configuration 15th June 2006, 10:31
Replies: 1
Views: 4,364
Posted By cctex10
Lightbulb ::Roundcube Settings Now Save::

Ok I think I found a fix for roundcubes settings not being saved......

First...
Have a email user created under IPSConfig..
login as root

run code:
# vi /etc/postfix/virtusertable
Forum: Installation/Configuration 14th June 2006, 20:26
Replies: 6
Views: 10,853
Posted By cctex10
You Da Man!!!

Thanks You Da MAN!
Forum: Installation/Configuration 14th June 2006, 20:03
Replies: 137
Views: 85,186
Posted By cctex10
When I do the command i get... s1:~ #...

When I do the command i get...

s1:~ # /root/ispconfig/php/php /root/ispconfig/scripts/shell/logs.php

Warning: readlink(): Invalid argument in /root/ispconfig/scripts/shell/logs.php on line 125...
Forum: Installation/Configuration 13th June 2006, 19:42
Replies: 6
Views: 10,853
Posted By cctex10
THis is the Orginal

This is the orginal code that the "Perf SUSE 10.1 Setup told me to use"
But it does not work....


postconf -e 'mydomain = example.com'
postconf -e 'myhostname = server1.$mydomain'
postconf -e...
Forum: Installation/Configuration 13th June 2006, 19:39
Replies: 6
Views: 10,853
Posted By cctex10
Security Error: Domain Name Mismatch

I am getting this security error after accepting the cert...

I am using "Mozilla Thunderbird" when i get the error
_________________________________
Security Error: Domain Name Mismatch

You...
Forum: Installation/Configuration 13th June 2006, 16:49
Replies: 4
Views: 5,515
Posted By cctex10
Unhappy my main.cf

I was wondiering what is a good main.cf file to use???

I use the one from the suse 10.1 perf set up.... I think i hosed the file... OOPS!

I can accept the cert but i get a waring window all the...
Forum: Installation/Configuration 13th June 2006, 09:36
Replies: 4
Views: 5,515
Posted By cctex10
Thumbs up --Figured it out--

:D !Yes Problem Solved! :D




I Still get the warning window thoe! but i have to accept the Cert...
WISH IT WAS AUTOMATIC!
Forum: Installation/Configuration 13th June 2006, 01:19
Replies: 4
Views: 5,515
Posted By cctex10
Red face (EMAIL PROB) Website Certified by an Unknown Authority

I am using the SUSE 10.1 perfict setup.. And Ispconfig (Current)

When i try to send a email through a email client (Thunderbird)

I get the Message window...

-Website Certified by an Unknown...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 01:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.