Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 39
Search took 0.01 seconds.
Search: Posts Made By: mhpcomputerservices
Forum: ISPConfig 3 Priority Support 17th October 2014, 16:25
Replies: 2
Views: 287
Smile That's easier than I expected

That's easier than I expected
Forum: ISPConfig 3 Priority Support 17th October 2014, 13:24
Replies: 2
Views: 287
Uninstall ISPConfig 3 from a slave?

I would like to remove a now redundant server setup as a slave ispconfig server (it was doing backup-mx but now not needed).

How do I remove it the correct way?

Thanks
Forum: ISPConfig 3 Priority Support 7th May 2014, 17:44
Replies: 3
Views: 842
It's a digitalocean VPS, I think they use KVM

It's a digitalocean VPS, I think they use KVM
Forum: ISPConfig 3 Priority Support 7th May 2014, 17:03
Replies: 3
Views: 842
MySQL Crashing, need help to diagnose

Apologies, this is not strictly a ISPConfig related question, I've got no reply on other forums.

For the past couple of days I've returned to work in the morning to find MySQL has stopped, so I...
Forum: ISPConfig 3 Priority Support 30th April 2014, 15:15
Replies: 3
Views: 390
As if by magic the monitor has now updated! :D

As if by magic the monitor has now updated! :D
Forum: ISPConfig 3 Priority Support 30th April 2014, 15:12
Replies: 3
Views: 390
Really? Interesting, I've never experienced such...

Really? Interesting, I've never experienced such a long delay in updating this page.

I'll hold off while and see what happens.

Thanks
Forum: ISPConfig 3 Priority Support 30th April 2014, 15:03
Replies: 3
Views: 390
Server "Update Status"

I have recently updated my multiserver environment from Debian 6 -> 7, all working fairly fine.

However this morning the 'update status' on the 'master' server refuses to "update" It's showing...
Forum: ISPConfig 3 Priority Support 27th March 2014, 19:41
Replies: 2
Views: 710
Lightbulb Howto Suggestion: Varnish Setup

I know this is 'cheeky' :D

Any chance of a Varnish howto guide for Ubuntu/Debian? I have attempted to install it and reconfigure ispconfig & vhosts etc.

I cannot get it to work :confused:

My...
Forum: General 21st May 2013, 11:36
Replies: 3
Views: 1,544
Anyone? :(

Anyone? :(
Forum: General 20th May 2013, 18:42
Replies: 3
Views: 1,544
Wordpress 3.5.1 "client intended to send too large body"

I've migrated a Wordpress 5.3.1 site ....

-from-

Debian 6.0
Ispconfig 3.0.5.2
Apache 2.2.16
php 5.3.24 (fast-cgi)

-to-
Forum: Installation/Configuration 31st July 2012, 17:35
Replies: 1
Views: 708
Route email for specified mailbox to external server

Hi

I know with email routing you can forward email for an entire domain to an external server.

However I would only like to forward email for a select few mailboxes to an external server, is...
Forum: Installation/Configuration 25th June 2012, 19:03
Replies: 1
Views: 1,673
Dovecot upgrade 1.2.15 -> 2.1.x on Debian 6

Hi

I know ISPConfig now supports Dovecot 2.1.x. Over the weekend I setup a backup MX using an ISPConfig secondary server with no problems :cool:

My main email server is running Dovecot 1.2.15...
Forum: General 23rd January 2011, 02:17
Replies: 7
Views: 2,471
What do you mean by 'updated' from ISPConfig 2 to...

What do you mean by 'updated' from ISPConfig 2 to 3 ?

Ispconfig 3 is a clean install only, you cannot upgrade from 2 to 3.
Forum: Installation/Configuration 30th December 2010, 13:57
Replies: 7
Views: 3,694
Hi Mike Do you have any traffic...

Hi Mike

Do you have any traffic shaping/throttling enabled?
Forum: Server Operation 22nd July 2010, 11:54
Replies: 3
Views: 1,995
Well, in the end I have to delete and remake the...

Well, in the end I have to delete and remake the mailbox - problem solved.

I would of liked to resolve the problem another way but at least it's working now.
Forum: Server Operation 21st July 2010, 19:26
Replies: 3
Views: 1,995
Has nobody seen this before:confused:

Has nobody seen this before:confused:
Forum: Server Operation 21st July 2010, 15:08
Replies: 3
Views: 1,995
Exclamation Strange Email Error with only one mailbox

Hi

I have just restored my primary server after a disk crash - (thank you backuppc :) )

After restoring everything, I find that one mailbox (out of 50) bounces back an error when sending an...
Forum: General 1st July 2010, 13:53
Replies: 1
Views: 3,160
ACL error in Mail log.

Hi

I've been seeing these errors in my logs for a while. I've not had any complaints and email appears to be working fine. However I'd like to work out what it causing it.


mail.warn.0:Jun 27...
Forum: General 25th May 2010, 18:11
Replies: 12
Views: 6,163
ISPConfig 3 does not run as a daemon. You are...

ISPConfig 3 does not run as a daemon. You are confusing it with ISPConfig 2.
I would assume that if you run server.sh and it is working ok then all you need to do is setup the cron jobs.

This is...
Forum: General 25th May 2010, 11:21
Replies: 12
Views: 6,163
Do you get any log errors?

Do you get any log errors?
Forum: General 24th May 2010, 18:57
Replies: 2
Views: 5,717
OK, following on from my own post. I'm not sure...

OK, following on from my own post. I'm not sure *why* this has happened but this is how I've got round it:

EDIT /usr/local/ispconfig/server/conf/vhost.conf.master

Find:
SocketPath...
Forum: General 24th May 2010, 16:20
Replies: 2
Views: 5,717
Exclamation Can't start Apache after Ubuntu Upgrade

Hello

I have upgraded Ubuntu on my secondary server 9.10 -> 10.04LTS

All seems good, however I do have one small problem.

When a site is configured to use Fast-CGI apache refuses to start...
Forum: Installation/Configuration 20th May 2010, 19:53
Replies: 5
Views: 2,400
I actually installed the firewall on my 2 servers...

I actually installed the firewall on my 2 servers today and it seems to be working fine.

After searching around, the procedure I followed was:

apt-get install psad -y
echo -e...
Forum: Installation/Configuration 20th May 2010, 19:40
Replies: 5
Views: 2,400
Do you have bastille firewall installed, this is...

Do you have bastille firewall installed, this is what ISPConfig 3 uses. (Someone correct me if i'm wrong please.)

EDIT
Also have you actually proceeded to 'add a new record' as you will get a...
Forum: General 20th May 2010, 16:04
Replies: 4
Views: 3,146
Found it...

Found it...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT +2. The time now is 20:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.