Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Jim7634
Forum: Server Operation 20th June 2012, 05:10
Replies: 1
Views: 2,150
Posted By Jim7634
Question clamav errors while installing ispconfig3

I am attempting to do a fresh install of ispconfig 3 on a Ubuntu 12.04 LTS apache2 server following the HowToForge tutorial.
Everything goes swimmingly until the step apt-get install amavisd-new...
Forum: Installation/Configuration 22nd August 2010, 18:02
Replies: 0
Views: 2,245
Posted By Jim7634
Unhappy Module not found

After several frustrating weeks of trying to install SuSE 11.3 (i586) and trying to get ISPConfig (The Perfect Server SuSE 11.3) working I decided that Einstein was right: "A man who constantly does...
Forum: Server Operation 18th August 2010, 21:28
Replies: 1
Views: 2,404
Posted By Jim7634
Question Beginners DNS question

I've set up ISPConfig 2 on a SuSE 11.3 box. I want to add a couple of new sites on the server. What I don't understand is that I only have one IP address assigned by my ISP. Do I have to have BOTH...
Forum: Installation/Configuration 2nd August 2010, 17:02
Replies: 4
Views: 5,080
Posted By Jim7634
I just ask because it doesn't exist until after...

I just ask because it doesn't exist until after you start clamd.
Forum: Installation/Configuration 31st July 2010, 18:31
Replies: 4
Views: 5,080
Posted By Jim7634
Just a question then, but wouldn't it be easier...

Just a question then, but wouldn't it be easier to put that line BELOW the line?

Jim
Forum: Installation/Configuration 31st July 2010, 01:27
Replies: 4
Views: 5,080
Posted By Jim7634
clamd-socket no such file

I am installing ISPConfig on SUSE 11.3 (i586). On page 4 of the HowTo it says I need to create a link "ln -s /var/lib/clamav/clamd-socket /var/run/clamav/clamd". I do not have the clamd-socket file...
Forum: Server Operation 29th July 2010, 03:47
Replies: 1
Views: 4,348
Posted By Jim7634
Red face 403 error solved

It REALLY helps if you read ALL OF THE INSTRUCTIONS!!!:o
Forum: Server Operation 29th July 2010, 03:34
Replies: 1
Views: 4,348
Posted By Jim7634
403 errors with lighttpd <SOLVED>

I read the thread about 403 errors and virtual hosts and the explaination about permissions problems. However, I'm just installing lighty and following Falko's HowTo:...
Forum: Installation/Configuration 24th July 2010, 17:35
Replies: 3
Views: 3,826
Posted By Jim7634
Thanks for the quick help, though your answer...

Thanks for the quick help, though your answer begs the question - are there anymore packages out there I/we may need that have been rewritten specifically for ISPConfig? :confused:
Forum: Installation/Configuration 23rd July 2010, 18:14
Replies: 3
Views: 3,826
Posted By Jim7634
Question ISPConfig 2.2.36 phpMyAdmin problem

Hello,

I'm wading into waters I've never been in before so forgive me if I seem ignorant at times.:o

I've been a Linux user for years, but now that I'm retired I decided to try something new on...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 17:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.