Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: brunus
Forum: Installation/Configuration 30th March 2008, 00:53
Replies: 3
Views: 2,798
Posted By brunus
Ok, but still, the ISPConfig admin has always the...

Ok, but still, the ISPConfig admin has always the possibility to change someone's password and access his emails, right?
He might be caught by the fact that not knowing the original password, he...
Forum: Installation/Configuration 28th March 2008, 17:29
Replies: 3
Views: 2,798
Posted By brunus
email accounts's passwords

Hello,
I've finally managed to set up my website on ISPconfig. I've created a few email accounts. Now my boss asks me whether it is possible to leave to the account owner the liberty to change the...
Forum: Installation/Configuration 28th March 2008, 15:09
Replies: 11
Views: 15,286
Posted By brunus
Ok, back on again. Apparently the problem...

Ok, back on again.
Apparently the problem resides on the fact that despite the backuppc server asks for a machine fingerprint when connecting for the first time to the target machine when doing the...
Forum: Installation/Configuration 26th March 2008, 20:04
Replies: 11
Views: 15,286
Posted By brunus
I've called it a victory too early! i've...

I've called it a victory too early!

i've restored the entire / in the target machine, which means even the /root/.ssh folders, which led to an unmatching couple of ssh-rsa keys, and consequently...
Forum: Installation/Configuration 21st March 2008, 17:48
Replies: 11
Views: 15,286
Posted By brunus
SOLVED! Sorry Falko, with all this mess...

SOLVED!

Sorry Falko,
with all this mess with ssh, I had still to readd once more the client to the backuppc server known_hosts file. Once it done, it started working again.

thanks,

Paolo
Forum: Installation/Configuration 21st March 2008, 16:00
Replies: 11
Views: 15,286
Posted By brunus
hi, as stated earlier, the client is a...

hi,
as stated earlier, the client is a 'Perfect' Ubuntu Server 6.06.1, called efbujagateway.
Backuppc is installed on a fileserver.
When I look at backuppc's error log for efbujagateway, here's...
Forum: Installation/Configuration 20th March 2008, 19:35
Replies: 11
Views: 15,286
Posted By brunus
gotcha! Looking at auth.log on my server...

gotcha!

Looking at auth.log on my server revealed the problem: sshd was
refusing to use my public key because my home directory was
group-writable. In order to do pubkey auth, both the home...
Forum: Installation/Configuration 20th March 2008, 16:18
Replies: 11
Views: 15,286
Posted By brunus
root@efbujagateway:~# cat...

root@efbujagateway:~# cat /root/.ssh/authorized_keys2
ssh-rsa...
Forum: Installation/Configuration 20th March 2008, 11:54
Replies: 11
Views: 15,286
Posted By brunus
I'm losing my mind on this damn ssh key...

I'm losing my mind on this damn ssh key exchange!
I've reinstalled both the openssh server and client on both the server and the client to be backed up, config files included. Still, I can't get to...
Forum: Installation/Configuration 19th March 2008, 10:54
Replies: 11
Views: 15,286
Posted By brunus
Hi Falko, I have the exact same problem as...

Hi Falko,
I have the exact same problem as Trollineto. I've tried your hint, but no success.
I've gone thru your backuppc 4 times scupolously, with my colleagues controlling me to be sure I didn't...
Forum: Installation/Configuration 13th March 2008, 14:35
Replies: 17
Views: 26,568
Posted By brunus
Hi Hans, I've been encountering this same...

Hi Hans,
I've been encountering this same issue. I'm quite surprised that when you install Joomla 1.5 in ISPConfig everything is 777. Isn't it a security issue?

paolo
Forum: Installation/Configuration 11th March 2008, 09:43
Replies: 6
Views: 2,395
Posted By brunus
Thumbs up Thank you guys, it worked! Paolo

Thank you guys,
it worked!

Paolo
Forum: Installation/Configuration 9th March 2008, 22:12
Replies: 6
Views: 2,395
Posted By brunus
Falko, is this true even if the...

Falko,
is this true even if the mail.ecolefrancaise.bi mailserver is on the same machine having the public ip associated to www.ecolefrancaise.bi?

Would it be easier to just reconfigure postfix...
Forum: Installation/Configuration 7th March 2008, 17:39
Replies: 6
Views: 2,395
Posted By brunus
Unhappy No Falko, those are my registrars' ns servers....

No Falko,
those are my registrars' ns servers.
My registrar is the burundian nic, responsible for the .bi domain.
They don't let their clients manage their own ns, like goDaddy does.
I only...
Forum: Installation/Configuration 6th March 2008, 20:27
Replies: 6
Views: 2,395
Posted By brunus
Mailserver working on LAN, not outside it: DNS problem?

Hi,
I've a Perfect Ubuntu 6.06 configuration. The mailserver is perfectly working in my LAN, meaning that I can also send and receive emails from from all email accounts, even other than my...
Forum: Installation/Configuration 5th March 2008, 18:24
Replies: 7
Views: 2,153
Posted By brunus
Sorry Falko, I might sound stupid, but could...

Sorry Falko,
I might sound stupid, but could you please point me out which logs are relevant in order to troubleshoot this issue and where are them located on my ubuntu server?

thanks

Paolo
Forum: Installation/Configuration 4th March 2008, 20:33
Replies: 7
Views: 2,153
Posted By brunus
Sorry Falko, I have to correct myself:...

Sorry Falko, I have to correct myself: www.ecolefrancaise.bi:81/roundcubemail is working, what is not working is the redirection webmail.ecolefrancaise.bi which is gives a host not found error. ...
Forum: Installation/Configuration 3rd March 2008, 18:20
Replies: 7
Views: 2,153
Posted By brunus
Hi Falko, thanks for your prompt answer! Let...

Hi Falko,
thanks for your prompt answer! Let me get this chance to express my appreciation for the clever way you and your team have mastered a sustainable system offering the right mix of free and...
Forum: Installation/Configuration 1st March 2008, 15:57
Replies: 7
Views: 2,153
Posted By brunus
Question website reacheable on LAN, but unreacheable from everywhere else

Hi,
I had set up my joomla website on my Ubuntu 6.06.1 Server and it was working fine correctly pointing www.ecolefrancaise.bi to my server public IP from anywhere.
I've installed ISPConfig,...
Forum: HOWTO-Related Questions 19th December 2007, 12:25
Replies: 5
Views: 15,962
Posted By brunus
hi, sam problem here: I followed the how to...

hi,
sam problem here: I followed the how to religiously and it's working for my client, except that I'd like to back up the localhost as well and then I get the:
...
Got fatal error during xfer...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 16:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.