Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: ahoivik
Forum: General 29th April 2008, 18:32
Replies: 54
Views: 39,562
Posted By ahoivik
Question

I have a question about its implementation. When Ispconfig 3 stable is released, will it be possible to upgrade from 2.x, or will a reinstall be necessary?

Im looking forward to the release, but...
Forum: Installation/Configuration 21st April 2008, 23:50
Replies: 7
Views: 3,962
Posted By ahoivik
Ok so it can receive messages if i send it to...

Ok so it can receive messages if i send it to pkp@pkp.codecritical.net. But when i send a message from the account, it says its from "pkp@codecritical.net".

In ISPconfig, the 'Site' that hosts...
Forum: Installation/Configuration 21st April 2008, 23:35
Replies: 7
Views: 3,962
Posted By ahoivik
MAILDIR=$HOME/Maildir/ DEFAULT=$MAILDIR ...

MAILDIR=$HOME/Maildir/
DEFAULT=$MAILDIR
ORGMAIL=$MAILDIR

INCLUDERC=/var/www/web2/user/web2_pkp/.mailsize.rc
## INCLUDERC=/var/www/web2/user/web2_pkp/.quota.rc
##...
Forum: Installation/Configuration 21st April 2008, 06:19
Replies: 7
Views: 3,962
Posted By ahoivik
Thanks for the quick response, but I do have...

Thanks for the quick response, but I do have maildir enabled and am still receiving the error message.
Forum: Installation/Configuration 20th April 2008, 04:03
Replies: 5
Views: 2,830
Posted By ahoivik
Fixed the problem, it was a router config mistake...

Fixed the problem, it was a router config mistake on my part. I had incoming port 80 going to port 81 on server so all i got was the control panel. Simple typo on my part.

Thanks for the help.
Forum: Installation/Configuration 20th April 2008, 04:01
Replies: 7
Views: 3,962
Posted By ahoivik
Exclamation Unable to receive mail on ISPConfig configured email addresses.

Unable to receive mail on ISPConfig configured email addresses.

Just installed ISPConfig 2.2.23, on CentOS 5.1. Everything seems to be working except for email. I created a mailbox "pkp [at ]...
Forum: Installation/Configuration 16th April 2008, 21:55
Replies: 5
Views: 2,830
Posted By ahoivik
In other words, i cannot connect to my 'client...

In other words, i cannot connect to my 'client websites' via http, and when i connect via https, it loads the page for the /var/www/html directory.

This happens reguardless if I have SSL enabled...
Forum: Installation/Configuration 16th April 2008, 19:03
Replies: 5
Views: 2,830
Posted By ahoivik
When I try to connect to "pkp.codecritical.net" i...

When I try to connect to "pkp.codecritical.net" i receive the error.

The only time i get the shared page is when i connect via IP internal to the server.
Forum: Installation/Configuration 16th April 2008, 18:58
Replies: 5
Views: 2,830
Posted By ahoivik
Exclamation New Installation - SSL Config Problem?

Hello all,
I just got finished installing ISPconfig on CentOS 5. Fresh installation, then followed the howtoforge tutorial on getting it ready for ispconfig. Everything went smoothly. As did the...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 15:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.