Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Batmanatthenewb
Forum: Installation/Configuration 2nd August 2010, 08:36
Replies: 12
Views: 6,683
Posted By Batmanatthenewb
Thank you Falko and veuster. I got it...

Thank you Falko and veuster.

I got it figured out and working on Friday night. Got rid of the set up that was trying to create and use my own name servers. I switched the name servers back to...
Forum: Installation/Configuration 30th July 2010, 19:16
Replies: 12
Views: 6,683
Posted By Batmanatthenewb
I am still unclear on the whole routing issue....

I am still unclear on the whole routing issue. Could someone please explain how ISPConfig knows which website to route a request to. In my case:

I currently have two websites set up on me...
Forum: Installation/Configuration 30th July 2010, 18:41
Replies: 12
Views: 6,683
Posted By Batmanatthenewb
OK, now I have it so that: Using...

OK, now I have it so that:

Using http://24.106.106.99 hits a page that says "It Works!". It still does not go to /var/www/clients/client1/web1/web This is where the actual website is located
...
Forum: Installation/Configuration 30th July 2010, 18:06
Replies: 12
Views: 6,683
Posted By Batmanatthenewb
vuester, Thank you for the response. I am...

vuester,

Thank you for the response. I am using ISPConfig 3.0.2.2 on Ubuntu 10.04. Please see responses below.

From your post, looks like you're sure that the user and website is created...
Forum: Installation/Configuration 29th July 2010, 17:19
Replies: 12
Views: 6,683
Posted By Batmanatthenewb
Falko, When I run dig...

Falko,

When I run dig www.effininsurance.com (My domain name) from my web server I receive the following:

;; ANSWER SECTION;
www.effininsurance.com. 3600 IN CNAME ...
Forum: Installation/Configuration 28th July 2010, 17:10
Replies: 12
Views: 6,683
Posted By Batmanatthenewb
Falko, In the Answer section it shows the...

Falko,

In the Answer section it shows the "A" record as going to the "A" record at my domain registrar (Federal Domain) not to my external static IP.

FYI.... I have TWC Business Class coming...
Forum: Installation/Configuration 28th July 2010, 05:13
Replies: 12
Views: 6,683
Posted By Batmanatthenewb
Ubuntu 10.04 and ISPConfig 3.0.2.2

Hello all !

Have been looking around in here for the last couple of years, but this is my first post.

First, I have one static IP address from my internet provider. My Domain Names are...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 05:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.