Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: jetfix
Forum: Server Operation 6th December 2010, 00:00
Replies: 26
Views: 11,752
Posted By jetfix
I'll be glad to go along your issue solving...

I'll be glad to go along your issue solving process .. because I have my postfix not functioning completely right))) need few more things to have full-featured mail server.
Forum: Server Operation 5th December 2010, 18:33
Replies: 26
Views: 11,752
Posted By jetfix
ok ... everything is ok with ports ..here is...

ok ... everything is ok with ports ..here is result of nmap

Not shown: 991 filtered ports
PORT STATE SERVICE
21/tcp closed ftp
25/tcp open smtp
53/tcp open domain
80/tcp ...
Forum: Server Operation 5th December 2010, 18:26
Replies: 26
Views: 11,752
Posted By jetfix
I just don't know how you sure in this...

I just don't know how you sure in this information ... if I see (without your IP) ... the result of nmap command ... than we can continue our conversation .. otherwise .. I can't locate an issue.
Forum: Server Operation 5th December 2010, 18:18
Replies: 26
Views: 11,752
Posted By jetfix
Are you wokring from outside of your network?...

Are you wokring from outside of your network? Check if your 25 port is not filtered somehow ... if you running Linux on your client machine .. do this: nmap "yourserveripgoeshere" ...it will show you...
Forum: Server Operation 5th December 2010, 18:13
Replies: 26
Views: 11,752
Posted By jetfix
So .. is it working now ?

So .. is it working now ?
Forum: Server Operation 5th December 2010, 13:03
Replies: 26
Views: 11,752
Posted By jetfix
and another one..that I'm thinking of ...you may...

and another one..that I'm thinking of ...you may have a mistake in your mysql_virtual ... files .. check if everything (especialy username for mysql) correct in these files.
Forum: Server Operation 5th December 2010, 13:02
Replies: 26
Views: 11,752
Posted By jetfix
???? I don't know why.... authdaemonrc file find...

???? I don't know why.... authdaemonrc file find and set next parametr value:

DEBUG_LOGIN=2

... this will give you detailed repost .. may be nothing hapends and that's why no files are being...
Forum: Server Operation 5th December 2010, 12:52
Replies: 26
Views: 11,752
Posted By jetfix
Postfix doesn't use /var/log/maillog .. instead...

Postfix doesn't use /var/log/maillog .. instead take a look at these:

/var/log/mail.log
/var/log/mail.info
/var/log/mail.err
Forum: Server Operation 16th November 2010, 15:24
Replies: 26
Views: 11,752
Posted By jetfix
Can you please help me Falko? I'm playing around...

Can you please help me Falko? I'm playing around this postfix-game along one month ... and can't get it to work correctly!

I can send and receive emails to the world from real linux accounts ......
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 23:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.