Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: Critical
Forum: Installation/Configuration 22nd October 2005, 00:17
Replies: 6
Views: 4,910
Posted By Critical
Actually come to think of it, I did reinstall...

Actually come to think of it, I did reinstall ISPConfig a number of times, so It probably installed over the database and it was already there... The uninstall script doesn't work so I suppose when I...
Forum: Installation/Configuration 22nd October 2005, 00:15
Replies: 6
Views: 4,910
Posted By Critical
Yes I know they are, There is information stored...

Yes I know they are, There is information stored in the table, the information I tried to save origionally...I just didn't post it because it's sort of personal or I don't want it public.

No I...
Forum: General 21st October 2005, 03:34
Replies: 1
Views: 3,698
Posted By Critical
Comment

I just have to say, the guys who created ISPConfig need a pat on the back, it's great software. The help provided on the boards are great. Keep up the good work guys and thank you for all of your...
Forum: Installation/Configuration 21st October 2005, 03:31
Replies: 6
Views: 4,910
Posted By Critical
The table exists, and I can see the information I...

The table exists, and I can see the information I saved perviously, here's what's in it:

doc_id doctype_id server_host server_domain server_ip server_netzmaske server_sprache ...
Forum: Installation/Configuration 20th October 2005, 01:53
Replies: 6
Views: 4,910
Posted By Critical
Server Settings won't save

I have the same problem: http://www.howtoforge.com/forums/showthread.php?t=515

The settings under "Server > Settings" won't save. It's a fresh install of ISPConfig and everything else seems to be...
Forum: Installation/Configuration 20th October 2005, 01:49
Replies: 27
Views: 18,456
Posted By Critical
OK I just got it to work, I'm not sure what...

OK I just got it to work, I'm not sure what happened or how exactly it was fixed... I rebooted the server it for a third time and I guess it fixed it. (hope it stays working) :)
Forum: Installation/Configuration 16th October 2005, 03:44
Replies: 27
Views: 18,456
Posted By Critical
I suppose my question was, would ISPConfig still...

I suppose my question was, would ISPConfig still work properly if I don't supply a host. The installation seems to finish without any problems... It does run, so far, I just havent been able to get...
Forum: Installation/Configuration 16th October 2005, 01:22
Replies: 27
Views: 18,456
Posted By Critical
I have a question... Does it really matter if I...

I have a question... Does it really matter if I give a host or not during the installation, if I set the domain as domain.com would it all still work? or not?
Forum: Installation/Configuration 16th October 2005, 01:01
Replies: 27
Views: 18,456
Posted By Critical
Output: Chain INPUT (policy ACCEPT) target ...

Output:
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT...
Forum: Installation/Configuration 15th October 2005, 21:40
Replies: 27
Views: 18,456
Posted By Critical
That's what I thought. No, I still get page...

That's what I thought. No, I still get page cannot be displayed or bad request going to https://domain.com:81 or https://ipaddress:81 :(
Forum: Installation/Configuration 15th October 2005, 19:45
Replies: 27
Views: 18,456
Posted By Critical
I just reinstalled again except trying with http...

I just reinstalled again except trying with http insted of https. I still cannot get ISPConfig web to work. http://domain.com:81 gives me: Bad Request
Your browser sent a request that this server...
Forum: Installation/Configuration 15th October 2005, 19:18
Replies: 27
Views: 18,456
Posted By Critical
Can you be more specific, where do I find our...

Can you be more specific, where do I find our more about this...

I have www.domain.com, domain.com pointing to the machines IP.
Do I need to set the hostname to www?
And shouldn't I be able to...
Forum: Installation/Configuration 14th October 2005, 22:31
Replies: 27
Views: 18,456
Posted By Critical
Yes, I have. It does run, however web access...

Yes, I have. It does run, however web access doesn't work for some reason. The hostname provided in the installation has to be the same as the machine's hostname, correct?

The hostname is...
Forum: Installation/Configuration 14th October 2005, 20:44
Replies: 27
Views: 18,456
Posted By Critical
OK I've reinstalled, just so that I could varify...

OK I've reinstalled, just so that I could varify there were no errors during the installation process. It still shows page cannot be displayed when I goto https://mysite.com:81/ any ideas?

When I...
Forum: Installation/Configuration 14th October 2005, 04:07
Replies: 27
Views: 18,456
Posted By Critical
I am positive my ISP does not block port 81. I've...

I am positive my ISP does not block port 81. I've had others try it already too.
Forum: Installation/Configuration 14th October 2005, 01:45
Replies: 27
Views: 18,456
Posted By Critical
I already tried restarting with...

I already tried restarting with /etc/init.d/ispconfig_server restart before I came here. There is no firewall or anything blocking port 81. It is from the internet and iptables is off.
Forum: Installation/Configuration 13th October 2005, 05:19
Replies: 27
Views: 18,456
Posted By Critical
No, I cannot. I've used the IP, https/http,...

No, I cannot. I've used the IP, https/http, domain, with and without www, and with the default port 81. I get a "Page cannot be displayed" error.
Forum: Installation/Configuration 12th October 2005, 23:46
Replies: 27
Views: 18,456
Posted By Critical
I have a similar problem, I've searched the...

I have a similar problem, I've searched the forums for an answer to it and haven't been able to figure it out. I'm running it on a dedicated machine running FC4. The installation finished and it is...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 20:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.