Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: briandelshasta
Forum: General 4th June 2010, 14:56
Replies: 2
Views: 2,549
Posted By briandelshasta
Indeed. Thanks.

Indeed. Thanks.
Forum: General 4th June 2010, 00:11
Replies: 2
Views: 2,549
Posted By briandelshasta
CNAME issue

Am I missing something here or has the functionality of CNAMEs been reduced in ISPConfig 3 vs ISPConfig 2?

In ISPConfig 2 you could create a CNAME to any fully qualified domain name.
In ISPConfig...
Forum: Installation/Configuration 22nd January 2010, 23:14
Replies: 1
Views: 1,640
Posted By briandelshasta
Setup client web limit

I see it is possible to set a specific domain web space limit. Is it possible to set the limit of web space available to a client account?
Thanks
Forum: General 19th January 2010, 19:21
Replies: 5
Views: 3,761
Posted By briandelshasta
My mistake. Postfix has a sendmail function... ...

My mistake. Postfix has a sendmail function...
And it's working, thank you!
Forum: General 19th January 2010, 19:01
Replies: 5
Views: 3,761
Posted By briandelshasta
Is it easy to change this script for postfix...

Is it easy to change this script for postfix rather than sendmail?
Forum: General 19th January 2010, 19:00
Replies: 12
Views: 5,488
Posted By briandelshasta
Maybe I was unclear. The problem is that...

Maybe I was unclear. The problem is that ISPconfig is trying to send to the wrong address and I don't know where to change the root address that alerts are sent to.
The current address does not...
Forum: General 19th January 2010, 18:10
Replies: 5
Views: 3,761
Posted By briandelshasta
Excellent thank you!

Excellent thank you!
Forum: General 19th January 2010, 05:21
Replies: 5
Views: 3,761
Posted By briandelshasta
Help locating spam source

Hi,
I have an ispconfig2 server running on the perfect debian setup. I have a large amount of spam generating from www-data@fqdn.com and I'm wondering if you can suggest the fastest way to track...
Forum: General 19th January 2010, 03:02
Replies: 12
Views: 5,488
Posted By briandelshasta
/home/hidden# netstat -tap Active Internet...

/home/hidden# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 ...
Forum: General 15th January 2010, 16:59
Replies: 12
Views: 5,488
Posted By briandelshasta
Yes, the memory load is much more consistent and...

Yes, the memory load is much more consistent and minimal now after disables those services.

How about change the address though?
I'm still getting mail queued up trying to deliver to the root...
Forum: General 15th January 2010, 00:26
Replies: 12
Views: 5,488
Posted By briandelshasta
I've worked through permenently disabling amavis...

I've worked through permenently disabling amavis and clamav. Things look better. I'll post back if this doesn't correct the issue.
Forum: General 14th January 2010, 23:58
Replies: 12
Views: 5,488
Posted By briandelshasta
Just to recap, I'm asking two things here: ...

Just to recap, I'm asking two things here:

1. how to change the root mail address alerts are sent to
2. is it possible to completely disable any perl script antivirus mail scanning? I believe...
Forum: General 14th January 2010, 23:22
Replies: 12
Views: 5,488
Posted By briandelshasta
It seems no matter how much memory I throw at...

It seems no matter how much memory I throw at this thing it invariably chews it up.

free
total used free shared buffers cached
Mem: 2076452 1809352 ...
Forum: General 14th January 2010, 22:36
Replies: 12
Views: 5,488
Posted By briandelshasta
So this seems to be a memory issue. Specifically...

So this seems to be a memory issue. Specifically with amavis. I've currently got 1GB of RAM. Seems like that should be enough to run. I don't have that much mail going on here.

How about...
Forum: General 14th January 2010, 21:40
Replies: 12
Views: 5,488
Posted By briandelshasta
Here's some more log info that may or may not be...

Here's some more log info that may or may not be relevant:

From mail err-log:

Jan 13 21:28:32 ispc01 amavis[30094]: (30094-20) (!!)TROUBLE in check_mail: parts_decode_ext FAILED: file(1)...
Forum: General 14th January 2010, 21:35
Replies: 12
Views: 5,488
Posted By briandelshasta
Mail stops working

Periodically my ispconfig3 server stops receiving and sending mail. The mail queue shows:

43E148C8001 6804 Thu Jan 14 09:53:18 user1@hidden.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection...
Forum: General 6th November 2009, 22:45
Replies: 11
Views: 6,481
Posted By briandelshasta
Perhaps I wasn't clear. The database is not...

Perhaps I wasn't clear. The database is not getting created. I've logged into the mysql cli and the database is not there.
I thinking some privs got messed up for the ispconfig user maybe, but I...
Forum: General 6th November 2009, 20:12
Replies: 11
Views: 6,481
Posted By briandelshasta
Can't create database

I've create a couple databases, both with the admin account and with client accounts. Now for some reason when I create a database in ISPConfig 3 is doesn't actually exist in mysql. ISPConfig does...
Forum: Installation/Configuration 16th October 2009, 21:49
Replies: 6
Views: 5,362
Posted By briandelshasta
Ahh...thank you for the clarification. I checked...

Ahh...thank you for the clarification. I checked and that *is* working. If I change the 'server' entry for a zone to the slave it does indeed transfer it to the slave. I guess I was...
Forum: Installation/Configuration 16th October 2009, 19:54
Replies: 6
Views: 5,362
Posted By briandelshasta
Alright, I verified the slave has access via the...

Alright, I verified the slave has access via the creds in config.inc.php, however, the the account was only able to actually see a small percentage of the actual tables in dbispconfig. It was not...
Forum: Installation/Configuration 15th October 2009, 22:16
Replies: 6
Views: 5,362
Posted By briandelshasta
Ok, so I see this thread: ...

Ok, so I see this thread:

http://www.howtoforge.com/forums/showthread.php?t=37174

I've setup a new slave and joined it to a master ispconfig server. Everything appears to have went ok...
Forum: Installation/Configuration 15th October 2009, 19:47
Replies: 6
Views: 5,362
Posted By briandelshasta
More ISPConfig 3/MyDNS questions

I've trolled around these forums for some time now and I've experimented with multiple multi-server ispconfig 3 installations trying to understand how to make master/slave dns environments work.
...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 16:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.