Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 25
Search took 0.00 seconds.
Search: Posts Made By: md@waw.co.uk
Forum: Installation/Configuration 16th October 2014, 22:28
Replies: 1
Views: 394
Posted By md@waw.co.uk
Error with ISPConfig 3 poodle SSL attack instructions

Hi

thank you for the instructions for the SSL poodle attack prevention. I've got the latest ver. ISPConfig 3 with Debian 6 (Squeeze)

everything appeared to work as expected apart from the final...
Forum: General 25th January 2011, 10:36
Replies: 12
Views: 4,940
Posted By md@waw.co.uk
The HTTP server stopped (and strangely so did the...

The HTTP server stopped (and strangely so did the warning messages)

I can not get it to re-start

[root@ns1 ~]# /etc/init.d/httpd start
Starting httpd: (98)Address already in use:...
Forum: General 24th January 2011, 15:36
Replies: 12
Views: 4,940
Posted By md@waw.co.uk
[root@ns1 ~]# ifconfig eth0 Link...

[root@ns1 ~]# ifconfig
eth0 Link encap:Ethernet HWaddr 00:14:5E:82:12:76
inet addr:78.129.111.11 Bcast:78.129.111.255 Mask:255.255.255.0
inet6 addr:...
Forum: General 23rd January 2011, 22:48
Replies: 12
Views: 4,940
Posted By md@waw.co.uk
Do not remove the following line, or various...

Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
217.72.98.213 localhost.localdomain ...
Forum: General 23rd January 2011, 14:45
Replies: 12
Views: 4,940
Posted By md@waw.co.uk
Chain INPUT (policy ACCEPT) target prot opt...

Chain INPUT (policy ACCEPT)
target prot opt source destination
fail2ban-SSH tcp -- anywhere anywhere tcp dpt:ssh

Chain FORWARD (policy ACCEPT)
target...
Forum: General 22nd January 2011, 16:43
Replies: 12
Views: 4,940
Posted By md@waw.co.uk
Active Internet connections (servers and...

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql ...
Forum: General 22nd January 2011, 10:49
Replies: 12
Views: 4,940
Posted By md@waw.co.uk
something else (may be related)

One of my resellers uses Joomla & all hiw joomla websites have not been working from about the same time the WARNING email started, the error message when you try to access one of the websites is......
Forum: General 22nd January 2011, 02:08
Replies: 12
Views: 4,940
Posted By md@waw.co.uk
I don't think so - not sure

I'm not certain how to check that - I looked in the Apache config file & that just has port 80 (listen)

I tried to restart Apache & it failed

then I did this
[root@ns1 ~]# /etc/init.d/httpd...
Forum: General 20th January 2011, 14:18
Replies: 12
Views: 4,940
Posted By md@waw.co.uk
WARNING: services not running

At 02:30am my server started sending me WARNING messages

Warning: service httpd not running (server: ns1.serverxxx.com)!

A little later this changed to

Warning: service httpd not running...
Forum: Installation/Configuration 7th October 2010, 22:29
Replies: 8
Views: 2,743
Posted By md@waw.co.uk
All sorted - Thank you

Hello

I found a copy of the vhosts file .save.1 - I changed the port in that file & now it appears to all be working. Thank you for your kind assistance.
Forum: Installation/Configuration 7th October 2010, 16:29
Replies: 8
Views: 2,743
Posted By md@waw.co.uk
After a re-boot

Thank you for the fast reply - I have rebooted the server

still no Apache

this is the message I get when I try to restart


server1:~# /etc/init.d/apache2 restart
Restarting web server:...
Forum: Installation/Configuration 7th October 2010, 14:02
Replies: 8
Views: 2,743
Posted By md@waw.co.uk
done that - now I get this

Thanks for your suggestion(s)

During the install I was not asked for the ISPconfig port... and I certainly didn't edit the file with a search & replace.

I've edited the file and now I get this...
Forum: Installation/Configuration 6th October 2010, 23:48
Replies: 8
Views: 2,743
Posted By md@waw.co.uk
vhosts issue after upgrading from 3.0.2 to 3.0.3 - no server

I have just upgraded to 3.0.3 (on a testing server)

Apache is not working

When I try to restart Apache2 I get this error message

*********** START MESSAGE ************

Restarting web...
Forum: Installation/Configuration 6th November 2009, 12:53
Replies: 18
Views: 6,109
Posted By md@waw.co.uk
Problem identified

The problem is with Clamav - the latest ver (included in the update) has a bug that prevents its compilation on Fedora systems.

https://wwws.clamav.net/bugzilla/show_bug.cgi?id=1737

I'm told...
Forum: Installation/Configuration 6th November 2009, 09:48
Replies: 18
Views: 6,109
Posted By md@waw.co.uk
I am using Fedora 8 - 64bit

I am using Fedora 8 - 64bit
Forum: Installation/Configuration 6th November 2009, 06:26
Replies: 18
Views: 6,109
Posted By md@waw.co.uk
I believe this is a similar 'issue' like you I...

I believe this is a similar 'issue' like you I was not asked for the administrator email during install & the problem appears to be with port 80 & 81 (Apache isn't working) although email does work....
Forum: Installation/Configuration 5th November 2009, 22:35
Replies: 18
Views: 6,109
Posted By md@waw.co.uk
Update problem 2.2.34 - no Apache - URGENT

After running what looked like a successful update none of my websites work & I can not login to the ISPconfig (control panel). httpd will not run.

If I try to start the system manually...
...
Forum: Installation/Configuration 20th December 2007, 23:14
Replies: 1
Views: 1,895
Posted By md@waw.co.uk
MySQL MySQL table corrupted

Hello
I added a new database to an account on my ISPConfig (Fedora 5) server and it did not show in phpMyAdmin - I deleted it & tried again - same problem. After restarting MySQL I lost the...
Forum: Programming/Scripts 18th March 2007, 19:11
Replies: 5
Views: 10,291
Posted By md@waw.co.uk
Thanks

Thank you

I've made the suggested changes & hopefully that will sort it out.
Forum: Programming/Scripts 14th March 2007, 21:14
Replies: 5
Views: 10,291
Posted By md@waw.co.uk
add cronjob to run a page on a website

I understand that to add a cronjob I use crontab -e

I want to send emails to customers once a day, I have the page set-up & if I open the page in a web browser it works.

the path is...
Forum: Server Operation 29th August 2006, 12:13
Replies: 1
Views: 2,837
Posted By md@waw.co.uk
fopen problem

I'm using FC5 (32bit) with ISPConfig 2.2.6

all scripts websites were working 100% until last Friday when a customer report a problem with a mail sending script. This customer does not upload files...
Forum: Installation/Configuration 18th May 2006, 12:53
Replies: 2
Views: 2,949
Posted By md@waw.co.uk
Fixed

Hello

found the problem - nothing to do with ISPconfig - it's the customer.....

thanks


Martin
Forum: Installation/Configuration 17th May 2006, 21:42
Replies: 2
Views: 2,949
Posted By md@waw.co.uk
email -> forwarding to 2 accounts when only 1 is in the database

Hello

can anyone help me with this issue - we have ispConfig running nicely on a server - earler today, for no apparent reason email that was being forwarded to one use is being duplicated to...
Forum: General 8th May 2006, 12:03
Replies: 6
Views: 9,506
Posted By md@waw.co.uk
Thanks

Thank you

that worked a treat...

I have to say we like ISPConfig - much nicer to use that Cpanel.

All the best

Martin
Forum: General 6th May 2006, 00:26
Replies: 6
Views: 9,506
Posted By md@waw.co.uk
phpMyAdmin - panick attack

Hello
This is my first port - and I have to say that I think ISPconfig is very nice.

Getting the strangest thing happening - ISPconfig 2.2.2 with the latest phpMyAdmin package 2.6.4-pl3 / Fedora...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT +2. The time now is 12:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.