Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 78
Search took 0.01 seconds.
Search: Posts Made By: zapyahoo
Forum: Installation/Configuration 30th October 2014, 18:40
Replies: 23
Views: 760
Posted By zapyahoo
The only setting I applied was "content_filter"...

The only setting I applied was "content_filter" on the main.cf... as you may read on the doc link.

But I check all the other settings on the doc link and they matched my settings:...
Forum: Installation/Configuration 30th October 2014, 18:28
Replies: 23
Views: 760
Posted By zapyahoo
I see, never suspected until I took a look at the...

I see, never suspected until I took a look at the official page:
https://help.ubuntu.com/community/PostfixAmavisNew
Forum: Installation/Configuration 30th October 2014, 18:26
Replies: 23
Views: 760
Posted By zapyahoo
Mr. Till With all this affair I noticed some...

Mr. Till

With all this affair I noticed some weird entries on my mail log.

Literally every minute I have:
connect from g158.green.fastwebserver.de[85.114.128.158]
lost connection after EHLO...
Forum: Installation/Configuration 30th October 2014, 18:20
Replies: 23
Views: 760
Posted By zapyahoo
Ok conclusion so far. changing the main.cf...

Ok conclusion so far.

changing the main.cf to:
content_filter = smtp-amavis:[127.0.0.1]:10024
instead of:
content_filter = amavis:[127.0.0.1]:10024

Seems to have fixed the issue. I have done...
Forum: Installation/Configuration 30th October 2014, 17:15
Replies: 23
Views: 760
Posted By zapyahoo
ok.. ubuntu postfix main.cf is: ...

ok..
ubuntu postfix main.cf is:
content_filter = smtp-amavis:[127.0.0.1]:10024
Server receives and send all new emails.


But the queue emails are still stuck:
error.... relay=none,...
Forum: Installation/Configuration 30th October 2014, 17:03
Replies: 23
Views: 760
Posted By zapyahoo
Patch 5

Upgraded to patch5
Same problems after a restart.
Forum: Installation/Configuration 18th October 2014, 17:14
Replies: 23
Views: 760
Posted By zapyahoo
forcing the re-queue seems to have fixed the...

forcing the re-queue seems to have fixed the problem.
But not too confident, since I can't pinpoint the problem to start with
Forum: Installation/Configuration 18th October 2014, 16:46
Replies: 23
Views: 760
Posted By zapyahoo
Till, comparing the delivered emails with the...

Till, comparing the delivered emails with the undelivered queue:
relay=none dns=4.3.0
relay=dovecot dns=2.0.0
Forum: Installation/Configuration 18th October 2014, 16:37
Replies: 23
Views: 760
Posted By zapyahoo
Yes, already restarted postfix and amavis a...

Yes, already restarted postfix and amavis a couple of times.
Just finished a server reboot.

Also tried sending and receiving email. That's when the mail.log errors show up.


**********
hold...
Forum: Installation/Configuration 18th October 2014, 16:25
Replies: 23
Views: 760
Posted By zapyahoo
and the last one: Distributor ID: Ubuntu ...

and the last one:
Distributor ID: Ubuntu
Description: Ubuntu 14.04.1 LTS
Release: 14.04
Codename: trusty

Server version 64b
Forum: Installation/Configuration 18th October 2014, 16:23
Replies: 23
Views: 760
Posted By zapyahoo
the mail.log shows: Oct 18 13:17:14 mail...

the mail.log shows:
Oct 18 13:17:14 mail postfix/qmgr[7286]: warning: connect to transport private/amavis: Connection refused

Oct 18 13:17:14 mail postfix/error[7546]: 0BA7416C3C92:...
Forum: Installation/Configuration 18th October 2014, 16:17
Replies: 23
Views: 760
Posted By zapyahoo
Hello Till... thanks for the help. here's the...

Hello Till... thanks for the help.
here's the result:

##### SERVER #####
IP-address (as per hostname): ***.***.***.***
IP-address(es) (as per ifconfig): ***.***.***.***
[INFO] ISPConfig is...
Forum: Installation/Configuration 18th October 2014, 15:12
Replies: 23
Views: 760
Posted By zapyahoo
Upgrade to ISPConfig 3 Patch4 postfix/amavis issues

I upgraded my ISPconfig3 to yesterday patch 4, and email delivery stop working, mail.log shows:
connect to transport private/amavis connection refused
and
(mail transport unavailable)

Postfix...
Forum: General 21st August 2014, 01:23
Replies: 6
Views: 723
Posted By zapyahoo
Already added to bugtraker in version 3.0.4.6 ...

Already added to bugtraker in version 3.0.4.6
http://bugtracker.ispconfig.org/index.php?do=details&task_id=2409
Forum: General 21st August 2014, 01:14
Replies: 6
Views: 723
Posted By zapyahoo
Thumbs down OpenVZ Sucks

Unfortunately openvz debian packages have been removed from the repositories since ubuntu 10.04.

* OpenVZ is supported on Ubuntu only for the 8.04 version.

Note that KVM is the main...
Forum: Installation/Configuration 11th August 2014, 17:46
Replies: 5
Views: 493
Posted By zapyahoo
It's running. I just think the process hangs...

It's running.
I just think the process hangs with huge files 60gb plus.
Forum: General 11th August 2014, 17:43
Replies: 6
Views: 723
Posted By zapyahoo
Yeapsss, that's definitely a different approach,...

Yeapsss, that's definitely a different approach, sounds like a plan.

Do you also run the websites + databases on a openvz? Asking because I would not like the websites to gain page load times and...
Forum: General 10th August 2014, 19:40
Replies: 14
Views: 915
Posted By zapyahoo
Lightbulb If you use ispconfig for the cron then you have...

If you use ispconfig for the cron then you have to specify the path that runs that specific type of cron file... if it's a php or sh, etc.

this is for a debian server /usr/bin/wget

You can...
Forum: General 10th August 2014, 19:06
Replies: 14
Views: 915
Posted By zapyahoo
Yes, that's the reason :)

Yes, that's the reason :)
Forum: General 10th August 2014, 18:23
Replies: 14
Views: 915
Posted By zapyahoo
You need to setup the crons in the ispconfig...

You need to setup the crons in the ispconfig panel -> sites -> cron jobs
each cron command to run entry should look like:

/usr/bin/wget -q http://mydomain.com//index.php?optio...article&id=300
Forum: Installation/Configuration 10th August 2014, 17:00
Replies: 5
Views: 493
Posted By zapyahoo
Thanks Till, seems to work. But with is this...

Thanks Till, seems to work.

But with is this happening? are the error logs rotating like the access logs?
How can and error log reach 60GB without being split and gz?

Also, is the log client...
Forum: General 10th August 2014, 16:44
Replies: 6
Views: 723
Posted By zapyahoo
Standby Server in multi-server setups

Since my latest server crash / death, I'm planning on having a better plan for doomsday disaster scenarios. It took me 24h to be able to get a new server up and running to replace the dead one......
Forum: General 10th August 2014, 16:15
Replies: 14
Views: 915
Posted By zapyahoo
Crons should be able to overlap and conclude...

Crons should be able to overlap and conclude successfully.
The only reason I see for this to happen is incorrect cron setup/commands on the webpage/s you are trying to run them.

Can you post your...
Forum: Installation/Configuration 9th August 2014, 18:48
Replies: 10
Views: 577
Posted By zapyahoo
No, that's not the issue. Like I said, correct...

No, that's not the issue.
Like I said, correct db and user was created in the slave.
The website connects fine to the database.

There are several plugins that when connecting to the database...
Forum: Installation/Configuration 9th August 2014, 17:44
Replies: 10
Views: 577
Posted By zapyahoo
ok... but the fcgid.cong is sightly different in...

ok... but the fcgid.cong is sightly different in new apache version of ubuntu 14.04.1... uses new names
<IfModule mod_fcgid.c>
AddHandler fcgid-script .fcgi
FcgidConnectTimeout 20
...
Showing results 1 to 25 of 78

 
Forum Jump

All times are GMT +2. The time now is 05:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.