Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: Novacom
Forum: Kernel Questions 23rd February 2007, 05:26
Replies: 10
Views: 11,049
Posted By Novacom
Right now my server is working A1. No glitches. I...

Right now my server is working A1. No glitches. I now provide my own DNS on both ISPconfig servers. No bugs at all !

Good Luck with 6.10. Should work like a charm.
Forum: HOWTO-Related Questions 13th January 2007, 08:28
Replies: 7
Views: 4,477
Posted By Novacom
Hey thanks Till, Your fix was successful in...

Hey thanks Till,

Your fix was successful in showing all the "accents" in french.

Francis
Forum: HOWTO-Related Questions 11th January 2007, 05:38
Replies: 7
Views: 4,477
Posted By Novacom
Hi Tycho, I stumbled on this problem on my...

Hi Tycho,

I stumbled on this problem on my new ISP Config install. I choosed french in the shell setup. Different server (now with Ubuntu, fr_CA UTF8) The first symptom was the IP shared page not...
Forum: Kernel Questions 11th January 2007, 03:52
Replies: 10
Views: 11,049
Posted By Novacom
Hi Falko ! Finally the results of my...

Hi Falko !

Finally the results of my adventures in RTC :) The debian based setup I use to have (debian sarge 3.1 and debian etch) were all wrong when rtc was needed. I finally moved the whole...
Forum: Installation/Configuration 11th January 2007, 03:15
Replies: 4
Views: 4,631
Posted By Novacom
Finalised. Everything is fine

Thank you Till,

I corrected my initial post to reflect the correct steps.

Francis
Forum: Kernel Questions 6th January 2007, 20:49
Replies: 10
Views: 11,049
Posted By Novacom
Hi Falko, Thanks for your time in this... ...

Hi Falko,

Thanks for your time in this...

I did my homework : It tried the same command (hwclock) on at least 8 of my Debian (sarge) servers. On these I have 2 Poweredge 430sc and 1 Poweredge...
Forum: Kernel Questions 5th January 2007, 17:38
Replies: 10
Views: 11,049
Posted By Novacom
RTC problem

Hi Falko,

I'm talking about the host system. It generates errors in syslog because a guest system needs the host's RTC to overcome the 1000 hz or so clock tick limit.

I've tried to modprobe -r...
Forum: Installation/Configuration 4th January 2007, 08:24
Replies: 4
Views: 4,631
Posted By Novacom
Adding a user for specific FTP folder.

Hi Till,

Sorry for the delay, I managed to get the user working now.

Following your directions, from a root prompt :

1. adduser webx_specificuser
2. gave real name and password
3. edited...
Forum: Kernel Questions 4th January 2007, 01:26
Replies: 10
Views: 11,049
Posted By Novacom
RTC problems on Dell Poweredge Servers

Hi All !

This one is a bit technical and i hope we come to a solution.

I finally managed to install a VMWare server on Debien Etch kernel 2.6.18-3-686. Beside all the problems noted and fixed...
Forum: Installation/Configuration 31st December 2006, 00:08
Replies: 13
Views: 15,438
Posted By Novacom
Talking Finally - My results - Poweredge 860 - Debian Etch - VMWare server

Hi folks, here are my results so far !

Took Hans advice, and used Etch to support my hardware, Dell PE 860 dual core Pentium D.

Then followed Falko's guide at :
...
Forum: Installation/Configuration 30th December 2006, 22:45
Replies: 13
Views: 15,438
Posted By Novacom
Building a VMWare server on etch - xlibs-dev

Hi !

I found that xlibs-dev is no longer available on Etch. I'm still looking for an alternative to make the VMware server installation ok.

I will try using x-dev and libx11-dev and pray for...
Forum: Installation/Configuration 30th December 2006, 22:31
Replies: 13
Views: 15,438
Posted By Novacom
Found something - kernel-headers on etch

It seems like from version 2.6.12 upward, kernel-headers package is now refferred to as linux-headers...

I progressing ;)

ehehe
Forum: Installation/Configuration 30th December 2006, 22:12
Replies: 13
Views: 15,438
Posted By Novacom
Still needing advice.

Thanks for your time Hans,

I'm in the start of the VMWare tutorial by Falko. I stumble at :

E: Couldn't find package kernel-headers-2.6.18-3-686

I was going to look for it on the CD, it does...
Forum: Installation/Configuration 30th December 2006, 21:52
Replies: 13
Views: 15,438
Posted By Novacom
Everything is great !

Thanks Hans.

I was a bit unsure about passing to a "testing" system for production use but everything seem to run A1. I will start my VMWare Server installation now...

Do you know any other...
Forum: Installation/Configuration 29th December 2006, 20:00
Replies: 13
Views: 15,438
Posted By Novacom
Advice on for Dell Poweredge 860 - Linux Base

Hi !

I need some advice regarding the setup of a brand new server (Poweredge 860) that will be virtualized using vmware server. I need recommandations on a distro of choice for my hardware.

1....
Forum: Installation/Configuration 11th December 2006, 08:28
Replies: 4
Views: 4,631
Posted By Novacom
Adding manually an FTP user for a specific folder

Hi !

Is it possible to add a specific user allowed to read/write by FTP in a specific folder inside ISPConfig ? I know it cannot be done with the current version and the control panel, but can I...
Forum: Installation/Configuration 29th November 2006, 06:44
Replies: 5
Views: 3,998
Posted By Novacom
Lost ispconfig database

The folder was empty (almost beside sessions)

I managed to save my life with a 3 weeks old MySQL test backup (I do not even remember what script did it !) But it has saved the main database.

I...
Forum: Installation/Configuration 25th November 2006, 23:37
Replies: 5
Views: 3,998
Posted By Novacom
No backup found

Thanks for your reply

I have looked for a similar backup file in /tmp. Nothing in there.
I have searched using >find / -name 'home_admispconfig'
Nothing...

Anywhere else to look for ?
Forum: Installation/Configuration 25th November 2006, 01:23
Replies: 5
Views: 3,998
Posted By Novacom
Scarier than just that...

Hi !

I just did a short check with phpmyadmin... The db_ispconfig is EMPTY !? I belive this could be very wrong !

Does ISPConfig setup backup the whole MySQL databases before the install ?
...
Forum: Installation/Configuration 25th November 2006, 01:18
Replies: 5
Views: 3,998
Posted By Novacom
Installation Problem - Lost admin password

Hi !

I recently upgraded to the lastest ISPConfig. I did nothing special about it since it seamed like a transparent upgrade. The setup process did ask me to recreate the certificates. Asked me...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 04:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.