Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 74
Search took 0.01 seconds.
Search: Posts Made By: spuppy
Forum: General 17th January 2009, 13:09
Replies: 11
Views: 4,667
Posted By spuppy
This turned out to be a problem with Chrome. It...

This turned out to be a problem with Chrome. It works fine on FF
Forum: General 17th January 2009, 13:02
Replies: 11
Views: 4,667
Posted By spuppy
OK this turned out to be a problem with Chrome....

OK this turned out to be a problem with Chrome. It works fine in Firefox.
Forum: General 15th January 2009, 14:39
Replies: 11
Views: 4,667
Posted By spuppy
I use https, but it doesn't load. I have tried...

I use https, but it doesn't load. I have tried switching to http but that doesn't work either.
Forum: General 14th January 2009, 13:46
Replies: 11
Views: 4,667
Posted By spuppy
[root@thorzor ~]# netstat -tap Active Internet...

[root@thorzor ~]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp ...
Forum: General 13th January 2009, 16:03
Replies: 11
Views: 4,667
Posted By spuppy
Here are all the errors this month: [Fri Jan...

Here are all the errors this month:

[Fri Jan 2 12:11:24 2009] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error foll$
[Fri...
Forum: General 12th January 2009, 19:33
Replies: 11
Views: 4,667
Posted By spuppy
Nothing. I didn't even know it was down until I...

Nothing. I didn't even know it was down until I tried to use Squirrelmail. It may have been down for days, for all I know.
Forum: General 12th January 2009, 18:09
Replies: 11
Views: 4,667
Posted By spuppy
Apache down

Hi, my ISPConfig's apaceh went down, but all sites are still running. How do I reset Apache so ISPConfig will work again?

I tried /etc/rc.d/init.d/ispconfig_server restart but no go.
Forum: Installation/Configuration 2nd September 2008, 14:52
Replies: 31
Views: 9,899
Posted By spuppy
No. And I just added a new site, and it...

No.

And I just added a new site, and it worked without requiring the modified line. But two of my sites that didn't work got reverted (the line got deleted), so it stopped working again. The other...
Forum: Installation/Configuration 28th August 2008, 17:01
Replies: 31
Views: 9,899
Posted By spuppy
I had it set to 'addtype' before, and I thought...

I had it set to 'addtype' before, and I thought that was the solution. Turns out I was wrong, which is why I deleted the reply I posted (the one that you replied to earlier). Currently the only way I...
Forum: Installation/Configuration 28th August 2008, 12:47
Replies: 31
Views: 9,899
Posted By spuppy
You'll note that I deleted the "fix" that I...

You'll note that I deleted the "fix" that I thought I found. That wasn't a fix, and thus I deleted the last reply.

I am NOT using OpenSuSE. I am using CentOS 5.2, as I originally stated. I...
Forum: Installation/Configuration 28th August 2008, 12:25
Replies: 31
Views: 9,899
Posted By spuppy
OK after expirementing ALL DAY I finally found a...

OK after expirementing ALL DAY I finally found a solution. I have no idea why, but this is what I did

I changed the following


<Files *.php>
SetOutputFilter PHP
SetInputFilter PHP...
Forum: Installation/Configuration 28th August 2008, 10:22
Replies: 31
Views: 9,899
Posted By spuppy
Hi, I found the file you were thinking of. It is...

Hi, I found the file you were thinking of. It is not Vhost_ispconfig.conf, but rather Vhosts_ispconfig.conf

If you are still willing to help, here are the contents of one of the sites for that...
Forum: Installation/Configuration 28th August 2008, 10:15
Replies: 31
Views: 9,899
Posted By spuppy
Does anyone know which config file ISPConfig uses...

Does anyone know which config file ISPConfig uses to control whether PHP is enabled on a particular site? If it's not the main php.conf file or httpd.conf, then what is it?
Forum: Installation/Configuration 28th August 2008, 10:03
Replies: 31
Views: 9,899
Posted By spuppy
I just checked everything, and apache and php are...

I just checked everything, and apache and php are all installed fine. So something is wrong with ISPConfig, not the server. Can someone help?
Forum: Installation/Configuration 28th August 2008, 05:12
Replies: 31
Views: 9,899
Posted By spuppy
Is there a CentOS equivalent of the command...

Is there a CentOS equivalent of the command a2enmod php5?
Forum: Installation/Configuration 27th August 2008, 19:50
Replies: 31
Views: 9,899
Posted By spuppy
You just said that apache 1.x is installed in...

You just said that apache 1.x is installed in addition to 2.x. So which is it? Is my server running one? both?

I still don't get how both get installed and only one works. Or it works for some...
Forum: Installation/Configuration 27th August 2008, 18:55
Replies: 31
Views: 9,899
Posted By spuppy
Apache IS installed on my server, I know that...

Apache IS installed on my server, I know that much. I can install websites, and get basic hosting. It's just PHP that is not working, and apparently apache2 is not installed.

What part on that...
Forum: Installation/Configuration 27th August 2008, 18:19
Replies: 31
Views: 9,899
Posted By spuppy
locate could not find that file at all. Do...

locate could not find that file at all.

Do you think you could explain the part of the manual where Apache2 is installed? I'd like to see if I can run those steps again and make sure it is...
Forum: Installation/Configuration 27th August 2008, 15:14
Replies: 31
Views: 9,899
Posted By spuppy
I followed all the steps! There is no way that I...

I followed all the steps! There is no way that I missed any of them. I think the CentOS 5.2 guide must have a mistake in it or something.. Would you want to look into that so other CentOS users can...
Forum: Installation/Configuration 27th August 2008, 13:41
Replies: 31
Views: 9,899
Posted By spuppy
If page 6 is about Apache2, then wouldn't I have...

If page 6 is about Apache2, then wouldn't I have Apache2 running on my system? But it's not there!

/etc/init.d/httpd reload doesn't work.. well it works, but it doesn't change anything. The line...
Forum: Installation/Configuration 27th August 2008, 13:28
Replies: 31
Views: 9,899
Posted By spuppy
Hi, I followed the instructions for CentOS 5.2,...

Hi, I followed the instructions for CentOS 5.2, and Apache2 never got installed as far as I can tell. There is no /etc/init.d/apache2 (but there is /etc/init.d/httpd). Also, I don't recall ever...
Forum: Installation/Configuration 27th August 2008, 12:37
Replies: 31
Views: 9,899
Posted By spuppy
apache2? Don't you mean httpd? And what is...

apache2? Don't you mean httpd?

And what is that first line?

I am more confused than ever ;)
Forum: Installation/Configuration 27th August 2008, 12:01
Replies: 31
Views: 9,899
Posted By spuppy
I get a download dialog to download a file called...

I get a download dialog to download a file called info.php
Forum: Installation/Configuration 27th August 2008, 11:51
Replies: 31
Views: 9,899
Posted By spuppy
I followed the directions for CentOS 5.2 exactly....

I followed the directions for CentOS 5.2 exactly. There was no mention at all of anything called mod_php.

However, I installed Apache2 with PHP, and disabled PHP globally as it described. I also...
Forum: Installation/Configuration 27th August 2008, 09:55
Replies: 31
Views: 9,899
Posted By spuppy
Yes, of course it's enabled. I added more sites...

Yes, of course it's enabled. I added more sites and in fact none of them work.

My error log consists of this line

[Tue Aug 26 22:58:24 2008] [error] an unknown filter was not added: PHP
...
Showing results 1 to 25 of 74

 
Forum Jump

All times are GMT +2. The time now is 23:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.