Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: bseibenick
Forum: General 19th February 2011, 16:31
Replies: 1
Views: 1,156
Posted By bseibenick
Odd issue with new sites not displaying properly

I am having an issue where the last couple website I have added are not displaying web content from the site's web directory but instead my default site (like it doesn't know that the vhost file for...
Forum: General 26th June 2010, 23:05
Replies: 2
Views: 1,516
Posted By bseibenick
Issue resolved...

Thanks Till. I guess I must not have used the right search terms when searching past posts :)

I was able to correct the issue using that thread, thank you.

One thing to note is that you still...
Forum: General 26th June 2010, 20:39
Replies: 2
Views: 1,516
Posted By bseibenick
Exclamation Mail issue after upgrade on CentOS 5.4

After updating my ISPConfig from the previous version of 3 to the latest dovecot failed to start at the end of the upgrade script.

The first error I received was an error in the /etc/dovecot.conf...
Forum: Plugins/Modules/Addons 13th February 2010, 15:35
Replies: 222
Views: 133,913
Posted By bseibenick
Thank you for a great script!

Thank you for a great script!
Forum: Plugins/Modules/Addons 10th February 2010, 18:32
Replies: 222
Views: 133,913
Posted By bseibenick
I am getting the "./back-res: line 238: [: -gt:...

I am getting the "./back-res: line 238: [: -gt: unary operator expected" error as well.

I am running CentOS 5.4 if that helps.

Things seem to be backing up...

Brian
Forum: General 14th January 2010, 14:23
Replies: 6
Views: 3,463
Posted By bseibenick
I had tried that previously no luck. I finally...

I had tried that previously no luck. I finally just deleted the site, recreated it and reuploaded my php test file and everything worked.

Not sure how to explain that one...

Brian
Forum: General 13th January 2010, 14:44
Replies: 6
Views: 3,463
Posted By bseibenick
I am running 3.0.1.6. The Linux user is...

I am running 3.0.1.6.

The Linux user is web16 and the linux group is client2.

Brian
Forum: General 13th January 2010, 14:17
Replies: 6
Views: 3,463
Posted By bseibenick
[root@dev1 web]# ls -la...

[root@dev1 web]# ls -la /var/www/clients/client2/web16
total 24
drwxr-x--x 6 web16 client2 4096 Jan 12 18:07 .
drwxr-xr-x 4 root root 4096 Jan 12 18:07 ..
drwxr-x--x 2 web16 client2 4096 Jan...
Forum: General 13th January 2010, 01:21
Replies: 6
Views: 3,463
Posted By bseibenick
suphp error

I just happened to add a new site using suphp and I get a 500 error executing any php page. The log file shows this:

[Tue Jan 12 18:19:07 2010] [error] [client 99.62.58.126] SoftException in...
Forum: General 7th January 2010, 02:26
Replies: 8
Views: 5,992
Posted By bseibenick
When do use suexec

I found Till's post here http://www.howtoforge.com/forums/showpost.php?p=179160&postcount=2 on when to use mod_php, fast-cgi or suphp. I am curious as to when to use or not to use suexec.

I am...
Forum: Installation/Configuration 7th January 2010, 01:19
Replies: 2
Views: 8,186
Posted By bseibenick
It turns out what I really did was miss enabling...

It turns out what I really did was miss enabling the kbs-CentOS-Testing section of the repo file.

Thanks,
Brian
Forum: Installation/Configuration 6th January 2010, 05:20
Replies: 2
Views: 8,186
Posted By bseibenick
Fast-CGI php error question

So far mod_php and suphp seem to work correctly on sites in my CentOS 5.4 ISPConfig 3.0.1.6 install. However the fast cgi for php does makes apache not want to start. When I make the change in...
Forum: Installation/Configuration 23rd December 2009, 16:18
Replies: 1
Views: 2,153
Posted By bseibenick
2 ISPConfig/mail questions

I hope both of these questions are fairly straight forward...

First, I have 4 IP addresses (x.x.x.11,12,13 and 14) on my ISPConfig machine. All sites and functions are currently on IP 11. I have...
Forum: Installation/Configuration 23rd December 2009, 15:56
Replies: 2
Views: 2,051
Posted By bseibenick
Thank you. I found the examples directory and...

Thank you. I found the examples directory and will look through those. Do you have an estimate release date for 3.0.2?

Thanks,
Brian
Forum: Installation/Configuration 23rd December 2009, 05:23
Replies: 2
Views: 2,051
Posted By bseibenick
Account setup question

I am working on getting my client templates setup for different 'plans' but had a question on setting up new accounts. Is there a way I can script the setup of a new client, site, email domain, ftp...
Forum: Installation/Configuration 22nd December 2009, 14:29
Replies: 2
Views: 2,165
Posted By bseibenick
That worked. Thanks, Brian

That worked.

Thanks,
Brian
Forum: Installation/Configuration 22nd December 2009, 03:26
Replies: 2
Views: 2,165
Posted By bseibenick
default directory for domain?

I am new to ISPConfig and installed V3 on my fresh Centos 5.4 VPS machine over the weekend. I have almost everything working with minimal issue. One question I have is about domain and sites. I am...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 22:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.