Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: Hans
Forum: General 8th November 2014, 13:47
Replies: 2
Views: 362
Posted By Hans
Hi Till, In the mean time i found the rule...

Hi Till,

In the mean time i found the rule which was causing this.
I created the file /etc/modsecurity/modsecurity_crs_99_whitelist.conf and added:

SecRuleRemoveById <RuleID>

Now i can...
Forum: HOWTO-Related Questions 8th November 2014, 11:47
Replies: 2
Views: 274
Posted By Hans
Thank you Till, I've setup everything...

Thank you Till,

I've setup everything correctly, then! :)
Forum: HOWTO-Related Questions 8th November 2014, 09:44
Replies: 2
Views: 274
Posted By Hans
Multiserver Setup

I've setup a new ISPConfig3 server cluster based on Debian Wheezy succesfully.
Now, i have 3 servers: webserver, mailserver & mysql-server. I don't have dedicated DNS-servers, because i use the...
Forum: General 6th November 2014, 12:04
Replies: 2
Views: 362
Posted By Hans
ISPConfig3 with mod_security

I've setup a new ISPConfig3 3.0.5 SP5 server with Apache mod_security as well.
mod_security has been setup according this howto...
Forum: General 22nd October 2014, 21:22
Replies: 5
Views: 329
Posted By Hans
Hi Till, Thank you for your feedback. I...

Hi Till,

Thank you for your feedback.
I really appreciate it, but what are you doing then in such a situation?
You simply disable IPv6 for the time being or do you prefer another solution?
Forum: General 22nd October 2014, 20:12
Replies: 5
Views: 329
Posted By Hans
Srijan, Thank you for your information. I'll...

Srijan,

Thank you for your information. I'll definitely give it a try.
Forum: General 22nd October 2014, 11:56
Replies: 5
Views: 329
Posted By Hans
ISPConfig3, IPv6 & Fail2Ban

On the moment i am setting up a new ISPConfig3 server cluster based on Debian 7 (Wheezy).
Debian 7 & ISPConfig3 are ready for IPv6, but i doubt if there is support for IPv6 in Fail2Ban.
If Fail2Ban...
Forum: Installation/Configuration 25th November 2013, 18:09
Replies: 1
Views: 372
Posted By Hans
Solved

In the mean time i solved the problem.
I used the wrong db name. Everything is functioning fine now.
Forum: Installation/Configuration 24th November 2013, 15:52
Replies: 1
Views: 372
Posted By Hans
ISPConfig3 is not writing any changes to disk

Hi Till & Falko,
Today i added a new VM (an ISPConfig3-slave) to my XEN-Cluster (ISPConfig3.0.5.3 multiserver environment)
The installation of ISPConfig3 on this new slave went flawless.
I can see...
Forum: General 10th August 2013, 09:20
Replies: 36
Views: 16,000
Posted By Hans
Thank you Till, I guess there's a little issue...

Thank you Till, I guess there's a little issue indeed with this version and I read here that I'm not the only one. Hope there will be a fix soon.
Forum: General 10th August 2013, 02:42
Replies: 36
Views: 16,000
Posted By Hans
Warnings in ISPConfig log on all slave servers after upgrade

After upgrading from ISPConfig 3.0.5.2 to 3.0.5.3 within the ISPConfig log, i see a lot of warnings on the slave servers like:

DB::query(SELECT * FROM sys_ini WHERE sysini_id = 1) -> mysqli_query...
Forum: General 5th May 2013, 16:26
Replies: 42
Views: 29,135
Posted By Hans
Exclamation Error after upgrade ISPConfig version 3.0.4.6 to the latest version 3.5.0.2.

I got a problem after upgrading from ISPConfig version 3.0.4.6 to the latest version 3.5.0.2 on Debian 6.

All websites are up and running, but the ISPConfig cp itself is unavailable.
I got the...
Forum: General 25th February 2013, 19:57
Replies: 71
Views: 8,659
Posted By Hans
Thank you for this new release. Today i've...

Thank you for this new release.
Today i've updated my Debian testing server at home.
Everything went fine. Later i will update my servers in the DC.
Forum: General 12th May 2012, 11:02
Replies: 23
Views: 9,749
Posted By Hans
Thumbs up Upgrade successfully

Till & Falko,
Thank you a lot for this important security release.
I upgraded all my servers successfully with this new version of ISPConfig3.
Forum: General 10th April 2012, 21:26
Replies: 17
Views: 8,117
Posted By Hans
Hi Till, thank you for this release! I just...

Hi Till,
thank you for this release!
I just updated my Debian Squeeze ISPConfig 3.0.4.3 server at home.
Now ISPConfig Version: 3.0.4.4 is installed.
All went fine. I will update the servers in...
Forum: Technical 5th April 2012, 22:49
Replies: 1
Views: 3,356
Posted By Hans
Unhappy Bug in xen-tools 4.2.1 - Debian Squeeze

Within the xen-tools log file of the vm i read the following lines:

hook 50-setup-hostname: done.
Running hook 55-create-dev
hook 55-create-dev: done.
Running hook 60-copy-host-files
hook...
Forum: Technical 5th April 2012, 11:01
Replies: 1
Views: 3,356
Posted By Hans
Can't xen-create-image --install-method=copy or --install-method=tar)

Hi all

One of the great things about Xen is that the backup allows you to reconstitute a fully working XEN guest from the backup area, simply with a command like:

On XEN 3 on Debian Lenny it...
Forum: General 13th March 2012, 11:32
Replies: 2
Views: 1,532
Posted By Hans
Hi Till, thank you for your quick answer! I...

Hi Till,
thank you for your quick answer!
I did not notice yet that this issue was reported already.
Forum: General 13th March 2012, 11:20
Replies: 2
Views: 1,532
Posted By Hans
ISPConfig 3.0.4.3, monitoring not working properly

Hi all,

I've noticed that since i've installed ISPConfig 3.0.4.3, monitoring in ISPConfig3 does not update anymore.
All colours stay green, while they should be blue, because there are updates...
Forum: General 13th February 2012, 21:49
Replies: 26
Views: 12,696
Posted By Hans
Thumbs up Upgrade to ISPConfig Version3.0.4.3 is succesfull

Dear Falko & Till,
I just upgraded my Debian Squeeze homeserver.
The upgrade from 3.0.4.2 to 3.0.4.3 went fine and all looks great!
Thanks for this new release. :)
Forum: General 29th January 2012, 21:45
Replies: 26
Views: 9,498
Posted By Hans
Today i updated my ISPConfig3 Debian servers from...

Today i updated my ISPConfig3 Debian servers from version 3.0.4.1 to version 3.0.4.2. All went fine. Thanks a lot for this new release.
Forum: HOWTO-Related Questions 28th January 2012, 16:50
Replies: 1
Views: 1,924
Posted By Hans
Question paravirtualization-with-xen-4.0-on-debian-squeeze-amd64

Hi all,
I've setup another XEN-server according this howto (http://www.howtoforge.com/paravirtualization-with-xen-4.0-on-debian-squeeze-amd64).

When i boot the Xen hypervisor, at boot time, the...
Forum: General 10th January 2012, 23:18
Replies: 26
Views: 9,498
Posted By Hans
Update went fine on my ISConfig3 homeserver. I...

Update went fine on my ISConfig3 homeserver. I will update my production servers in the dc soon. Thanks for this new release!
Forum: General 24th November 2011, 18:48
Replies: 24
Views: 9,452
Posted By Hans
The update from 3.0.4 to 3.0.4.1 went fine!...

The update from 3.0.4 to 3.0.4.1 went fine! Thanks for the bugfix release.
I want to know if an upgrade from version 3.0.3.3 to 3.0.4.1 is possible without updating to version 3.0.4. first.
Forum: General 15th November 2011, 19:54
Replies: 49
Views: 13,239
Posted By Hans
Thumbs up Upgrade without problems!

I just upgraded a ISPConfig3-server (XEN VM) on my HP ProLiant - MicroServer (http://tickett.files.wordpress.com/2011/03/hp_microserver.png), which is my homeserver. Everything went fine! Thanks for...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT +2. The time now is 18:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.