Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: trcinc1
Forum: Installation/Configuration 21st August 2014, 04:02
Replies: 4
Views: 920
Posted By trcinc1
srijan, Worked perfect!! Thank You.. ...

srijan,

Worked perfect!! Thank You..

When I ran 'apt-get remove mysql-server', it returned the same errors as above.

However, this time it allowed me to run 'apt-get -f install' with no...
Forum: Installation/Configuration 18th August 2014, 18:44
Replies: 4
Views: 920
Posted By trcinc1
Thanks srijan. I was hoping that was going...

Thanks srijan.

I was hoping that was going to be the answer. I'll give it a try this weekend.

Thanks again...
Dave
Forum: Installation/Configuration 17th August 2014, 20:44
Replies: 4
Views: 920
Posted By trcinc1
mysql-server-5.1 unmet dependencies on upgrade

Hello,

I'm trying to upgrade (apt-get update then apt-get upgrade) my debian squeeze server.

This always fails with:

You might want to run 'apt-get -f install' to correct these.
The...
Forum: Server Operation 12th June 2013, 05:50
Replies: 0
Views: 674
Posted By trcinc1
1 modem 2 routers independent

Hi,
I recently got hacked (My fault had an old test user on my debian box with a poor password). Result was thousands of spam emails going out and my main IP x.x.x.147 getting blacklisted. ...
Forum: Installation/Configuration 13th December 2011, 00:39
Replies: 0
Views: 1,792
Posted By trcinc1
managed-keys.bind failed error - possible solution??

Under part 11 - BIND9 DNS Server - of the Perfect Server Debian 6 (ISPconfig 2) howto, I kept running into the following error in /var/log/syslog:

loading from master file managed-keys.bind...
Forum: General 12th October 2010, 03:41
Replies: 5
Views: 4,007
Posted By trcinc1
[solved]-Left hand side of ISPConfig admin panel blank

The problem is with FireFox - only on my machine.

I installed Firefox 4.0b8pre and now I can access the ISPConfig admin panel just fine. (Problem still exists with Firefox 3.6.10 & .12 (Fixed -...
Forum: General 11th October 2010, 19:41
Replies: 5
Views: 4,007
Posted By trcinc1
Recreated certificate - re-started ISPConfig. ...

Recreated certificate - re-started ISPConfig. Same thing.

I don't think it is an ISPConfig issue. (In fact is NOT an ISPConfig issue) I connected to the admin panel from another computer in my...
Forum: General 10th October 2010, 21:18
Replies: 5
Views: 4,007
Posted By trcinc1
Funny thing - I just tried to access the admin...

Funny thing - I just tried to access the admin panel from my laptop offsite - looks perfect from offsite - just not from the LAN.


error_log:

[Fri Oct 8 17:48:07 2010] [error] mod_ssl: SSL...
Forum: General 8th October 2010, 19:01
Replies: 5
Views: 4,007
Posted By trcinc1
Left hand side of ISPConfig admin panel blank

I haven't visited the admin panel in a while and just noticed that the left hand side of the admin panel does not show the menus (websites etc) any more. Just upgraded to 2.2.37 - but noticed it...
Forum: Server Operation 6th September 2009, 03:27
Replies: 4
Views: 8,725
Posted By trcinc1
I had the same issue - I could not upload to...

I had the same issue - I could not upload to /home. If I changed the owner/group or permissions, I could not log in via filezilla or CLI. My solution was: Made a dir under /home -- /home/upload -...
Forum: HOWTO-Related Questions 28th May 2009, 17:18
Replies: 2
Views: 2,654
Posted By trcinc1
Sounds great. I just noticed the same output...

Sounds great.

I just noticed the same output on a "Test Server" which was just built - So I was thinking it was something just throwing off chkrootkit.

Thanks again.

Dave
Forum: HOWTO-Related Questions 27th May 2009, 20:26
Replies: 2
Views: 2,654
Posted By trcinc1
Normal Chkrootkit output??

I just started noticing this output from chkrootkit.

Is this normal? The issue appears right after: 'Searching for suspect PHP files...' A few pages later it continues as normal.

Searching...
Forum: Installation/Configuration 22nd May 2009, 17:37
Replies: 4
Views: 2,368
Posted By trcinc1
co-domain

If I understand your question corretly - Try this:

Drop this in your Apache Directives (Optional) section (under IPS Site):

RewriteEngine On
RewriteCond %{HTTP_HOST} !^www\. [NC]
RewriteCond...
Forum: Server Operation 31st March 2009, 17:44
Replies: 1
Views: 4,165
Posted By trcinc1
php.ini-httpd.conf-apache2.conf - adjustments

Hello,

I just want to confirm the following before adjusting a new setup: (Lenny, ISPConfig 2.x.x)

/root/ispconfig/php/php.ini --- Do not make any adjustments?

/etc/php5/apache2/php.ini ...
Forum: Installation/Configuration 15th October 2008, 00:24
Replies: 30
Views: 12,150
Posted By trcinc1
Just today I started having the same problem

This is what I found out: (my problem - not necessarily yours)

CBL Lookup Utility (http://cbl.abuseat.org/ used the lookup link with my IP)

Note: Automated/scripted bulk lookups are forbidden....
Forum: Installation/Configuration 10th August 2008, 03:19
Replies: 2
Views: 2,473
Posted By trcinc1
An expensive method would be to get a router such...

An expensive method would be to get a router such as the Netgear FVX538. Plug in the 2 different providers and your on your way.
Dave
Forum: Installation/Configuration 3rd July 2008, 20:01
Replies: 0
Views: 4,765
Posted By trcinc1
Enable SOAP help

I have an existing FC5 x64 system up and running. I was told to ENABLE SOAP. (by a potential programmer)
Attached is my 'yum search soap' output. Can I just run 'yum install php-soap', restart...
Forum: Server Operation 27th April 2007, 23:30
Replies: 1
Views: 5,831
Posted By trcinc1
Nevermind

I used rm -rf /path... Took about 20 minutes - but all gone.
Forum: Server Operation 27th April 2007, 19:29
Replies: 1
Views: 5,831
Posted By trcinc1
Delete very large files in Trash??

Yesterday I messed up. I moved my backup folder into the backup path. I noticed in my logwatch email that I had about 60gig less storage. Seems that the backup kept making backups over and over...
Forum: Server Operation 28th December 2006, 02:01
Replies: 2
Views: 13,392
Posted By trcinc1
Perfect. Got it working. I should have just...

Perfect. Got it working. I should have just asked "would this effect all emails" like you answered me in your first sentence.

Thanks again,

Dave
Forum: Server Operation 26th December 2006, 20:49
Replies: 2
Views: 13,392
Posted By trcinc1
Changing "Return-Path"

I am trying out PHPList for newsletters (could not find Mailgust) and am having trouble with the Return-Path. (Using FC5-64bit with ISPConfig and several sites)

I'm looking for some help on where...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT +2. The time now is 10:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.