Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 65
Search took 0.01 seconds.
Search: Posts Made By: White
Forum: Server Operation 3rd January 2012, 19:31
Replies: 8
Views: 1,723
Posted By White
i dont know, if they were getting lost then they...

i dont know, if they were getting lost then they would be being delivered somewhere and so theoretically you should have no postmaster error emails saying "The recipient server did not accept our...
Forum: Server Operation 3rd January 2012, 17:01
Replies: 8
Views: 1,723
Posted By White
is the server yours? is it behind a router? ...

is the server yours?

is it behind a router?

is the router setup to allow traffic to ports 25 and 10025 in the NAT - Virtual Server ? for the server?
Forum: Server Operation 3rd January 2012, 13:25
Replies: 8
Views: 1,723
Posted By White
when you send the emails, do you get postmaster...

when you send the emails, do you get postmaster emails saying "could not send" or "retrying" to send in your gmail and yahoo accounts?
Forum: Server Operation 3rd January 2012, 13:18
Replies: 4
Views: 1,232
Posted By White
have a look at these links ...

have a look at these links

http://php.about.com/od/advancedphp/p/html_php.htm
http://www.webmasterworld.com/forum88/3921.htm
Forum: Server Operation 2nd January 2012, 00:09
Replies: 2
Views: 1,875
Posted By White
daft question have you set your router up to...

daft question have you set your router up to allow email to ports 25 and 10025
Forum: Server Operation 26th December 2011, 03:35
Replies: 8
Views: 2,051
Posted By White
have you set your router to allow traffic to the...

have you set your router to allow traffic to the ports 110 and 25 also 10025
Forum: Server Operation 17th December 2011, 15:33
Replies: 14
Views: 1,873
Posted By White
Does anyone one know the correct settings for...

Does anyone one know the correct settings for connecting a smart phone to their server ?
Forum: Server Operation 11th December 2011, 03:51
Replies: 1
Views: 2,341
Posted By White
Solved

ok when i did

hostname
server1.myhost.com
hostname -f
unknown host

so i checked my hosts file and low and behold an extra "." had appeared and it looked like this
...
Forum: Server Operation 10th December 2011, 23:44
Replies: 1
Views: 2,341
Posted By White
proftpd no longer working

i can no longer use my ftp client as it will not connect to my server.

If i try a restart on /etc/init.d/proftpd restart this happens
server1:~# /etc/init.d/proftpd restart
Stopping ftp server:...
Forum: Server Operation 9th December 2011, 12:39
Replies: 14
Views: 1,873
Posted By White
i tried to connect my smart phone no joy, i also...

i tried to connect my smart phone no joy, i also added port 143 to my router i have tried setting host to mail.myhost.com and imap.myhost.com

do you have a list of settings i should be looking at...
Forum: Server Operation 8th December 2011, 14:57
Replies: 14
Views: 1,873
Posted By White
i got this server1:~# telnet localhost...

i got this


server1:~# telnet localhost 143
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT...
Forum: Server Operation 8th December 2011, 13:15
Replies: 14
Views: 1,873
Posted By White
would imap already be setup on my server? (having...

would imap already be setup on my server? (having followed the howto mentioned above)
Forum: Server Operation 7th December 2011, 23:01
Replies: 14
Views: 1,873
Posted By White
mail.log shows msoutlook connections and last...

mail.log shows msoutlook connections and last google connection but shows nothing for the several attempts i have made from my phone.
Forum: Server Operation 7th December 2011, 19:02
Replies: 14
Views: 1,873
Posted By White
i used this how to ...

i used this how to

http://www.howtoforge.com/virtual-users-domains-postfix-courier-mysql-squirrelmail-debian-lenny-p2

it has openssl in it and saslauthd i dont know enough about it to know...
Forum: Server Operation 7th December 2011, 13:48
Replies: 1
Views: 1,090
Posted By White
Anacron error emails

since i have got my incoming emails sorted i am now getting this error email to my root/postmaster account

/etc/cron.daily/apt:
/etc/cron.daily/apt: could not lock the APT cache while performing...
Forum: Server Operation 7th December 2011, 13:45
Replies: 14
Views: 1,873
Posted By White
its a debian lenny server (perfect server setup)...

its a debian lenny server (perfect server setup) running
postfix mysql, virtual hosts setup with amavis/ clamavis etc
port 25 / 110

my phone is an xperia 10

mail settings

user...
Forum: Server Operation 6th December 2011, 14:32
Replies: 14
Views: 1,873
Posted By White
Connecting Smart Phones To Email

Ok, now i have my popstfix sorted to i can send and receive all emails from anywhere in the world i find i cannot connect my smart phone.

I have my msoutlook setup to go fetch my emails no problem...
Forum: Server Operation 28th November 2011, 20:35
Replies: 1
Views: 1,209
Posted By White
its being delivered to...

its being delivered to bluethundr@mail.crispycode.com because you set your

myhostname = mail.crispycode.com

what did you set your server name up as? if it was server1 try this

mydestination...
Forum: Server Operation 27th November 2011, 22:21
Replies: 2
Views: 1,347
Posted By White
Solved

it was the fact i had not set up my router to direct the mail to my server, setting up the NAT section worked my inboxes are now recieving qued mail HOORAY !!
Forum: Server Operation 27th November 2011, 21:47
Replies: 2
Views: 1,347
Posted By White
ive done a dig and i have no MX record ...

ive done a dig and i have no MX record

server1:~# dig mx mcahost.com

; <<>> DiG 9.6-ESV-R4 <<>> mx mcahost.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status:...
Forum: Server Operation 27th November 2011, 21:25
Replies: 2
Views: 1,347
Posted By White
Postfix not delivering mail received

I have read up on many posts to do with postfix not delivering emails and have posted this on someone elses thread so im starting my own for help

I am running debian lenny from the perfect server...
Forum: Server Operation 24th November 2011, 00:54
Replies: 6
Views: 1,063
Posted By White
postfix is not making the connection to the mysql...

postfix is not making the connection to the mysql mail database its saying user unknown and rejecting the emails BUT it is making the connection to SEND emails from the mysql mail database.
Forum: Server Operation 23rd November 2011, 00:34
Replies: 6
Views: 1,063
Posted By White
I have the same issue and was going to open a...

I have the same issue and was going to open a thread myself,

im running debian lenny and set up the mail over 12months ago now using
...
Forum: Server Operation 19th September 2011, 20:16
Replies: 5
Views: 1,069
Posted By White
sorted it, it was this how to ...

sorted it, it was this how to

http://www.howtoforge.com/setting-up-proftpd-tls-on-debian-lenny

the how to is 365 days not 3650, created a new cert using the how to and its done,

thanks for...
Forum: Server Operation 19th September 2011, 20:09
Replies: 5
Views: 1,069
Posted By White
put that in putty and got the following; ...

put that in putty and got the following;

server1:~# whereis proftpd
proftpd: /usr/sbin/proftpd /etc/proftpd.conf /etc/proftpd /usr/lib/proftpd /usr/share/proftpd /usr/share/man/man8/proftpd.8.gz...
Showing results 1 to 25 of 65

 
Forum Jump

All times are GMT +2. The time now is 09:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.