Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 43
Search took 0.01 seconds.
Search: Posts Made By: Kev King
Forum: Installation/Configuration 30th January 2010, 13:27
Replies: 7
Views: 2,968
Posted By Kev King
I think I have solved the issue. Well have...

I think I have solved the issue. Well have tested this morning and can send/receive from berilacsshack.com, yipee.

Not sure what the cure was tho, as it seems to take some time for alterations to...
Forum: Installation/Configuration 30th January 2010, 02:29
Replies: 7
Views: 2,968
Posted By Kev King
Yes falko I think I am now attacking this...

Yes falko

I think I am now attacking this problem from 2 ways, and neither is working.

Have asked my server company the same question, and have now hopefully set the right nameserver in the DNS...
Forum: Installation/Configuration 29th January 2010, 02:19
Replies: 7
Views: 2,968
Posted By Kev King
Thanks for bearing with me falko, I think I...

Thanks for bearing with me falko, I think I dig'd the wrong address to begin with.
I currently have 2 sites up and running, which I have dig mx.....

postrangersgolfsociety.org.uk &...
Forum: Installation/Configuration 27th January 2010, 16:27
Replies: 7
Views: 2,968
Posted By Kev King
There is nothing in the mail error log, and...

There is nothing in the mail error log, and doesnt seem to be any errors in the maillog.

I have attached the latest mail.log entries


dig mx shows:

; <<>> DiG 9.6.1-P2 <<>> mx...
Forum: Installation/Configuration 26th January 2010, 14:34
Replies: 7
Views: 2,968
Posted By Kev King
Question Can send mail/ can not receive

Have set up a couple of e-mail accounts to try out the mail, but I am not able to receive on any. Have tried Roundcube, Squirrelmail and Webmail. But they all give the same response.
I can login...
Forum: Installation/Configuration 2nd January 2010, 00:42
Replies: 0
Views: 2,345
Posted By Kev King
Question Re-install using http://www.howtoforge.com/perfect-server-ubuntu-9.10-karmic-koala-is

Am getting stuck on ISPConfig2, well at a loss really:

when I enter the details for hostname (eg:www) and domain (eg:zyx.de), it comes up with error:

The URL is not reachable!

Have entered...
Forum: HOWTO-Related Questions 29th December 2009, 16:18
Replies: 1
Views: 2,184
Posted By Kev King
Re-install 9.10/raid advice

I am going to re-install my remote server in the new year with Ubuntu 9.10 using The Perfect Server - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2]

As I dont have access to this server directly...
Forum: Installation/Configuration 3rd December 2009, 23:12
Replies: 3
Views: 2,601
Posted By Kev King
Ah thanks till will give option c a go. I take...

Ah thanks till will give option c a go. I take it I will need to set up a webmail.yourdomain.com for each website.

And as an afterthought I suppose I could do the same thing for monitoring...
Forum: Installation/Configuration 3rd December 2009, 13:05
Replies: 3
Views: 2,601
Posted By Kev King
Question Squirrelmail login/use

I installed ISPConfig3 on Ubuntu9.04 server following the tutorial:
http://www.howtoforge.com/perfect-server-ubuntu-9.04-ispconfig-3

My question is related to squirrelmail, which did install and...
Forum: Installation/Configuration 30th November 2009, 00:36
Replies: 2
Views: 3,254
Posted By Kev King
lucani thanks for your prompt reply, not to...

lucani thanks for your prompt reply, not to worry, problem solved.
Aint it just bloody typical, as soon as I posted that I discovered what I had done. The proble was reading to many TUTS at the...
Forum: Installation/Configuration 30th November 2009, 00:15
Replies: 2
Views: 3,254
Posted By Kev King
Question joomla install/ISPConfig3 problems

Have posted this at Joomla forum too, for obvious reasons:

Trying to install Joomla on an ISPConfig3 vhost running on a Ubuntu 9.04 server.
Have followed the install manual and uploaded the...
Forum: Installation/Configuration 14th November 2009, 14:17
Replies: 1
Views: 2,094
Posted By Kev King
Question Doc root?

Hi guys, just installed ubuntu9.10 with ISPconfig3. Looks good great job.
Just one small question what is the defualt doc root? I ask because I want to install joomla at the top level of each...
Forum: Installation/Configuration 31st July 2009, 22:24
Replies: 4
Views: 2,269
Posted By Kev King
Thumbs up Hey cheers for the replies guys, my boot folder...

Hey cheers for the replies guys, my boot folder has gone down from 100% to 57%. And more importantly everything still works :)
Forum: Installation/Configuration 30th July 2009, 23:58
Replies: 4
Views: 2,269
Posted By Kev King
Ah cool, so all those with may and june dates,...

Ah cool, so all those with may and june dates, leave the latest file dated ones, yeah?
Forum: Installation/Configuration 30th July 2009, 22:55
Replies: 4
Views: 2,269
Posted By Kev King
boot partiton size

I have a very full boot folder/partion, is it possible to resize it or remove some of the files that are in there? There are three of each of the files in there. \i am assuming they are previous...
Forum: Installation/Configuration 30th July 2009, 01:21
Replies: 3
Views: 3,222
Posted By Kev King
Smile Was having problems with installing 6.5.4-6, and...

Was having problems with installing 6.5.4-6, and I read this post, but was not confident of the commands that stephanl, quoted,not being up on cmd line stuff and what it all meant. Have had more...
Forum: General 20th October 2008, 11:38
Replies: 12
Views: 9,449
Posted By Kev King
You can alter ssh port in ssh_config. But if you...

You can alter ssh port in ssh_config. But if you got firewall running make sure you open that port in there too otherwise you will lock yourself out...ha ha
Forum: Server Operation 11th August 2008, 12:55
Replies: 6
Views: 3,837
Posted By Kev King
Talking Problem Solved

Um, the problem was the naming of a file or its .xxx

The file I was trying to access was not saved in the right format, now it has been it loads in explorer window fine.

Let that be a lesson to...
Forum: Server Operation 10th August 2008, 15:44
Replies: 6
Views: 3,837
Posted By Kev King
Um, still not able to view some web pages, it...

Um, still not able to view some web pages, it just displays the .php script.

falko thanks for the above tip, done that a re-installed apache and php, followed the instructions in the tutorial...
Forum: Server Operation 9th August 2008, 00:41
Replies: 6
Views: 3,837
Posted By Kev King
Extra question

Would it do any harm to remove the files I have installed relating to apache and php? As I cant fully remember what I have tinkered with. And do a clean install of that part of the tutorial?
...
Forum: Server Operation 8th August 2008, 23:54
Replies: 6
Views: 3,837
Posted By Kev King
What a bloody plonker, I thought I had skipped...

What a bloody plonker, I thought I had skipped that bit because I wasnt going to be installing ISPconfig. Just goes to show when you are concentrating so hard you dont always read the instructions...
Forum: Server Operation 7th August 2008, 14:01
Replies: 6
Views: 3,837
Posted By Kev King
Question Apache/php web page loading problem

Running Debian etch server with apache2, php5 installed.

Having problems loading web sites in localhost or external using ip address.

Basically when I try to open the site the php script is...
Forum: Installation/Configuration 17th July 2008, 13:37
Replies: 11
Views: 10,579
Posted By Kev King
Thumbs up All works?

Yes can confirm I had 2 e-mails this morning reporting on the outcome of portsentry activity and the results of chkrootkit.

Strange, because like I stated earlier there was an error reported...
Forum: Installation/Configuration 16th July 2008, 21:12
Replies: 11
Views: 10,579
Posted By Kev King
Thanks for replying falko, I am on Debian etch...

Thanks for replying falko, I am on Debian etch (4)

I did get 2 e-mails this morning from portsentry, and going by the info in it, it is working ok. My god it listed a load of stuff.

The one...
Forum: Installation/Configuration 15th July 2008, 11:59
Replies: 11
Views: 10,579
Posted By Kev King
Portsentry install problem

Am following the Chkrootkit-Portsentry-Howto and have encountered the following error:

rymach:/tmp# tar xvfz portsentry-1.2.tar.gz
portsentry_beta/
portsentry_beta/portsentry.c...
Showing results 1 to 25 of 43

 
Forum Jump

All times are GMT +2. The time now is 03:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.