Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 33
Search took 0.01 seconds.
Search: Posts Made By: kmullen
Forum: General 13th June 2012, 22:05
Replies: 3
Views: 1,035
Posted By kmullen
Files in Web directory

I deleted ALL files in the web directory for the domain. Then I loaded all of the website files/directories into the web folder. It is still showing the default index.html page.
Forum: General 12th June 2012, 21:47
Replies: 3
Views: 1,035
Posted By kmullen
Web Pages won't display

I have several domains/sites on my ISPCONFIG 3 server. I have had an email only domain for awhile. Now after setting up the site for hosting and moving all of my files via ftp to the web folder for...
Forum: Installation/Configuration 20th March 2012, 16:03
Replies: 1
Views: 1,800
Posted By kmullen
Ispconfig and Apache2 won't run after SSL installation attemp

I attempted to install an SSL certificate on a virtual host on ISPConfig 3.0, built on a Ubuntu Maverick platform. Now when I attempt to restart Apache2 it fails.

I get the message...
Forum: Installation/Configuration 20th March 2012, 15:00
Replies: 2
Views: 2,793
Posted By kmullen
Apache2 won't start after SSL installation

I attempted to install an SSL certificate on a virtual host on ISPConfig 3.0, built on a Ubuntu Maverick platform. Now when I attempt to restart Apache2 it fails.

I get the message...
Forum: Installation/Configuration 13th January 2011, 21:49
Replies: 6
Views: 5,157
Posted By kmullen
Squirrelmail

After completing The Perfect Server for Ubuntu 10.10, squirrelmail will not come up using http://domainname/webmail

However it will come up with http://XXX.xxx.xxx.xxx/webmail

How do I correct...
Forum: Installation/Configuration 11th January 2011, 15:54
Replies: 111
Views: 576,822
Posted By kmullen
Still seeing this. Jan 10 19:38:23...

Still seeing this.

Jan 10 19:38:23 ISPCONFIG postfix/smtpd[22472]: warning: SASL authentication failure: cannot connect to saslauthd server: No such file or directory
Jan 10 19:38:23 ISPCONFIG...
Forum: Installation/Configuration 11th January 2011, 15:46
Replies: 111
Views: 576,822
Posted By kmullen
I will do that but that domain is hosted on a...

I will do that but that domain is hosted on a different server at another location.
Forum: Installation/Configuration 10th January 2011, 15:16
Replies: 111
Views: 576,822
Posted By kmullen
All of the mysql*.cf files use the line: ...

All of the mysql*.cf files use the line:

Hosts = 127.0.0.1

Files checked:


root@ISPCONFIG:/# find -name mysql*.cf
./etc/postfix/mysql-virtual_mailboxes.cf...
Forum: Installation/Configuration 10th January 2011, 03:41
Replies: 111
Views: 576,822
Posted By kmullen
This might be the problem. Jan 9 19:10:03...

This might be the problem.

Jan 9 19:10:03 ISPCONFIG postfix/smtp[12717]: 9D04220682: to=, relay=none, delay=0.12, delays=0.07/0.02/0.04/0, dsn=5.4.4, status=bounced (Host or domain name not found....
Forum: Installation/Configuration 9th January 2011, 21:28
Replies: 111
Views: 576,822
Posted By kmullen
Here is the total output

root@ISPCONFIG:/# netstat -top
Active Internet connections (w/o servers)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name Timer
^C...
Forum: Installation/Configuration 9th January 2011, 21:06
Replies: 111
Views: 576,822
Posted By kmullen
Netstat results

root@ISPCONFIG:/# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 ...
Forum: Installation/Configuration 8th January 2011, 16:15
Replies: 111
Views: 576,822
Posted By kmullen
mail.err log

This is the mail.err log:

Jan 7 16:47:34 ISPCONFIG authdaemond: failed to connect to mysql server (server=localhost, userid=ispconfig): Can't connect to local MySQL server through s$
Jan 7...
Forum: Installation/Configuration 8th January 2011, 03:26
Replies: 111
Views: 576,822
Posted By kmullen
Same problem here. Relay access denied.

This server has been running for over 6 months with no issues. About 5 days ago my customers were no longer able to send emails.

Yes, they all have "My outbound server requires authentication",...
Forum: Installation/Configuration 14th November 2010, 07:44
Replies: 10
Views: 3,420
Posted By kmullen
Isn't there anyone out there that will help me...

Isn't there anyone out there that will help me get roundcubemail running ;-(
Forum: Installation/Configuration 9th November 2010, 03:34
Replies: 10
Views: 3,420
Posted By kmullen
Well, that did get my squirrelmail working again....

Well, that did get my squirrelmail working again. Thank you very much.

However, it still doesn't work for roundcubemail. I really like roundcube better because of the calendar, contacts and...
Forum: Installation/Configuration 7th November 2010, 16:25
Replies: 10
Views: 3,420
Posted By kmullen
I really nead some help here. Can anyone...

I really nead some help here.

Can anyone give me any direction on how to fix this?
Forum: Installation/Configuration 1st November 2010, 23:10
Replies: 10
Views: 3,420
Posted By kmullen
webmail isn't accessible by IPaddress/webmail. By...

webmail isn't accessible by IPaddress/webmail. By IP address or primary vhost. http://primaryvhost.com/webmail.
Forum: Installation/Configuration 1st November 2010, 19:42
Replies: 10
Views: 3,420
Posted By kmullen
webmail "Page not found"

Fresh install of ISPCONFIG 3 on Ubuntu "perfect server"

Installation went well, however, webmail isn't working. Getting 404 error page not found.

http://domain-name/webmail
Forum: Installation/Configuration 1st November 2010, 19:01
Replies: 3
Views: 1,673
Posted By kmullen
You were correct.

After testing on the LAN, I had forgotten to remove the manual entries from my hosts file, and also had the gateway trying to use the local ISPCONFIG as DNS server.

Corrected both issues and...
Forum: Installation/Configuration 31st October 2010, 23:11
Replies: 3
Views: 1,673
Posted By kmullen
web access to management

Ok. New ISPCONFIG 3 server in place and all websites/accounts migrated.

I am not able to access the web management page using the primary domain:

http://primarydomain.com:8080

However I am...
Forum: Installation/Configuration 31st October 2010, 21:41
Replies: 8
Views: 2,777
Posted By kmullen
Smile Success

Thanks for the answers.

I changed my dns servers to point to the ISPConfig box, and had IPSCONFIG setup as dns server. This didn't work.

However, modifying the host file on my Win7 machine...
Forum: Installation/Configuration 30th October 2010, 23:58
Replies: 8
Views: 2,777
Posted By kmullen
Testing websites/domains on local network

Little help please.

I crashed my Ispconfig 2 server during upgrade.

Built new server with Ispconfig 3 perfect server Ubuntu 10.10

Moved created all domains and dns records on new server and...
Forum: Installation/Configuration 29th October 2010, 18:33
Replies: 17
Views: 6,651
Posted By kmullen
Contents of /tmp folder

sess_09a40f3467e62833359b388b7d44d283 sess_7f87894268995bd2e9bd0d5bcb26ff23
sess_0ab90c33cf6510890dfa2b5f7f812668 sess_84a2acafd5376b750a3ea76cd48d4dec
sess_0d8811d79e9ac6aa0b48c13c8bd5453c ...
Forum: Installation/Configuration 28th October 2010, 18:02
Replies: 17
Views: 6,651
Posted By kmullen
Same Problem

I just update from 2.2.30 to 2.2.37 . Email services came back up but I am not able to start httpd. Had the following errors on installation.
...
Forum: Installation/Configuration 15th October 2008, 01:53
Replies: 4
Views: 15,655
Posted By kmullen
Quota set at unlimited

FYI forgot to add that quota is unlimited on this account.
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT +2. The time now is 02:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.