Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 66
Search took 0.01 seconds.
Search: Posts Made By: linuxuser1
Forum: General 4th March 2009, 07:52
Replies: 51
Views: 24,117
Posted By linuxuser1
Thanks Till. Got Debian 5.00 and ISPConfig 3.0.9...

Thanks Till. Got Debian 5.00 and ISPConfig 3.0.9 working in less than 45 minutes. What a great improvement as compared to ISPConfig 2.0. Well Done. Still finding my way round ISPConfig 3.0.
...
Forum: General 3rd March 2009, 13:22
Replies: 51
Views: 24,117
Posted By linuxuser1
Would it be possible now to move my current...

Would it be possible now to move my current users/domain/web/configration from ISPConfig 2 to the current version 3.0? on Debian 5.0. ISPConfig 2.0 is curently on Debian 4.0 while an installing...
Forum: General 15th July 2008, 01:07
Replies: 59
Views: 28,810
Posted By linuxuser1
I was able to update to 2.2.24 successfully but...

I was able to update to 2.2.24 successfully but when I tried to update to phpMyAdmin-2.11.7 using the ISPConfig, I keep getting an error to enter username and password and when I do that and go back...
Forum: Installation/Configuration 26th February 2008, 07:38
Replies: 4
Views: 6,079
Posted By linuxuser1
Hi, Ok. Many thanks. Will repartition the...

Hi,

Ok. Many thanks. Will repartition the drive and see what happens.
Forum: Installation/Configuration 24th February 2008, 19:59
Replies: 4
Views: 6,079
Posted By linuxuser1
Hi, df output is : alexs:~# df ...

Hi,

df output is :
alexs:~# df
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/hda1 264445 136180 114612 55% /
tmpfs 127944 ...
Forum: Installation/Configuration 24th February 2008, 18:45
Replies: 4
Views: 6,079
Posted By linuxuser1
ISPConfig Installation error

I have tried to install ISPConfig on Etch 4.0 and I keep getting the same error. I have tried this on 3 different machines and no way forward. error output as follows:-
...
Forum: General 15th September 2006, 22:51
Replies: 2
Views: 4,591
Posted By linuxuser1
Hi torusturtle, Thanks for this. Using...

Hi torusturtle,

Thanks for this. Using chown -R cja1_alpharadio:web1 /home/www/web1/web/ that did it. The name of the wb owner was correct.

Much appreciated.
Forum: General 15th September 2006, 20:37
Replies: 2
Views: 4,591
Posted By linuxuser1
Web Site Permission

I have installed ISPconfig 2.2.6 but am having problem with the site permission. This is the output of my -
ls -la /home/www/web1/web/
This the output:
total 236
drwxrwxr-x 18 cja1_alpharadio...
Forum: General 26th April 2006, 18:05
Replies: 30
Views: 18,871
Posted By linuxuser1
Hi Falko, Yes exactly Thanks

Hi Falko,

Yes exactly

Thanks
Forum: General 25th April 2006, 17:41
Replies: 30
Views: 18,871
Posted By linuxuser1
Hi Falko, Output as follows: server1:~#...

Hi Falko,

Output as follows:

server1:~# /usr/sbin/sendmail -d0.1 -bv root
Version 8.13.6
Compiled with: DNSMAP LOG MATCHGECOS MILTER MIME7TO8 MIME8TO7
NAMED_BIND NETINET...
Forum: HOWTO-Related Questions 25th April 2006, 17:31
Replies: 38
Views: 58,773
Posted By linuxuser1
mailx:~# netstat -tap Active Internet...

mailx:~# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State ...
Forum: General 25th April 2006, 11:41
Replies: 30
Views: 18,871
Posted By linuxuser1
Hi Falko, The question is when as per your...

Hi Falko,

The question is when as per your perfect setup you tested with telnet,
you got many outputs like

250-ENHANCEDSTATUSCODES
PIPELINING
8BITTIME
DSN
ETRN
Forum: HOWTO-Related Questions 25th April 2006, 02:29
Replies: 38
Views: 58,773
Posted By linuxuser1
Hello Falko, Mail log as requested Apr...

Hello Falko,

Mail log as requested

Apr 24 22:59:36 mailx sendmail[1358]: NOQUEUE: SYSERR(root): opendaemonsocket: daemon MTA: cannot bind: Address already in use
Apr 24 22:59:36 mailx...
Forum: HOWTO-Related Questions 21st April 2006, 19:16
Replies: 38
Views: 58,773
Posted By linuxuser1
Hi Falko, I used your debian perfect set up...

Hi Falko,

I used your debian perfect set up - (http://www.falkotimme.com/howtos/perfect_setup_debian_sarge/index.php) to install both servers. I used your sendmail perfect set up to install...
Forum: HOWTO-Related Questions 21st April 2006, 12:52
Replies: 38
Views: 58,773
Posted By linuxuser1
Hi Falko, The problem is I have 2 scripts...

Hi Falko,

The problem is I have 2 scripts and non of them works. I have vbulletin and 2 other ones. For Vbulleting I have to ask it to use smtp before it can work. For one of the other scripts I...
Forum: HOWTO-Related Questions 21st April 2006, 02:04
Replies: 38
Views: 58,773
Posted By linuxuser1
sending e-mail using mail() function

How can i set up my debian servers - one with postfix and 1 with sendmail to allow a php script to use the mail() function to send e-mail. Both servers have ISPConfig installed.

What i have in...
Forum: Server Operation 18th April 2006, 09:09
Replies: 6
Views: 4,878
Posted By linuxuser1
Falko, Sorry i did not realise that they...

Falko,

Sorry i did not realise that they should be on different lines. Now it's working.

Thanks for your great support.
Forum: Server Operation 16th April 2006, 22:11
Replies: 6
Views: 4,878
Posted By linuxuser1
Hi Falko, I have just done this again as...

Hi Falko,

I have just done this again as root here again is the print out

mailx:~# APPS="/bin/bash /bin/ls /bin/mkdir /bin/mv /bin/pwd /bin/rm /usr/bin/id /usr/bin/ssh /bin/ping...
Forum: Server Operation 15th April 2006, 23:03
Replies: 6
Views: 4,878
Posted By linuxuser1
Hi Falko Yes I did Thanks.

Hi Falko

Yes I did

Thanks.
Forum: Server Operation 14th April 2006, 22:49
Replies: 6
Views: 4,878
Posted By linuxuser1
Chrooted SSH

Hi Falko,

I am using your write up http://www.howtoforge.com/book/print/929
to configure my server and am getting this error:

mailx:/home/chroot# APPS="/bin/bash /bin/ls /bin/mkdir /bin/mv...
Forum: Technical 11th April 2006, 17:19
Replies: 24
Views: 46,013
Posted By linuxuser1
hi Falko, I was not trying to suggest that...

hi Falko,

I was not trying to suggest that it's not secure. I was rather asking if it's secure. I have tried to install it sometime to compliment my other firewall but latter abandoned the idea....
Forum: Technical 11th April 2006, 13:32
Replies: 24
Views: 46,013
Posted By linuxuser1
Hi falko, In fact, IPCop is a replacement...

Hi falko,

In fact, IPCop is a replacement for your router. So it's either IPCop or your router.

Does it mean it's not a reliable or secure firewall? or which other free firewall would you...
Forum: Desktop Operation 11th April 2006, 11:49
Replies: 7
Views: 56,766
Posted By linuxuser1
auto start script

Hi

How to i make this to start automatically
5 * * * * /opt/jdk1.5.0_06/bin/java -jar /path/to/jwwim_server_sql2.jar localhost web1_db4 PASSWORD 5190 -l

Thanks.
Forum: General 3rd April 2006, 22:14
Replies: 30
Views: 18,871
Posted By linuxuser1
Hi Falko, I am trying to install sendmail on...

Hi Falko,

I am trying to install sendmail on another newly installed server following your perfect setup at http://www.falkotimme.com/howtos/sendmail_smtp_auth_tls/index.php. When i now try to...
Forum: General 31st March 2006, 14:02
Replies: 30
Views: 18,871
Posted By linuxuser1
Hi falko, etc/hosts is like this: ...

Hi falko,

etc/hosts is like this:

127.0.0.1 localhost.localdomain localhost debian1

192.168.21.233 debian1.mydomain.com debian1

192.168.21.234 ...
Showing results 1 to 25 of 66

 
Forum Jump

All times are GMT +2. The time now is 02:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.