Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: nightdude
Forum: General 9th October 2011, 00:27
Replies: 2
Views: 1,147
Posted By nightdude
Error code

Changed hotels, problem went away...
Forum: General 15th September 2011, 01:32
Replies: 2
Views: 1,147
Posted By nightdude
Error Code 14

While I was home, i updated my server and moved from ISP Config 2 to ISP Config 3. I completed this change weeks ago.

The change went very well, all websites were added back in and everything was...
Forum: Installation/Configuration 3rd January 2009, 06:29
Replies: 2
Views: 9,588
Posted By nightdude
Redid the entire process from scratch

And these are the results:

"Secure Connection Failed

An error occurred during a connection to xxxxx.com:81.

You have received an invalid certificate. Please contact the server administrator...
Forum: Installation/Configuration 2nd January 2009, 20:09
Replies: 2
Views: 9,588
Posted By nightdude
Secure Connection Failed

I just installed a new box with ISPConfig 2.2.29 - Ubuntu 64 bit 8.1 server. I followed the perfect install to the letter. No errors during installation.
Set system to access ISP config via https.
...
Forum: Installation/Configuration 28th November 2008, 15:21
Replies: 7
Views: 2,651
Posted By nightdude
DNS Problems

Sorry for the slow response. Holidays (American) can be time consuming:

Ok - outputs
ls -la /var/named/
total 40
drwxr-xr-x 5 root named 4096 Jul 11 20:28 .
drwxr-xr-x 27 root root 4096...
Forum: Installation/Configuration 26th November 2008, 01:49
Replies: 7
Views: 2,651
Posted By nightdude
Requested Code

Thanks for the followup. Here is the code - it's rather lengthy..


total 109120
drwxrwxr-x 4 root named 4096 Nov 25 05:38 .
drwxrwxr-x 6 root named 4096 Jul 11 20:27 ..
lrwxrwxrwx...
Forum: Installation/Configuration 25th November 2008, 12:55
Replies: 7
Views: 2,651
Posted By nightdude
Still no luck

I have now gone as far as re-installing the upgrade from yesterday to no avail. (no errors)

I have re-entered the information as noted above, ISPConfig does not revert the information, yet I still...
Forum: Installation/Configuration 25th November 2008, 04:25
Replies: 7
Views: 2,651
Posted By nightdude
DNS wont restart

Having had this problem before, I knew exactly where to look in the forums for the answer.
Alas, none of the solutions worked. I updated to the latest and greatest ISPConfig software today, and...
Forum: General 28th November 2007, 16:30
Replies: 1
Views: 2,196
Posted By nightdude
Mail Folder Owner. Can This be Correct?

As a user now for nearly five months with no previous experience in Linux, let alone, having my own server. I am always reading here and poking around in the server.
I had installed squirrel mail,...
Forum: General 28th November 2007, 15:31
Replies: 6
Views: 2,735
Posted By nightdude
It did it again

Again, I ended up with a php file when performing a database backup.
Using WIndows XP Pro, FireFox and Mass Downloader, which is the default down loader. No, no errors in log were generated.

It...
Forum: General 26th November 2007, 18:39
Replies: 6
Views: 2,735
Posted By nightdude
Nothing.....

:(
Nothing at all in my error logs since November 1st, and that makes reference to [Hint: Stop button pressed in browser?!]. (Backup attempt on 14-18th)

I tried to recreate problem today, it...
Forum: General 18th November 2007, 16:09
Replies: 6
Views: 2,735
Posted By nightdude
Thumbs up Backups

In both cases, the Linux (Ubuntu - laptop) based machine and the Windows (XP Pro) machine, the back up was done with Firefox.

So with the question you asked about which browser, I tried with...
Forum: General 18th November 2007, 01:00
Replies: 6
Views: 2,735
Posted By nightdude
Question ISP Config Backup

I've been backing up my data by login into ISPConfig, Management, Backup with no problem at all on a Linux powered machine. Unzip it, looks like a database file.

Today, I happened to be on a...
Forum: Installation/Configuration 16th November 2007, 20:47
Replies: 1
Views: 2,706
Posted By nightdude
Thumbs up Figured It Out!!

Thanks to these links:

http://www.howtoforge.com/forums/showthread.php?t=15145

and

falko gave me the solution here :
http://www.howtoforge.com/forums/sho...t=11207&page=3

Here's what...
Forum: Installation/Configuration 16th November 2007, 18:55
Replies: 1
Views: 2,706
Posted By nightdude
DNS Issue

I know I've seen this addressed before, cant seem to find it today.
On occasion, my DNS service will just stop. Has always easily restarted - until yesterday.
I tried to restart with ISPConfig, no...
Forum: General 26th October 2007, 21:31
Replies: 5
Views: 14,005
Posted By nightdude
64 bit server

I've been using ISP config on a CentOS 5 64 bit system since August with no problems at all.
Forum: Installation/Configuration 29th July 2007, 00:46
Replies: 2
Views: 2,365
Posted By nightdude
Smile Thanks Again

I went with the mem-cach program.

My initial site access time is now averaging less than .8 seconds - down from 20 seconds on all my dynamic driven sites.

Three weeks ago I knew nothing about...
Forum: Installation/Configuration 27th July 2007, 14:50
Replies: 2
Views: 2,365
Posted By nightdude
Web Site Speed

Many of the sites on my server are dynamic in nature.

I've found a how to article speed them up, (1'st hit takes about 18 seconds to pull them up, then time is in the .01 seconds range once called...
Forum: Installation/Configuration 27th July 2007, 14:37
Replies: 2
Views: 2,855
Posted By nightdude
Smile Thanks..

That seems to be what I'm looking for.

See how it works on a CentOS 5

Night
Forum: Installation/Configuration 26th July 2007, 17:02
Replies: 2
Views: 2,855
Posted By nightdude
Control Panel Daily Report is Great, but HELP!!

Apparently, my server has a few fans, with nothing better to do, then attempt access.
How do i lock these people out??

--------------------- pam_unix Begin ------------------------

...
Forum: Installation/Configuration 23rd July 2007, 16:16
Replies: 2
Views: 2,213
Posted By nightdude
Shared IPs

Sorry for not getting back sooner. Had to take a few days off to clear my head.

For whatever reason, all is now working fine. The shared IPs are gone. I made no changes. I dont know why.

Night
Forum: Installation/Configuration 20th July 2007, 05:47
Replies: 2
Views: 2,213
Posted By nightdude
Stuck Newbie with Shared IP

I am very new to all this. Just a few weeks now.

I've set up my server as per the perfect setup with CentOS 5 on a 64 machine. Installed ISP config. All seems to work. All services etc..

Set up...
Forum: Installation/Configuration 4th July 2007, 22:00
Replies: 2
Views: 7,714
Posted By nightdude
Thumbs up Got It..

Took quite a bit of reading, but finally got it.

Had to change port router was using to be able to tunnel through.

Multiple sites up and running, yet bind is still offline.

Most puzzling.
...
Forum: Installation/Configuration 2nd July 2007, 16:14
Replies: 2
Views: 7,714
Posted By nightdude
A complete Noobie Question

Been a Linux user now for three days, specifically CentOS 5.
I have two problems which I cannot resolve.

I have ISPConfig installed and up with a test site on it. I cam access ISPConfig from...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT +2. The time now is 22:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.